<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-2  structuredContentTemplate html mntl-html" data-ab="99,99,99,99" data-resource-version="1.224.0" data-onload-fallback="enabled" data-lazy-threshold="100" lang="en" data-travel-resource-version="1.224.0" data-mantle-resource-version="3.12.831" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="travel" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.tripsavvy.com/delta-adds-new-non-stop-routes-to-hawaii-5219717" />
<title>Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu</title>
<meta name="description" content="Delta Air Lines will become the first to offer daily nonstop flights from Atlanta to Maui as well as from Detroit to Honolulu." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="TRIPSAVVY" />
<meta name="sailthru.author" content="Astrid Taran" />
<meta name="sailthru.tags" content="travel-news,air-travel-news" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu" />
<meta property="article:section" content="TripSavvy" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="276744362747954" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="TripSavvy" />
<meta property="og:url" content="https://www.tripsavvy.com/delta-adds-new-non-stop-routes-to-hawaii-5219717" />
<meta property="og:title" content="Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu" />
<meta property="og:description" content="Delta Air Lines will become the first to offer daily nonstop flights from Atlanta to Maui as well as from Detroit to Honolulu." />
<meta property="og:image" content="https://www.tripsavvy.com/thmb/Lr1vaBWPei2Sp99sxNZW5Q94ig0=/5085x3390/filters:fill(auto,1)/a-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg" />
<meta property="article:author" content="https://www.facebook.com/tripsavvytips/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tripsavvytips" />
<meta name="twitter:title" content="Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu" />
<meta name="twitter:description" content="Delta Air Lines will become the first to offer daily nonstop flights from Atlanta to Maui as well as from Detroit to Honolulu." />
<meta name="twitter:image" content="https://www.tripsavvy.com/thmb/Lr1vaBWPei2Sp99sxNZW5Q94ig0=/5085x3390/filters:fill(auto,1)/a-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.224.0/cache/eNqdVlm22yAM3VA5XkR_uwmBZZsTDDkg8pKuvgLsxE7wkP4AulwNTBJNICCtGhVCk4b4q1khD4NhBekRehRXAwoHZ1r0r1k3Xp1FS6GBNmTyTbfo9gjc16Z_dNsj9wPqfqDfA9ge_-hAaNFXwaoPz4DBuT9BEQMCr-hNrClauOmeQWcb6ZmlfBzlYljTIbxTk0xq22dBTMKZyEYkWAk1Jfkw2mLZ2Wm8Z3umf0GFSIPzgpwzpK9VDSKvZUxbMx3xCxCacNw778lus2d_FUHxcBjU4riCUxqMYKTc8Kd4Xm9fZ17LxAoDeMyuRkssLtDT2kdKI7Yamk73kcmlO6IJBde8rrUoRIsdREM1_UA-KmJ2K5Sz_O6oZIPSnrnFs1rF0id0MoR8ikpsZJKKwkCjyU2NP5GENE5dwj43JTGpjZEO_JTPAlMuD_FCD_VEUfkATjo89mQZvC1uYJH3kvI2Q0IolvB-BduC5DPNO1XdSk356fCdj15NaekdPJ37Pq2dsLSRV4S7ofdcm8LpuLVNCVDMc7ve5rg7xFaCunwAe5vfGbzrtK-wfaSJZ3JtykdffesQnPUPYbhAroQaOeFfqkzvQ5WLyG1utrNOSRR5LDbTRW-cBNNMVXi7-haTxvUuNzVK5_zIBtPfIGVOBK-GN3FbrXgWFn-CQaJnLAukWi2esyLo3sbrJ3JQZGY3XGRewwOdLhoTlEe0WW8t7qwRRhl9_7bMCviVe9E5lwxV0Z0jn9U2eSXo_9xh_n1Q-o6UfvsFaM7-nG1sfI2OVp8DLhv_HB4dsvP6L5eZ6TexFnezmI_82xUSWFwJBw5bRy2EQUTLad2Hxe-nOvMPvr6quw.min.css"></link>

					
					<style type="text/css"></style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.224.0/cache/eNptUVtuxCAMvFARd6hU9bda5QI8vFmXh1MwWZHTl6y2LUmR-GFmbI_HMrNiNNJQWChC5Cy9qlRYfub2hLmBcS_yqfKod7RJtppxg_zL7CApC_aftipXetlCvl7R-x5bIVpKMpCFFHFLIqjIHnqJIXLYDfxp_1Ug1cwJ49zLC6NHxqPDaxRD3FIYE-8f08Am3xLxyV6CRhaYkjLuZEUnUG4hbNkecig6F90jl-m1__Le68L6bYVTaVBV_03vTqfsI5N54RHbUiqGSwIrDEVu2C7ORrSygzM1g1gR7qMmM4fHOTwaJ_i57jfMJtp5.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.224.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.224.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.224.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.224.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.224.0/icons/favicons/mstile-310x150.png">


					
					<script id="unified-schema-sc_1-0" class="comp  unified-schema-sc unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu"
,"datePublished": "2022-02-22T12:52:07.824-05:00"
,"dateModified": "2022-02-22T12:52:07.824-05:00"
,"author": [
{"@type": "Person"
,"name": "Astrid Taran"
,"description": "Astrid is the Senior Special Projects Editor at TripSavvy and has been with the site since 2016."
,"jobTitle": "Senior Editor, Special Projects"
,"url": "https://www.tripsavvy.com/astrid-taran-4174195"
,"sameAs": [
"https://www.instagram.com/astridtaran/"
]
}
]
,"description": "Delta Air Lines will become the first to offer daily nonstop flights from Atlanta to Maui as well as from Detroit to Honolulu."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/yeJFlQcm7DYE4Ofwg5p4x3HDfU0=/5085x2860/smart/filters:no_upscale()/a-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg",
"height": 2860,
"width": 5085
},
{
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/LwrKtf6BmziMQcAXvLwSq1c5fN0=/4520x3390/smart/filters:no_upscale()/a-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg",
"height": 3390,
"width": 4520
},
{
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/7BXwMhYqM1mRiL1z3MHTRlwke04=/3390x3390/smart/filters:no_upscale()/a-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg",
"height": 3390,
"width": 3390
}
]
,"publisher": {
"@type": "Organization",
"name": "TripSavvy",
"url": "https://www.tripsavvy.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/Pt1-MryhI1sMElCYhLgcXiuIkIM=/177x60/filters:no_upscale():max_bytes(150000):strip_icc()/tripsavvy-publisher-logo-5a26de05beba33003775a958.png",
"width": 177,
"height": 60
},
"brand": "TripSavvy"
, "publishingPrinciples": "https://www.tripsavvy.com/about-us-4777100#toc-editorial-guidelines"
, "sameAs" : [
"https://twitter.com/tripsavvy",
"https://www.facebook.com/tripsavvytips",
"https://www.instagram.com/tripsavvy/",
"https://www.pinterest.com/tripsavvy/",
"https://flipboard.com/@TripSavvy"
]
}
,"citation": [
"Delta Air Lines News Hub. &lt;a href=&quot;https://news.delta.com/say-aloha-three-new-nonstop-hawaii-routes-detroit-new-york-jfk-and-atlanta&quot; data-component=&quot;link&quot; data-source=&quot;inlineLink&quot; data-type=&quot;externalLink&quot; data-ordinal=&quot;1&quot;&gt;&amp;#34;Say Aloha to Three New Nonstop Flights from Detroit, New York-JFK, and Atlanta.&amp;#34;&lt;/a&gt; February 18, 2022.",
"Singh, Jay. &amp;#34;Why Orlando and Austin Made Sense for Hawaiian Airlines.&amp;#34; Simple Flying. https://simpleflying.com/hawaiian-airlines-orlando-austin/",
"Morley, Daniel. &amp;#34;United Airlines Expands Hawaii Options With Three New Routes.&amp;#34; Airline Geeks. https://airlinegeeks.com/2021/02/13/united-airlines-expands-hawaii-options-with-three-new-routes/",
"Yahoo! News. &amp;#34;Southwest Airlines to Begin Major Hawaii Expansion.&amp;#34; https://www.yahoo.com/video/southwest-airlines-luv-begin-major-124912870.html"
]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.tripsavvy.com/delta-adds-new-non-stop-routes-to-hawaii-5219717"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.tripsavvy.com/travel-news-5072511",
"name": "Travel News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.tripsavvy.com/air-travel-news-5072512",
"name": "Air Travel"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.tripsavvy.com/delta-adds-new-non-stop-routes-to-hawaii-5219717",
"name": "Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu"
}
}
]
}
,"reviewedBy": [
{"@type": "Person"
,"name": "Jillian Dara"
,"description": "Jillian Dara is a freelance journalist and fact-checker. Her work has appeared in Travel &#43; Leisure, USA Today, Michelin Guides, Hemispheres, DuJour, and Forbes."
,"url": "https://www.tripsavvy.com/jillian-dara-4779276"
,"sameAs": [
"https://www.instagram.com/jilliandara/?hl=en"
]
,"knowsAbout": ["International travel, New England, Caribbean, Solo travel"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Emerson College"
}
]
}
]
,"lastReviewed": "2022-02-22T12:52:07.824-05:00"
}
, "about": [
]		
}
</script>		

</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="arrow--black">
<svg viewBox="0 0 10 17" xmlns="http://www.w3.org/2000/svg">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-852.000000, -266.000000)">
<path d="M853.473292,282.958138 C853.096374,282.958138 852.719212,282.814247 852.431674,282.526464 C851.856109,281.951143 851.856109,281.01855 852.431674,280.443229 L858.395559,274.4791 L852.431674,268.51497 C851.856109,267.93965 851.856109,267.006811 852.431674,266.43149 C853.006749,265.85617 853.939834,265.85617 854.514909,266.43149 L861.520655,273.437483 C862.096221,274.012557 862.096221,274.945396 861.520655,275.520717 L854.514909,282.526464 C854.227371,282.814247 853.850209,282.958138 853.473292,282.958138" id="arrow"></path>
</g>
</g>
</svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g id="review-byline-04-copy-2" transform="translate(-10.000000, -280.000000)" fill-rule="nonzero">
<g id="check" transform="translate(10.000000, 280.000000)">
<polygon id="Path" fill="#000000" points="4.85472191 6.25888909 3.53245544 7.44726647 7.50434367 11.8671782 15.9439002 2.03819996 14.5951657 0.880200067 7.47396596 9.17362213"></polygon>
<path d="M13.6480102,6.04580011 C13.8612332,6.67295582 13.9692993,7.33051131 13.9692993,8 C13.9692993,11.3457108 11.2472992,14.0677117 7.90158844,14.0677117 C4.55587769,14.0677117 1.83387842,11.3457108 1.83387842,8 C1.83387842,4.65428924 4.55587853,1.93228869 7.90158844,1.93228869 C8.99447718,1.93228869 10.065322,2.22568893 10.9982775,2.78082231 L11.9073436,1.25304431 C10.6994341,0.5342888 9.31434378,0.154511111 7.90158844,0.154511111 C3.57552211,0.154511111 0.0561006444,3.67404429 0.0561006444,8 C0.0561006444,12.3259557 3.57552211,15.8454895 7.90158844,15.8454895 C12.2276548,15.8454895 15.7470771,12.3259549 15.7470771,8 C15.7470771,7.1354226 15.6070997,6.2855996 15.3311666,5.47373369 L13.6480102,6.04580011 Z" id="Path" fill="#01CEDF"></path>
</g>
</g>
</g>
</svg> </symbol>
<symbol id="icon-facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 7.663 14.943">
<path d="M3.6.794C2.61,1.647,2.171,3.067,2.26,5.137l.005.127-.127.006c-.148,0-.426-.009-.747-.026A8.5,8.5,0,0,0,.067,5.231,21.681,21.681,0,0,0,.018,7.805c.918.018,2.161.069,2.175.069l.117,0v6.913q.31.026.625.06c.4.043.816.087,1.2.09.192,0,.506-.019.759-.034l.2-.012c0-.354,0-.883,0-1.789,0-.559-.015-1.135-.031-1.744-.03-1.126-.06-2.29.011-3.349L5.083,7.9,5.195,7.9c.371-.019.738-.017,1.09-.015s.688,0,1.038-.013a5.716,5.716,0,0,1-.039-1.357,6.517,6.517,0,0,0,0-1.051C6.8,5.419,6.319,5.42,5.85,5.419c-.238,0-.489,0-.734-.005L5,5.411V5.4a.247.247,0,0,1-.1,0A5.141,5.141,0,0,1,4.933,4.06c0-.023.015-.045.019-.068A1.811,1.811,0,0,1,5.6,2.7a2.3,2.3,0,0,1,2-.374c0-.408.015-.868.034-1.314.014-.347.027-.676.03-.971C6.31-.037,4.657-.109,3.6.794Z"/>
</svg> </symbol>
<symbol id="icon-twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.929 13.121">
<path d="M14.329,1.789c.311-.509.736-1.01,1.086-1.5a11.87,11.87,0,0,0-2.2.715A2.845,2.845,0,0,0,9.347.527a2.9,2.9,0,0,0-1.7,1.935c-.088.387-.126,1.353.227,1.618A10.331,10.331,0,0,1,3.511,3.038,6.312,6.312,0,0,1,.919.564C.264,2.118.553,4.058,2.317,4.717a3.364,3.364,0,0,1-1.793-.37C.289,5.87,2.1,6.819,3.24,7.218c-.191.59-1.389.432-1.871.39-.277,1.5,2.162,2.636,3.369,2.607C4.48,11.734,1.153,12.038,0,11.577c.048.747,1.6.963,2.206,1.167a10.381,10.381,0,0,0,3.453.326,10.159,10.159,0,0,0,5.072-1.97,7.917,7.917,0,0,0,2.941-3.441c.5-1.144.177-2.391.326-3.583.122-.975,1.211-1.561,1.931-2.215A6,6,0,0,0,14.329,1.789Z" transform="translate(0 0.022)"/>
</svg> </symbol>
<symbol id="icon-linkedin">
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86">
<path d="M4.77,7.84H7.44v8.59H4.77V7.84ZM6.11,3.57A1.55,1.55,0,1,1,4.56,5.12,1.55,1.55,0,0,1,6.11,3.57" transform="translate(-4.56 -3.57)"/>
<path d="M9.12,7.84h2.56V9h0a2.8,2.8,0,0,1,2.53-1.39c2.7,0,3.2,1.78,3.2,4.09v4.71H14.77V12.25c0-1,0-2.28-1.39-2.28s-1.6,1.09-1.6,2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/>
</svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 105.72 105.72">
<g data-name="Layer 2">
<g data-name="Layer 1">
<path d="M52.86 9.52c14.11 0 15.78.06 21.36.31A29.44 29.44 0 0 1 84 11.65a16.39 16.39 0 0 1 6.08 4 16.29 16.29 0 0 1 4 6.07 29.06 29.06 0 0 1 1.82 9.82c.26 5.57.31 7.24.31 21.36s0 15.78-.31 21.36A28.93 28.93 0 0 1 94.06 84a17.45 17.45 0 0 1-10 10 28.93 28.93 0 0 1-9.81 1.82c-5.58.26-7.25.31-21.36.31s-15.79 0-21.36-.31A29.06 29.06 0 0 1 21.71 94a16.29 16.29 0 0 1-6.07-4 16.39 16.39 0 0 1-4-6.08 29.44 29.44 0 0 1-1.82-9.81c-.25-5.58-.31-7.25-.31-21.36s.06-15.79.31-21.36a29.58 29.58 0 0 1 1.82-9.82 16.43 16.43 0 0 1 4-6.07 16.43 16.43 0 0 1 6.07-4 29.58 29.58 0 0 1 9.79-1.67c5.57-.25 7.24-.31 21.36-.31m0-9.52C38.5 0 36.7.06 31.06.32a38.89 38.89 0 0 0-12.83 2.45 26.08 26.08 0 0 0-9.36 6.1 26.08 26.08 0 0 0-6.1 9.36A38.89 38.89 0 0 0 .32 31.06C.06 36.7 0 38.5 0 52.86S.06 69 .32 74.65a38.78 38.78 0 0 0 2.45 12.83 25.91 25.91 0 0 0 6.1 9.36 25.94 25.94 0 0 0 9.36 6.1 38.86 38.86 0 0 0 12.83 2.46c5.64.26 7.44.32 21.8.32s16.15-.06 21.79-.32a38.75 38.75 0 0 0 12.83-2.46 27.07 27.07 0 0 0 15.46-15.46 38.75 38.75 0 0 0 2.46-12.83c.26-5.64.32-7.44.32-21.79s-.06-16.16-.32-21.8a38.86 38.86 0 0 0-2.46-12.83 25.94 25.94 0 0 0-6.1-9.36 25.91 25.91 0 0 0-9.36-6.1A38.78 38.78 0 0 0 74.65.32C69 .06 67.21 0 52.86 0z"/>
<path d="M52.86 25.71A27.15 27.15 0 1 0 80 52.86a27.16 27.16 0 0 0-27.14-27.15zm0 44.77a17.62 17.62 0 1 1 17.62-17.62 17.62 17.62 0 0 1-17.62 17.62z"/>
<circle cx="81.07" cy="24.64" r="6.34"/>
</g>
</g>
</svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 10 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-846.000000, -296.000000)">
<path d="M850.993787,296 C847.674246,296 846,298.392063 846,300.386004 C846,301.593671 846.454958,302.668355 847.43105,303.068971 C847.590699,303.134632 847.734632,303.071465 847.780955,302.892766 C847.813215,302.769755 847.889317,302.458904 847.923232,302.330075 C847.969555,302.15387 847.952184,302.091533 847.823142,301.938601 C847.541068,301.604476 847.361566,301.173107 847.361566,300.561377 C847.361566,298.786862 848.682599,297.198525 850.802704,297.198525 C852.678786,297.198525 853.710301,298.350506 853.710301,299.888973 C853.710301,301.913666 852.817755,303.62252 851.494241,303.62252 C850.763826,303.62252 850.216222,303.014946 850.391587,302.270231 C850.601695,301.380896 851.007849,300.420912 851.007849,299.77843 C851.007849,299.20327 850.700959,298.724525 850.066499,298.724525 C849.318713,298.724525 848.718168,299.500824 848.718168,300.54143 C848.718168,301.204691 848.941512,301.652683 848.941512,301.652683 L848.042349,305.478489 C847.775164,306.614677 848.002643,308.006862 848.020842,308.147327 C848.03325,308.230442 848.139131,308.25039 848.187935,308.187222 C848.255765,308.097457 849.145829,306.992853 849.44941,305.88991 C849.534612,305.576565 849.940765,303.959969 849.940765,303.959969 C850.183134,304.424585 850.892869,304.834344 851.647272,304.834344 C853.893938,304.834344 855.418462,302.777236 855.418462,300.022789 C855.418462,297.939084 853.663151,296 850.993787,296" id="pinterest"></path>
</g>
</g>
</svg> </symbol>
<symbol id="icon-website">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103.51 103.42">
<g data-name="Layer 2">
<g data-name="Layer 1">
<g data-name="562rng.tif">
<path d="M27.54 38.81c.88-.64 1.72-1.32 2.63-1.9q13.3-8.41 27.29-1.19A23.34 23.34 0 0 1 63.15 40a6.5 6.5 0 0 1 .39 9.15 6.43 6.43 0 0 1-8.6 1c-1.15-.83-2.16-1.86-3.35-2.6a13 13 0 0 0-16 1.86Q26.22 58.64 16.93 68a13.1 13.1 0 0 0 17 19.82 13.66 13.66 0 0 0 1.68-1.45q4.47-4.44 8.9-8.9a6.55 6.55 0 0 1 10.18 8.2 2.21 2.21 0 0 0-.18.34L43.76 96.73l-.43.28a41.34 41.34 0 0 1-4.39 3c-9.34 4.89-18.5 4.47-27.39-1.21-1-.63-1.88-1.4-2.82-2.1l-2-2c-.09-.14-.18-.29-.28-.43a41.34 41.34 0 0 1-3-4.39c-4.89-9.34-4.47-18.5 1.22-27.39.63-1 1.39-1.88 2.09-2.82z"/>
<path d="M75.92 64.57c-.88.64-1.72 1.33-2.63 1.9Q60 74.88 46 67.66a23.34 23.34 0 0 1-5.69-4.23 6.5 6.5 0 0 1-.39-9.15 6.42 6.42 0 0 1 8.6-1c1.15.82 2.16 1.85 3.35 2.6a13 13 0 0 0 16-1.87q9.33-9.28 18.62-18.62a13.1 13.1 0 0 0-17-19.83 14.65 14.65 0 0 0-1.68 1.46q-4.47 4.43-8.9 8.89a6.55 6.55 0 0 1-10.18-8.2 1.83 1.83 0 0 0 .27-.31L59.7 6.65a4.5 4.5 0 0 0 .43-.27c1.07-.8 2.08-1.68 3.2-2.37a26 26 0 0 1 36.75 9.52c5 9.26 4.47 18.49-1.22 27.37-.63 1-1.39 1.88-2.09 2.82z"/>
</g>
</g>
</g>
</svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 6 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-816.000000, -295.000000)">
<path d="M817.520558,307.312646 L817.520558,301.535254 L816,301.535254 L816,299.454596 L817.520558,299.454596 L817.520558,297.678468 C817.520558,296.282135 818.4186,295 820.487627,295 C821.326259,295 821.945331,295.080458 821.945331,295.080458 L821.897114,297.022693 C821.897114,297.022693 821.265127,297.017502 820.575451,297.017502 C819.828948,297.017502 819.709267,297.362692 819.709267,297.936279 L819.709267,299.454596 L821.956525,299.454596 L821.858369,301.535254 L819.709267,301.535254 L819.709267,307.312646 L817.520558,307.312646 Z" id="facebook"></path>
</g>
</g>
</svg> </symbol>
<symbol id="icon-envelope">
<svg viewBox="0 0 12 9" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-900.000000, -297.000000)">
<path d="M901.281867,304.353253 L901.281867,299.265524 L905.400621,303.384395 C905.520766,303.504657 905.68368,303.57213 905.853702,303.57213 L905.85545,303.57213 C906.026055,303.571664 906.189435,303.503142 906.309464,303.381948 L910.368903,299.277644 L910.368903,304.353253 L901.281867,304.353253 Z M909.550722,298.281867 L905.851255,302.022237 L902.110885,298.281867 L909.550722,298.281867 Z M911.650769,297.714582 L911.650769,297.640933 C911.650769,297.287022 911.363748,297 911.009836,297 L900.640933,297 C900.287022,297 900,297.287022 900,297.640933 L900,304.994186 C900,305.348098 900.287022,305.63512 900.640933,305.63512 L911.009836,305.63512 C911.363748,305.63512 911.650769,305.348098 911.650769,304.994186 L911.650769,297.714815 L911.650769,297.714582 Z" id="email"></path>
</g>
</g>
</svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g transform="translate(-1391.000000, -372.000000)" fill="#FFFFFF">
<g transform="translate(1391.000000, 372.000000)">
<rect x="0.612903226" y="0.451612903" width="5.13305062" height="15.3991519"></rect>
<polygon opacity="0.8" points="10.4321795 0.451612903 5.25806452 0.451612903 5.25806452 5.55066981 10.4321795 5.55066981 15.5241658 5.55066981 15.5241658 0.451612903"></polygon>
<rect opacity="0.6" x="5.25806452" y="5.09677419" width="5.13305062" height="5.09905691"></rect>
</g>
</g>
</g>
</svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 10 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-846.000000, -296.000000)">
<path d="M850.993787,296 C847.674246,296 846,298.392063 846,300.386004 C846,301.593671 846.454958,302.668355 847.43105,303.068971 C847.590699,303.134632 847.734632,303.071465 847.780955,302.892766 C847.813215,302.769755 847.889317,302.458904 847.923232,302.330075 C847.969555,302.15387 847.952184,302.091533 847.823142,301.938601 C847.541068,301.604476 847.361566,301.173107 847.361566,300.561377 C847.361566,298.786862 848.682599,297.198525 850.802704,297.198525 C852.678786,297.198525 853.710301,298.350506 853.710301,299.888973 C853.710301,301.913666 852.817755,303.62252 851.494241,303.62252 C850.763826,303.62252 850.216222,303.014946 850.391587,302.270231 C850.601695,301.380896 851.007849,300.420912 851.007849,299.77843 C851.007849,299.20327 850.700959,298.724525 850.066499,298.724525 C849.318713,298.724525 848.718168,299.500824 848.718168,300.54143 C848.718168,301.204691 848.941512,301.652683 848.941512,301.652683 L848.042349,305.478489 C847.775164,306.614677 848.002643,308.006862 848.020842,308.147327 C848.03325,308.230442 848.139131,308.25039 848.187935,308.187222 C848.255765,308.097457 849.145829,306.992853 849.44941,305.88991 C849.534612,305.576565 849.940765,303.959969 849.940765,303.959969 C850.183134,304.424585 850.892869,304.834344 851.647272,304.834344 C853.893938,304.834344 855.418462,302.777236 855.418462,300.022789 C855.418462,297.939084 853.663151,296 850.993787,296" id="pinterest"></path>
</g>
</g>
</svg> </symbol>
<symbol id="show-icon">
<svg viewBox="0 0 212.4 212.4"><path d="M106.2 0a106.2 106.2 0 10106.2 106.2A106.267 106.267 0 00106.2 0zm64 170.2a90.51 90.51 0 01-128-128 90.51 90.51 0 01128 128z"/><path d="M149.688 96.055h-7.3l-25.963-.018v-33.3c0-3.1-4.582-5.6-10.182-5.6s-10.2 2.5-10.2 5.6v33.3l-26.018-.018h-7.314c-3.1 0-5.6 4.605-5.6 10.2s2.5 10.176 5.6 10.176h33.3v25.954h-.01v7.3c0 3.1 4.605 5.6 10.211 5.6s10.211-2.5 10.211-5.6v-7.3h-.011l-.018-25.913h33.286c3.1 0 5.6-4.621 5.6-10.221s-2.492-10.16-5.592-10.16z"/></svg> </symbol>
<symbol id="hide-icon">
<svg viewBox="0 0 212.4 212.4"><path d="M105.1.491a106.2 106.2 0 10106.2 106.2A106.267 106.267 0 00105.1.491zm64 170.2a90.51 90.51 0 01-128-128 90.51 90.51 0 01128 128z"/><path d="M148.589 96.511h-7.3l-25.97-.011-.027-.006H94.909h.027l-26.018-.017h-7.306c-3.1 0-5.6 4.6-5.6 10.2s2.5 10.219 5.6 10.219l7.3-.043 26 .043h20.389-.006 33.286c3.1 0 5.6-4.621 5.6-10.221s-2.492-10.164-5.592-10.164z"/></svg> </symbol>
<symbol id="thumbs-up">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 106.79 103.38">
<g data-name="Layer 2">
<path d="M67.18 33.29h24.38a14.63 14.63 0 0 1 13.65 8.21 15.29 15.29 0 0 1 1.27 10.05q-3 17.67-5.85 35.34a19.39 19.39 0 0 1-18.37 16.44H11.14a10.67 10.67 0 0 1-8.88-4A10.18 10.18 0 0 1 0 92.89V42.23c0-6.11 4.61-10.47 10.9-10.52h13.37a2.18 2.18 0 0 0 1.36-.45c7.19-6.9 14.21-14 20.24-21.94a47 47 0 0 0 3.22-4.9A7.93 7.93 0 0 1 55.63.08c4.25-.34 8.24.38 11.5 3.37a13.15 13.15 0 0 1 4.2 13.49c-1.23 5.19-2.64 10.32-4 15.48-.03.26-.07.51-.15.87zM31.76 93.85h49.22c5.42 0 9.28-3.17 10.19-8.51 1.91-11.21 3.73-22.43 5.57-33.64a19.24 19.24 0 0 0 .5-3.81c-.13-3.06-2.51-5.08-5.82-5.08H61.27a4.72 4.72 0 0 1-4.81-6.19Q59.24 25.78 62 15a4.09 4.09 0 0 0-4.22-5.39 1.49 1.49 0 0 0-1 .57c-1.42 2-2.7 4-4.18 6a203.57 203.57 0 0 1-20 21.61 2.62 2.62 0 0 0-.87 2.11v52.68zm-9.57 0V41.21H11.42c-1.74 0-1.9.17-1.9 1.9v49.51a1.06 1.06 0 0 0 1.15 1.23c3.81.01 7.62 0 11.52 0z" data-name="Layer 1"/>
</g>
</svg> </symbol>
<symbol id="thumbs-down">
<svg viewBox="0 0 106.79 103.38" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
<use xlink:href="#thumbs-up" transform="rotate(180 53 51)"/>
</svg> </symbol>
<symbol id="icon-menu">
<svg viewBox="0 0 24 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path d="M22.3068632,3.33333333 L1.64210526,3.33333333 C0.735157895,3.33333333 0,2.58717949 0,1.66666667 C0,0.746153846 0.735157895,0 1.64210526,0 L22.3068632,0 C23.2138105,0 23.9489684,0.746153846 23.9489684,1.66666667 C23.9489684,2.58717949 23.2138105,3.33333333 22.3068632,3.33333333"></path><path d="M22.3068632,11.3333333 L1.64210526,11.3333333 C0.735157895,11.3333333 0,10.5871795 0,9.66666667 C0,8.74615385 0.735157895,8 1.64210526,8 L22.3068632,8 C23.2138105,8 23.9489684,8.74615385 23.9489684,9.66666667 C23.9489684,10.5871795 23.2138105,11.3333333 22.3068632,11.3333333"></path><path d="M22.3068632,19.3333333 L1.64210526,19.3333333 C0.735157895,19.3333333 0,18.5871795 0,17.6666667 C0,16.7461538 0.735157895,16 1.64210526,16 L22.3068632,16 C23.2138105,16 23.9489684,16.7461538 23.9489684,17.6666667 C23.9489684,18.5871795 23.2138105,19.3333333 22.3068632,19.3333333" />
</svg> </symbol>
<symbol id="icon-close">
<svg id="icon-close" viewBox="0 0 9 9" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-950.000000, -41.000000)">
<path d="M955.732612,45.5 L958.744959,42.4876537 C959.085425,42.1473322 959.085425,41.5955263 958.745104,41.2552048 C958.404637,40.9150286 957.852831,40.9148833 957.512655,41.2550596 L954.500309,44.2675511 L951.487672,41.2550596 C951.147641,40.9150286 950.59569,40.9148833 950.255223,41.2552048 C949.914901,41.5955263 949.914901,42.1473322 950.255368,42.4876537 L953.267714,45.5 L950.255368,48.5123463 C949.914901,48.8526678 949.914901,49.4044737 950.255223,49.7447952 C950.425456,49.9150286 950.648416,50 950.87152,50 C951.094479,50 951.317584,49.9150286 951.487672,49.7449404 L954.500309,46.7323037 L957.512655,49.7449404 C957.682743,49.9150286 957.905848,50 958.128807,50 C958.351766,50 958.57487,49.9150286 958.745104,49.7447952 C959.085425,49.4044737 959.085425,48.8526678 958.744959,48.5123463 L955.732612,45.5 Z" id="close"></path>
</g>
</g>
</svg> </symbol>
<symbol id="search">
<svg viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-882.000000, -232.000000)" >
<path d="M887.544152,245.976244 C884.887391,243.986744 884.344538,240.206381 886.334038,237.549619 C887.297947,236.262403 888.704868,235.427869 890.296572,235.199437 C890.586947,235.157619 890.8768,235.136972 891.165084,235.136972 C892.456481,235.136972 893.708152,235.551494 894.760402,236.339506 C896.047618,237.303153 896.882413,238.710335 897.111106,240.30204 C897.339538,241.893744 896.934686,243.478915 895.970777,244.765869 C893.981016,247.422631 890.201175,247.965483 887.544152,245.976244 M904.468754,252.092415 L898.6738,246.375347 C899.999175,244.468176 900.547254,242.167131 900.215322,239.856153 C899.867447,237.435403 898.598004,235.294835 896.640652,233.828847 C894.682516,232.362858 892.270391,231.746824 889.850686,232.09496 C887.429936,232.442574 885.289368,233.712017 883.823641,235.669369 C880.797572,239.710574 881.62322,245.460312 885.664163,248.486642 C887.306834,249.716881 889.231254,250.310437 891.141038,250.310437 C893.028868,250.310437 894.901016,249.727858 896.47155,248.608437 L902.265981,254.325244 C902.571516,254.626858 902.969572,254.777142 903.367368,254.777142 C903.77222,254.777142 904.177072,254.621108 904.483913,254.310347 C905.092106,253.69379 905.085311,252.700869 904.468754,252.092415" id="search" />
</g>
</g>
</svg> </symbol>
<symbol id="facebook--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 7.663 14.943">
<path d="M3.6.794C2.61,1.647,2.171,3.067,2.26,5.137l.005.127-.127.006c-.148,0-.426-.009-.747-.026A8.5,8.5,0,0,0,.067,5.231,21.681,21.681,0,0,0,.018,7.805c.918.018,2.161.069,2.175.069l.117,0v6.913q.31.026.625.06c.4.043.816.087,1.2.09.192,0,.506-.019.759-.034l.2-.012c0-.354,0-.883,0-1.789,0-.559-.015-1.135-.031-1.744-.03-1.126-.06-2.29.011-3.349L5.083,7.9,5.195,7.9c.371-.019.738-.017,1.09-.015s.688,0,1.038-.013a5.716,5.716,0,0,1-.039-1.357,6.517,6.517,0,0,0,0-1.051C6.8,5.419,6.319,5.42,5.85,5.419c-.238,0-.489,0-.734-.005L5,5.411V5.4a.247.247,0,0,1-.1,0A5.141,5.141,0,0,1,4.933,4.06c0-.023.015-.045.019-.068A1.811,1.811,0,0,1,5.6,2.7a2.3,2.3,0,0,1,2-.374c0-.408.015-.868.034-1.314.014-.347.027-.676.03-.971C6.31-.037,4.657-.109,3.6.794Z"/>
</svg> </symbol>
<symbol id="pinterest--follow">
<svg viewBox="0 0 10 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-846.000000, -296.000000)">
<path d="M850.993787,296 C847.674246,296 846,298.392063 846,300.386004 C846,301.593671 846.454958,302.668355 847.43105,303.068971 C847.590699,303.134632 847.734632,303.071465 847.780955,302.892766 C847.813215,302.769755 847.889317,302.458904 847.923232,302.330075 C847.969555,302.15387 847.952184,302.091533 847.823142,301.938601 C847.541068,301.604476 847.361566,301.173107 847.361566,300.561377 C847.361566,298.786862 848.682599,297.198525 850.802704,297.198525 C852.678786,297.198525 853.710301,298.350506 853.710301,299.888973 C853.710301,301.913666 852.817755,303.62252 851.494241,303.62252 C850.763826,303.62252 850.216222,303.014946 850.391587,302.270231 C850.601695,301.380896 851.007849,300.420912 851.007849,299.77843 C851.007849,299.20327 850.700959,298.724525 850.066499,298.724525 C849.318713,298.724525 848.718168,299.500824 848.718168,300.54143 C848.718168,301.204691 848.941512,301.652683 848.941512,301.652683 L848.042349,305.478489 C847.775164,306.614677 848.002643,308.006862 848.020842,308.147327 C848.03325,308.230442 848.139131,308.25039 848.187935,308.187222 C848.255765,308.097457 849.145829,306.992853 849.44941,305.88991 C849.534612,305.576565 849.940765,303.959969 849.940765,303.959969 C850.183134,304.424585 850.892869,304.834344 851.647272,304.834344 C853.893938,304.834344 855.418462,302.777236 855.418462,300.022789 C855.418462,297.939084 853.663151,296 850.993787,296" id="pinterest"></path>
</g>
</g>
</svg> </symbol>
<symbol id="twitter--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.929 13.121">
<path d="M14.329,1.789c.311-.509.736-1.01,1.086-1.5a11.87,11.87,0,0,0-2.2.715A2.845,2.845,0,0,0,9.347.527a2.9,2.9,0,0,0-1.7,1.935c-.088.387-.126,1.353.227,1.618A10.331,10.331,0,0,1,3.511,3.038,6.312,6.312,0,0,1,.919.564C.264,2.118.553,4.058,2.317,4.717a3.364,3.364,0,0,1-1.793-.37C.289,5.87,2.1,6.819,3.24,7.218c-.191.59-1.389.432-1.871.39-.277,1.5,2.162,2.636,3.369,2.607C4.48,11.734,1.153,12.038,0,11.577c.048.747,1.6.963,2.206,1.167a10.381,10.381,0,0,0,3.453.326,10.159,10.159,0,0,0,5.072-1.97,7.917,7.917,0,0,0,2.941-3.441c.5-1.144.177-2.391.326-3.583.122-.975,1.211-1.561,1.931-2.215A6,6,0,0,0,14.329,1.789Z" transform="translate(0 0.022)"/>
</svg> </symbol>
<symbol id="instagram--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 105.72 105.72">
<g data-name="Layer 2">
<g data-name="Layer 1">
<path d="M52.86 9.52c14.11 0 15.78.06 21.36.31A29.44 29.44 0 0 1 84 11.65a16.39 16.39 0 0 1 6.08 4 16.29 16.29 0 0 1 4 6.07 29.06 29.06 0 0 1 1.82 9.82c.26 5.57.31 7.24.31 21.36s0 15.78-.31 21.36A28.93 28.93 0 0 1 94.06 84a17.45 17.45 0 0 1-10 10 28.93 28.93 0 0 1-9.81 1.82c-5.58.26-7.25.31-21.36.31s-15.79 0-21.36-.31A29.06 29.06 0 0 1 21.71 94a16.29 16.29 0 0 1-6.07-4 16.39 16.39 0 0 1-4-6.08 29.44 29.44 0 0 1-1.82-9.81c-.25-5.58-.31-7.25-.31-21.36s.06-15.79.31-21.36a29.58 29.58 0 0 1 1.82-9.82 16.43 16.43 0 0 1 4-6.07 16.43 16.43 0 0 1 6.07-4 29.58 29.58 0 0 1 9.79-1.67c5.57-.25 7.24-.31 21.36-.31m0-9.52C38.5 0 36.7.06 31.06.32a38.89 38.89 0 0 0-12.83 2.45 26.08 26.08 0 0 0-9.36 6.1 26.08 26.08 0 0 0-6.1 9.36A38.89 38.89 0 0 0 .32 31.06C.06 36.7 0 38.5 0 52.86S.06 69 .32 74.65a38.78 38.78 0 0 0 2.45 12.83 25.91 25.91 0 0 0 6.1 9.36 25.94 25.94 0 0 0 9.36 6.1 38.86 38.86 0 0 0 12.83 2.46c5.64.26 7.44.32 21.8.32s16.15-.06 21.79-.32a38.75 38.75 0 0 0 12.83-2.46 27.07 27.07 0 0 0 15.46-15.46 38.75 38.75 0 0 0 2.46-12.83c.26-5.64.32-7.44.32-21.79s-.06-16.16-.32-21.8a38.86 38.86 0 0 0-2.46-12.83 25.94 25.94 0 0 0-6.1-9.36 25.91 25.91 0 0 0-9.36-6.1A38.78 38.78 0 0 0 74.65.32C69 .06 67.21 0 52.86 0z"/>
<path d="M52.86 25.71A27.15 27.15 0 1 0 80 52.86a27.16 27.16 0 0 0-27.14-27.15zm0 44.77a17.62 17.62 0 1 1 17.62-17.62 17.62 17.62 0 0 1-17.62 17.62z"/>
<circle cx="81.07" cy="24.64" r="6.34"/>
</g>
</g>
</svg> </symbol>
<symbol id="linkedin--follow">
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86">
<path d="M4.77,7.84H7.44v8.59H4.77V7.84ZM6.11,3.57A1.55,1.55,0,1,1,4.56,5.12,1.55,1.55,0,0,1,6.11,3.57" transform="translate(-4.56 -3.57)"/>
<path d="M9.12,7.84h2.56V9h0a2.8,2.8,0,0,1,2.53-1.39c2.7,0,3.2,1.78,3.2,4.09v4.71H14.77V12.25c0-1,0-2.28-1.39-2.28s-1.6,1.09-1.6,2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/>
</svg> </symbol>
<symbol id="website--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103.51 103.42">
<g data-name="Layer 2">
<g data-name="Layer 1">
<g data-name="562rng.tif">
<path d="M27.54 38.81c.88-.64 1.72-1.32 2.63-1.9q13.3-8.41 27.29-1.19A23.34 23.34 0 0 1 63.15 40a6.5 6.5 0 0 1 .39 9.15 6.43 6.43 0 0 1-8.6 1c-1.15-.83-2.16-1.86-3.35-2.6a13 13 0 0 0-16 1.86Q26.22 58.64 16.93 68a13.1 13.1 0 0 0 17 19.82 13.66 13.66 0 0 0 1.68-1.45q4.47-4.44 8.9-8.9a6.55 6.55 0 0 1 10.18 8.2 2.21 2.21 0 0 0-.18.34L43.76 96.73l-.43.28a41.34 41.34 0 0 1-4.39 3c-9.34 4.89-18.5 4.47-27.39-1.21-1-.63-1.88-1.4-2.82-2.1l-2-2c-.09-.14-.18-.29-.28-.43a41.34 41.34 0 0 1-3-4.39c-4.89-9.34-4.47-18.5 1.22-27.39.63-1 1.39-1.88 2.09-2.82z"/>
<path d="M75.92 64.57c-.88.64-1.72 1.33-2.63 1.9Q60 74.88 46 67.66a23.34 23.34 0 0 1-5.69-4.23 6.5 6.5 0 0 1-.39-9.15 6.42 6.42 0 0 1 8.6-1c1.15.82 2.16 1.85 3.35 2.6a13 13 0 0 0 16-1.87q9.33-9.28 18.62-18.62a13.1 13.1 0 0 0-17-19.83 14.65 14.65 0 0 0-1.68 1.46q-4.47 4.43-8.9 8.89a6.55 6.55 0 0 1-10.18-8.2 1.83 1.83 0 0 0 .27-.31L59.7 6.65a4.5 4.5 0 0 0 .43-.27c1.07-.8 2.08-1.68 3.2-2.37a26 26 0 0 1 36.75 9.52c5 9.26 4.47 18.49-1.22 27.37-.63 1-1.39 1.88-2.09 2.82z"/>
</g>
</g>
</g>
</svg> </symbol>
<symbol id="icon-caret-down">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9.95 16.96"><defs><style>.cls-1{fill:#2f7e96;fill-rule:evenodd;}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Page-1"><g id="atoms-in-use-mobile"><path id="arrow" class="cls-1" d="M1.47,17a1.51,1.51,0,0,1-1-.43,1.49,1.49,0,0,1,0-2.09l6-6-6-6A1.47,1.47,0,0,1,2.51.43l7,7a1.46,1.46,0,0,1,0,2.08l-7,7a1.48,1.48,0,0,1-1,.43"/></g></g></g></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="6 3.9 317.3 67.3"><path fill="#f44b34" d="M38.3 44.3l7.5-7.5v-4.6l-7.5 7.6v4.5zm3-21.7h-3v15l7.5-7.6v-1.8c0-2.3-.5-3.9-1.4-4.8a4.18 4.18 0 00-3.1-.8zm-7.9 29.1h12.4V39l-9.1 9.3-3.3 3.4z"/><path d="M40 3.9a33.65 33.65 0 1033.3 34v-.3A33.5 33.5 0 0040 3.9zm13.8 21.4v25.1L45.5 59H26.7l3.7-3.8V28.4l5.5-5.8h-8.2l2.9-6.7H44a9.79 9.79 0 017.1 2.6 10.05 10.05 0 012.7 6.8z" fill="#f44b34"/><path d="M116.9 22.2c-4.5-4-10.5-6-17.8-6H87l.1 43.6v.3h13.2c7 0 12.7-2 17-6s6.5-9.3 6.5-16a20.21 20.21 0 00-6.9-15.9zm-3.2 28.6c-3.6 3.2-8.3 4.8-14.2 4.8h-7.8V20.9h7.8c5.9 0 10.6 1.6 14.2 4.8s5.2 7.3 5.2 12.5-1.7 9.5-5.2 12.6zM145.3 26a15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1h.1a15.52 15.52 0 0011.8-5.1 17.55 17.55 0 004.7-12.3 17 17 0 00-4.8-12.3 15.31 15.31 0 00-11.7-5.1zm8.2 26.5a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13 13 0 01-3.4 9.2zm28.7 2.3a5.2 5.2 0 01-3.8 1.3c-2.9 0-4.1-1.4-4.1-4.7V31.1h9.5v-4.6h-9.5v-7.1h-4.8v7.1h-4.6v4.7h4.6v20.5c0 2.9.8 5.2 2.3 6.7a8.94 8.94 0 006.6 2.3 9.11 9.11 0 006.7-2.4l.9-.8-2.7-3.8zm33-23.7a15.39 15.39 0 00-3.4-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 14.84 14.84 0 003.3-2.8V60h4.8V12.8l-4.7.4zm-3.3 21.4a11 11 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13.54 13.54 0 01-3.5-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.71 10.71 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13.36 13.36 0 01-3.3 9.2zM254 31.1a17.5 17.5 0 00-3.3-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.79 17.79 0 004.7 12.4 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 13.43 13.43 0 003.4-2.9v4.8h4.8V26.6H254zm-3.5 21.2a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.28 13.28 0 013.3 9.1 13 13 0 01-3.4 9.2zM282 41.7l-5.7-1.8a11.51 11.51 0 01-4.3-2.1 3.42 3.42 0 01-1.4-2.9v-.1a3.53 3.53 0 011.6-3 8.1 8.1 0 015-1.4c3.4 0 5.8 1 7.4 3.1l.8 1.1L289 32l.2-.2-.7-1c-2.2-3.2-6-4.9-11.2-4.9a13.38 13.38 0 00-8.2 2.4 7.88 7.88 0 00-3.2 6.6 7.49 7.49 0 002.4 5.8 13.29 13.29 0 005.3 3l5.6 1.7a10.77 10.77 0 014.2 2.3 4.07 4.07 0 011.5 3.2 4.28 4.28 0 01-1.8 3.6 8.81 8.81 0 01-5.5 1.5 14.87 14.87 0 01-5.5-1 7 7 0 01-3.3-2.6l-.8-1.3-3.8 3.2-.1.1.8 1q4.05 5.4 12.6 5.4a13.69 13.69 0 008.6-2.6 9.09 9.09 0 003.4-7.3 8.37 8.37 0 00-2.3-6 12.27 12.27 0 00-5.2-3.2zm37.4-12v-.1h-.1a13.47 13.47 0 00-9.9-3.7 12.87 12.87 0 00-9 3.3V13.1h-4.8v47.1h4.8l.2-20.1a10.27 10.27 0 012.3-7.1 10 10 0 0113.2 0c1.6 1.7 2.4 4 2.4 7.1v20.1h4.8V39.5a15 15 0 00-3.9-9.8z"/></svg> </symbol>
</defs>
</svg>
<header id="header_1-0" class="comp header" role="banner" data-tracking-container="true">
<div class="menu-button-container">
<button class="menu-button">
<span class="is-vishidden">Menu</span>
<div class="menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header-logo-wrapper">
<a id="logo_1-0" class="comp logo logo--no-tagline " rel="home" href="/">
<span class="is-vishidden">Link to TripSavvy Homepage</span>
<svg class="logo__icon" width="362.31px" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362.31 98.01">
<path class="logo__trip" d="M84.92,8.53A8.73,8.73,0,0,0,76.16,0a8.33,8.33,0,0,0-8.3,8.53,8.49,8.49,0,0,0,2.57,6.09l6,6,6-6A8.49,8.49,0,0,0,84.92,8.53Z"/><path class="logo__trip" d="M217.1,69.77"/><path class="logo__savvy" d="M185.84,69.83c-3.45,3.54-9.13,5.59-15.84,5.59-12.11,0-20.68-5.31-22.26-15.09h3.45c1.68,7.73,8.57,11.83,18.73,11.83,5.78,0,10.62-1.86,13.41-4.75a8.54,8.54,0,0,0,2.33-6.61c-.19-5.87-4.94-8.85-16.67-10.53-8.29-1.21-18.54-2.61-18.72-12.11,0-6.52,6.15-13,18.16-13,10.62,0,17.61,4.75,19.66,13.41h-3.54c-2-6.43-7.45-10.15-16-10.15s-14.81,4.19-14.72,9.78,5.12,7.27,15.74,8.76c10,1.49,19.19,4.1,19.66,13.79A12.64,12.64,0,0,1,185.84,69.83Z"/><path class="logo__savvy" d="M232.41,74.3a16.11,16.11,0,0,1-1.3-7v-.93c-3.82,5.4-11.18,8.76-20.68,8.76C202,75.14,193,70.95,193,61.73c0-10.9,10.15-13.41,20.4-14.35,10.62-1,17.7-2.14,17.7-8,0-8.85-8.38-10.9-15.46-10.9-8.76,0-14.53,3.63-16.58,10.15h-3.54c2.14-8.57,9.31-13.51,20.12-13.51,12,0,18.91,5.22,18.91,14.25V66.48a25.49,25.49,0,0,0,1.4,7.83Zm-1.3-28.41c-3.73,3.45-10.71,4.1-17.33,4.66-12.3,1.21-17,4.47-17,11.08,0,7.92,8.94,10.06,13.69,10.06,10.34,0,20.68-4.66,20.68-14.81Z"/><path class="logo__savvy" d="M258.33,74.3H254.6l-18.45-48h3.73l16.58,43.23L273,26.33h3.73Z"/><path class="logo__savvy" d="M301.43,74.3H297.7l-18.45-48H283l16.58,43.23,16.58-43.23h3.73Z"/><path class="logo__savvy" d="M341.62,81.29c-3.45,9.13-10.15,12.58-18.63,11V89c7.45,1.12,12.48-1.21,15.37-8.94l2.24-5.87L322.53,26.33h3.73l16.12,43,16.3-43h3.63Z"/><path class="logo__trip" d="M28.39,75.73C13.76,77.28,6,68.46,6,54.8V37.26H0V25.92H6V13.23H18.8V25.92h9V37.26h-9V54.89c0,7,3.2,9.59,9.59,9.21Z"/><path class="logo__trip" d="M64.17,37.35c-5.14-.58-9.4,0-12.31,3.1-2.71,2.81-3.2,6.88-3.2,10.85V75.82H35.88V25.92H48.09v4.94A16.7,16.7,0,0,1,64.17,25Z"/><path class="logo__trip" d="M82.9,75.82H70.11V25.92H82.9Z"/><path class="logo__trip" d="M119.18,76.89A20.82,20.82,0,0,1,104.55,71V98H91.66V25.92H104v5.23a21.06,21.06,0,0,1,15.21-6.4c13.08,0,23.74,11.24,23.74,26S132.26,76.89,119.18,76.89Zm-1.84-40.21c-7.07,0-12.79,6.3-12.79,14.05S110.26,65,117.34,65s12.79-6.11,12.79-14.24S124.41,36.68,117.34,36.68Z"/>
</svg>
</a>
<!--end logo-->
<div class="header-title">Vacation like a pro</div>
</div>
<div id="general-search_1-0" class="comp general-search" data-tracking-container="true">
<button class="search-icon">
<span class="is-vishidden">Search</span>
<svg class="icon search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
</svg>
</button>
<form class="general-search-form" role="search" action="/search" method="get">
<div class="input-group">
<span class="general-search__close">Close</span>
<label for="search-input" class="is-vishidden">Search the site</label>
<input type="text" name="q" id="search-input" class="general-search-input" placeholder="Search here..." type="text" required="required" value="">
<button class="btn btn-go">
<span class="is-vishidden">GO</span>
<svg class="icon search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
</svg>
</button>
</div>
</form>
</div>
<nav id="header-social_1-0" class="comp social-nav--huge header-social social-nav--site-count social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="520K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Instagram</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener"
data-count="67K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Facebook</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="56K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Pinterest</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://www.twitter.com/TripSavvy"
target="_blank"
rel="noopener"
data-count="16K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Twitter</span>
</a> </li><!--end social-nav__item-->
<form id="header-newsletter_1-0" class="comp header-newsletter--inactive header-newsletter mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="header-newsletter__close-button_1-0" class="comp header-newsletter__close-button mntl-block"></div>
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="travelgetsl" />
<input type="hidden" name="customEventName" value="" />
<input type="hidden" value="4e337c828ce685f04683e167753a3de6" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp btn btn-go mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
</form>
<!--end mntl-newsletter-signup-->
</ul><!--end social-nav__list-->
</nav>
<!--end social-nav-->
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/destinations-4138650"
class="header-nav__list-item-link"
> Destinations
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/united-states-4138649"
class="header-nav__sublist-item-link"
> United States
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/caribbean-4139231"
class="header-nav__sublist-item-link"
> Caribbean
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/mexico-4139177"
class="header-nav__sublist-item-link"
> Mexico
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/canada-4139162"
class="header-nav__sublist-item-link"
> Canada
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/europe-4139087"
class="header-nav__sublist-item-link"
> Europe
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/central-and-south-america-4139127"
class="header-nav__sublist-item-link"
> Central & South America
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/africa-middle-east-4138799"
class="header-nav__sublist-item-link"
> Africa & Middle East
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/asia-4138876"
class="header-nav__sublist-item-link"
> Asia
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/india-4138757"
class="header-nav__sublist-item-link"
> India
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/australia-new-zealand-4138772"
class="header-nav__sublist-item-link"
> Australia & South Pacific
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/trip-planning-4138683"
class="header-nav__list-item-link"
> Trip Planning
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/tech-and-gear-4138657"
class="header-nav__sublist-item-link"
> Tech & Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/safety-and-insurance-4138678"
class="header-nav__sublist-item-link"
> Safety & Insurance
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/air-travel-4138682"
class="header-nav__sublist-item-link"
> Air Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/cruises-4138673"
class="header-nav__sublist-item-link"
> Cruises
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/budget-travel-4138662"
class="header-nav__sublist-item-link"
> Budget Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/car-rentals-4138658"
class="header-nav__sublist-item-link"
> Car Rentals
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/miles-and-points-4138666"
class="header-nav__sublist-item-link"
> Miles & Points
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/inspiration-4138714"
class="header-nav__list-item-link"
> Inspiration
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/beaches-and-islands-4138713"
class="header-nav__sublist-item-link"
> Beaches & Islands
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/family-vacations-4138712"
class="header-nav__sublist-item-link"
> Family Vacations
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/spas-and-wellness-4138694"
class="header-nav__sublist-item-link"
> Spas & Wellness
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/romantic-vacations-4138698"
class="header-nav__sublist-item-link"
> Romance
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/hotels-4138685"
class="header-nav__sublist-item-link"
> Hotels
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/food-travel-4138707"
class="header-nav__sublist-item-link"
> Food Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/road-trips-4138697"
class="header-nav__sublist-item-link"
> Road Trips
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/weird-and-amazing-travel-4138695"
class="header-nav__sublist-item-link"
> Weird & Amazing
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/arts-and-culture-4138690"
class="header-nav__sublist-item-link"
> Arts & Culture
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/golf-4138686"
class="header-nav__sublist-item-link"
> Golf
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/sustainable-travel-4138684"
class="header-nav__sublist-item-link"
> Sustainable Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/lgbtq-travel-5188869"
class="header-nav__sublist-item-link"
> LGBTQ+ Travel
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/adventure-and-outdoors-4138705"
class="header-nav__list-item-link"
> Outdoors
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/camping-4138704"
class="header-nav__sublist-item-link"
> Camping
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/gear-4138703"
class="header-nav__sublist-item-link"
> Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/winter-sports-4138702"
class="header-nav__sublist-item-link"
> Winter Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/trails-and-climbs-4138700"
class="header-nav__sublist-item-link"
> Trails & Climbs
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/extreme-sports-4138701"
class="header-nav__sublist-item-link"
> Extreme Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/water-sports-4138699"
class="header-nav__sublist-item-link"
> Water Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/national-and-state-parks-5189038"
class="header-nav__sublist-item-link"
> National & State Parks
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
class="header-nav__list-item-link"
> News
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/air-travel-news-5072512"
class="header-nav__sublist-item-link"
> Air Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/hotel-news-5072513"
class="header-nav__sublist-item-link"
> Hotels
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/cruise-news-5072514"
class="header-nav__sublist-item-link"
> Cruises
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/travel-tips-news-5072515"
class="header-nav__sublist-item-link"
> Travel Tips
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/tech-and-gear-news-5072516"
class="header-nav__sublist-item-link"
> Tech & Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/safety-and-insurance-news-5072517"
class="header-nav__sublist-item-link"
> Safety & Insurance
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/tripsavvy-2021-editors-choice-awards-5203310"
class="header-nav__list-item-link"
> Editors' Choice Awards
</a>
</li>
<li class="header-nav__list-item">
<a
href="/about-us-4777100"
class="header-nav__list-item-link"
>About Us</a>
</li>
</ul>
</nav>
<div class="header-nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<ul class="fullscreen-nav-list">
<li>
<nav id="header-social_2-0" class="comp social-nav--huge header-social social-nav--site-count social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="520K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Instagram</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener"
data-count="67K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Facebook</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="56K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Pinterest</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://www.twitter.com/TripSavvy"
target="_blank"
rel="noopener"
data-count="16K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Twitter</span>
</a> </li><!--end social-nav__item-->
<form id="header-newsletter_2-0" class="comp header-newsletter--inactive header-newsletter mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="header-newsletter__close-button_2-0" class="comp header-newsletter__close-button mntl-block"></div>
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="treehuggerFT" />
<input type="hidden" value="4e337c828ce685f04683e167753a3de6" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp btn btn-go mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
</form>
<!--end mntl-newsletter-signup-->
</ul><!--end social-nav__list-->
</nav>
<!--end social-nav-->
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--destinations">
<div>
Destinations
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/united-states-4138649"
>United States</a></li>
<li><a
href="https://www.tripsavvy.com/caribbean-4139231"
>Caribbean</a></li>
<li><a
href="https://www.tripsavvy.com/mexico-4139177"
>Mexico</a></li>
<li><a
href="https://www.tripsavvy.com/canada-4139162"
>Canada</a></li>
<li><a
href="https://www.tripsavvy.com/europe-4139087"
>Europe</a></li>
<li><a
href="https://www.tripsavvy.com/central-and-south-america-4139127"
>Central & South America</a></li>
<li><a
href="https://www.tripsavvy.com/africa-middle-east-4138799"
>Africa & Middle East</a></li>
<li><a
href="https://www.tripsavvy.com/asia-4138876"
>Asia</a></li>
<li><a
href="https://www.tripsavvy.com/india-4138757"
>India</a></li>
<li><a
href="https://www.tripsavvy.com/australia-new-zealand-4138772"
>Australia & South Pacific</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--trip-planning">
<div>
Trip Planning
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/tech-and-gear-4138657"
>Tech & Gear</a></li>
<li><a
href="https://www.tripsavvy.com/safety-and-insurance-4138678"
>Safety & Insurance</a></li>
<li><a
href="https://www.tripsavvy.com/air-travel-4138682"
>Air Travel</a></li>
<li><a
href="https://www.tripsavvy.com/cruises-4138673"
>Cruises</a></li>
<li><a
href="https://www.tripsavvy.com/budget-travel-4138662"
>Budget Travel</a></li>
<li><a
href="https://www.tripsavvy.com/car-rentals-4138658"
>Car Rentals</a></li>
<li><a
href="https://www.tripsavvy.com/miles-and-points-4138666"
>Miles & Points</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--inspiration">
<div>
Inspiration
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/tripsavvy-2021-editors-choice-awards-5203310"
>Editors' Choice Awards 2021</a></li>
<li><a
href="https://www.tripsavvy.com/beaches-and-islands-4138713"
>Beaches & Islands</a></li>
<li><a
href="https://www.tripsavvy.com/family-vacations-4138712"
>Family Vacations</a></li>
<li><a
href="https://www.tripsavvy.com/spas-and-wellness-4138694"
>Spas & Wellness</a></li>
<li><a
href="https://www.tripsavvy.com/romantic-vacations-4138698"
>Romance</a></li>
<li><a
href="https://www.tripsavvy.com/hotels-4138685"
>Hotels</a></li>
<li><a
href="https://www.tripsavvy.com/food-travel-4138707"
>Food Travel</a></li>
<li><a
href="https://www.tripsavvy.com/road-trips-4138697"
>Road Trips</a></li>
<li><a
href="https://www.tripsavvy.com/weird-and-amazing-travel-4138695"
>Weird & Amazing</a></li>
<li><a
href="https://www.tripsavvy.com/arts-and-culture-4138690"
>Arts & Culture</a></li>
<li><a
href="https://www.tripsavvy.com/golf-4138686"
>Golf</a></li>
<li><a
href="https://www.tripsavvy.com/sustainable-travel-4138684"
>Sustainable Travel</a></li>
<li><a
href="https://www.tripsavvy.com/inspiration-4138714"
>Inspiration</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--outdoors">
<div>
Outdoors
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/camping-4138704"
>Camping</a></li>
<li><a
href="https://www.tripsavvy.com/gear-4138703"
>Gear</a></li>
<li><a
href="https://www.tripsavvy.com/winter-sports-4138702"
>Winter Sports</a></li>
<li><a
href="https://www.tripsavvy.com/trails-and-climbs-4138700"
>Trails & Climbs</a></li>
<li><a
href="https://www.tripsavvy.com/extreme-sports-4138701"
>Extreme Sports</a></li>
<li><a
href="https://www.tripsavvy.com/water-sports-4138699"
>Water Sports</a></li>
<li><a
href="https://www.tripsavvy.com/national-and-state-parks-5189038"
>National & State Parks</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--news">
<div>
News
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/air-travel-news-5072512"
>Air Travel</a></li>
<li><a
href="https://www.tripsavvy.com/hotel-news-5072513"
>Hotels</a></li>
<li><a
href="https://www.tripsavvy.com/cruise-news-5072514"
>Cruises</a></li>
<li><a
href="https://www.tripsavvy.com/travel-tips-news-5072515"
>Travel Tips</a></li>
<li><a
href="https://www.tripsavvy.com/tech-and-gear-news-5072516"
>Tech & Gear</a></li>
<li><a
href="https://www.tripsavvy.com/safety-and-insurance-news-5072517"
>Safety & Insurance</a></li>
</uL>
</li>
<li>
<form id="hamburger-newsletter_1-0" class="comp hamburger-newsletter mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
Get our travel tips to your inbox</div>
<div id="newsletter-signup__success-image_1-0" class="comp newsletter-signup__success-image mntl-block"></div>
<div id="mntl-newsletter-submit_4-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="treehuggerFT" />
<input type="hidden" value="4e337c828ce685f04683e167753a3de6" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_4-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_4-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_4-0" class="comp mntl-newsletter-submit__button mntl-button" type="submit">
Sign Up
</button>
</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
There was an error. Please try again.</div>
</form>
<!--end mntl-newsletter-signup-->
</li>
<li>
<ul id="fullscreen-nav-footer_1-0" class="comp fullscreen-nav-footer__sub-list fullscreen-nav-footer mntl-block">
<li id="fullscreen-nav-footer__sub-list-item_1-0" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100"
id="mntl-text-link_1-0"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-1" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-editorial-guidelines"
id="mntl-text-link_1-0-1"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-2" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-the-tripsavvy-team"
id="mntl-text-link_1-0-2"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">The TripSavvy Team</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-3" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-contact-us"
id="mntl-text-link_1-0-3"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">Contact Us</span></a>
</li>
</ul>
</li>
</uL>
</nav>
</div>
</header>
<div id="mntl-leaderboard-header_1-0" class="comp leaderboard--header has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard " data-margin-top="4.75rem">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="article--structured-content_1-0" class="comp article--structured-content article" data-tracking-container="true">
<div class="l-container">
<header id="article-header_1-0" class="comp article__header article-header mntl-block">
<div id="breadcrumb_1-0" class="comp breadcrumb">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
class="breadcrumb__link"
> Travel News
</a> <svg class="breadcrumb__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#arrow--black"></use>
</svg>
<a
href="https://www.tripsavvy.com/air-travel-news-5072512"
class="breadcrumb__link"
> Air Travel
</a>
<div class="loc breadcrumb__last-item"></div>
</div>
<div id="heading_1-0" class="comp heading">
<h1 class="heading__title ">Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu</h1>
<p class="heading__subtitle ">The airline will offer the only non-stop service to Hawaii from two major cities</p>
</div>
</header>
<div class="article__body right-rail">
<div id="article-meta_1-0" class="comp article-meta mntl-block" data-tracking-container="true">
<div id="bylines_1-0" class="comp bylines travel-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="Astrid is the Senior Special Projects Editor at TripSavvy and has been with the site since 2016." data-inline-tooltip="true">
<a
href="https://www.tripsavvy.com/astrid-taran-4174195"
class="mntl-attribution__item-name"
>Astrid Taran</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:100.0%;">
<img
data-src="https://www.tripsavvy.com/thmb/2J3Wh47uhS2l_i_AjOMo6l2DOl4=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/AstridTaran2019-54ce60e86ea44b609f64e6dfecdfdfbe.jpg"
alt="Astrid Taran"
class="lazyload mntl-author-tooltip__image"
width="72"
height="0"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/2J3Wh47uhS2l_i_AjOMo6l2DOl4=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/AstridTaran2019-54ce60e86ea44b609f64e6dfecdfdfbe.jpg"
alt="Astrid Taran"
width="72"
height="0"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.tripsavvy.com/astrid-taran-4174195"
class="mntl-attribution__item-name"
>Astrid Taran</a>
</div>
<div id="mntl-author-tooltip__job-title_1-0" class="comp mntl-author-tooltip__job-title mntl-text-block">
Senior Editor, Special Projects</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp mntl-author-tooltip__social-nav travel-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/astridtaran/"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
</ul>
</nav>
<div class="mntl-author-tooltip__bio">
Astrid is the Senior Special Projects Editor at TripSavvy and has been with the site since 2016.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<span class="mntl-author-tooltip__learn-more-text">TripSavvy's</span>
<a
href="/about-us-4777100#toc-editorial-guidelines"
class="mntl-author-tooltip__learn-more-link"
>editorial guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published on 02/22/22</div>
</div>
<div id="mntl-bylines__group_1-0-1" class="comp mntl-bylines__group--fact_checker mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0-1" class="comp mntl-bylines__item mntl-attribution__item">
<svg class="icon reviewer-icon mntl-attribution__item-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#reviewer-icon"></use>
</svg>
<span class="mntl-attribution__item-descriptor">Fact checked by</span>
<div data-tooltip="Jillian Dara is a freelance journalist and fact-checker. Her work has appeared in Travel &amp;#43; Leisure, USA Today, Michelin Guides, Hemispheres, DuJour, and Forbes." data-inline-tooltip="true">
<a
href="https://www.tripsavvy.com/jillian-dara-4779276"
class="mntl-attribution__item-name"
>Jillian Dara</a>
<div id="mntl-author-tooltip_1-0-1" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:125.0%;">
<img
data-src="https://www.tripsavvy.com/thmb/CYdlK5HI7rbviYqNgG1B-kEyFVk=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/JillianDaraheadshot-21861f1c59dc4c73ae670d442b12b705.JPG"
alt="Jillian Dara"
class="lazyload mntl-author-tooltip__image"
width="72"
height="0"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/CYdlK5HI7rbviYqNgG1B-kEyFVk=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/JillianDaraheadshot-21861f1c59dc4c73ae670d442b12b705.JPG"
alt="Jillian Dara"
width="72"
height="0"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0-1" class="comp mntl-author-tooltip__name mntl-attribution__item">
<svg class="icon reviewer-icon mntl-attribution__item-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#reviewer-icon"></use>
</svg>
<span class="mntl-attribution__item-descriptor">Fact checked by</span>
<a
href="https://www.tripsavvy.com/jillian-dara-4779276"
class="mntl-attribution__item-name"
>Jillian Dara</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0-1" class="comp mntl-author-tooltip__social-nav travel-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/jilliandara/?hl=en"
target="_blank"
rel="noopener"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
</ul>
</nav>
<div id="mntl-author-tooltip__education_1-0" class="comp mntl-author-tooltip__education mntl-block">
<div id="mntl-bio-tooltip__education-item_1-0" class="comp mntl-bio-tooltip__education-item mntl-text-block">
Emerson College</div>
</div>
<div class="mntl-author-tooltip__bio">
Jillian Dara is a freelance journalist and fact-checker. Her work has appeared in Travel &#43; Leisure, USA Today, Michelin Guides, Hemispheres, DuJour, and Forbes.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<span class="mntl-author-tooltip__learn-more-text">TripSavvy's</span>
<a
href="/tripsavvy-fact-checking-process-4799620"
class="mntl-author-tooltip__learn-more-link"
>fact-checking</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu" data-description="Delta Air Lines will become the first to offer daily nonstop flights from Atlanta to Maui as well as from Detroit to Honolulu." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=276744362747954&display=popup&href=https%3A%2F%2Fwww.tripsavvy.com%2Fdelta-adds-new-non-stop-routes-to-hawaii-5219717%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.tripsavvy.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tripsavvy.com%2Fdelta-adds-new-non-stop-routes-to-hawaii-5219717%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Delta+Announces+New+Nonstop+Hawaii+Routes%2C+Including+Daily+Service+to+Honolulu&media=https%3A%2F%2Fwww.tripsavvy.com%2Fthmb%2F-QpVtCKv9eU58SQWUNS1swGENqs%3D%2F750x0%2Fa-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-email">
<span data-href="https://www.tripsavvy.com/delta-adds-new-non-stop-routes-to-hawaii-5219717?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-email"
title="Email this article">
<svg class="icon icon-envelope ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope"></use>
</svg>
Email
</span>
</li>
</ul>
</div>
<div id="primary-media_2-0" class="comp article-header__media right-rail__offset primary-media mntl-block">
<figure id="figure_1-0" class="comp figure figure--primary-image">
<div class="figure__media js-figure-media"> <div class="img-placeholder" style="padding-bottom:66.6%;"> <img src="https://www.tripsavvy.com/thmb/3b6hGnE4WYXR0nBB39NE68bFWm8=/900x0/filters:no_upscale():max_bytes(150000):strip_icc()/a-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg" style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAB0mIy8tFiosHz9ESClDaDtIaEU9GEVROU9aMBp0jxN1mCVmjChtlElznXSCNXaBPXmDRlmJukei63mi0HSu7Xm273G38nK08Hy58rKxB6anKIGWR5+uUbirQ4q12Jq924a58oq7866xwJvG8Z/F8qjH5K7I66/M7KHH9KbM8anJ8qrM8q3Q8LPO67TS7rLT9LfU9r/X89DT2tLV3MfW68jY6M7b7sDY9MDa9cba9dfe5tPh7trk8ODl6+br7+jp7uDp8OLq9efs8Ofu+O3w9fD1+B0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIx0mIywAAAAACgAHAEYIUQBVrMBBIgeIEC9GYFjAQMGAAxCE6CACpAaNITdS7DjRIoiJAAIMdMigAYGIHj8kUHCBAkYMFhcqWCDQIIKHEh+K8LAxIQEABw84bJDhY0aBgAA7')" onload="(function(e){e.classList.add('loaded')})(this)" alt="A plane flies into Lihue airport" class=" primary-image mntl-primary-image figure__image js-figure-image mntl-primary-image--blurry" width="5085" height="3390" /> <noscript> <img src="https://www.tripsavvy.com/thmb/3b6hGnE4WYXR0nBB39NE68bFWm8=/900x0/filters:no_upscale():max_bytes(150000):strip_icc()/a-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg" alt="A plane flies into Lihue airport" width="5085" height="3390" class="primary-img--noscript primary-image mntl-primary-image figure__image js-figure-image" /> </noscript> </div> </div><!--end figure__media --> <figcaption id="figure-caption--default_1-0" class="comp figure-caption--default mntl-figure-caption figure-article-caption"> <span class="figure-article-caption-owner">Matthew Micah Wright / Getty Images</span> </figcaption></figure>
<!--end figure -->
</div>
<div id="mntl-block_13-0" class="comp article-content mntl-block" data-referer>
<div id="mntl-sc-page_1-0" class="comp structured-content mntl-sc-page mntl-block" data-sc-sticky-offset="95" data-sc-ad-label-height="11" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1, 1, 1250, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
This winter, Delta Air Lines is banking on high demand for the Aloha State. The Atlanta-based carrier just announced a stacked upcoming schedule that includes 18 daily flights to Hawaii from seven major U.S. cities.
</p>
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
The airline will add direct service from Atlanta's <a href="https://www.tripsavvy.com/hartsfield-jackson-atlanta-international-airport-guide-p2-53372" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Hartsfield-Jackson Airport</a> to Maui's Kahului Airport and direct flights from <a href="https://www.tripsavvy.com/flight-information-for-detroit-airport-1085495" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Detroit Metropolitan Airport</a> to Honolulu's Daniel K. Inouye Airport. This latest expansion makes Delta the only airline to serve the Hawaiian islands nonstop from these two cities.<span class="ql-inline-citation" data-cite="1"></span>
</p>
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
Beginning on Dec. 17, the airline will also start daily nonstop service from New York's <a href="https://www.tripsavvy.com/guide-to-jfk-airport-2818884" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">John F. Kennedy Airport</a> to Honolulu. The newly added Atlanta, Detroit, and New York routes are part of the airline's total 18 daily nonstop flights planned for this winter, expanding Delta's nonstop service to Hawaii across four islands: <a href="https://www.tripsavvy.com/oahu-guide-planning-your-trip-4687247" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Oahu</a>, <a href="https://www.tripsavvy.com/quick-guide-to-the-island-of-maui-1533295" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">Maui</a>, <a href="https://www.tripsavvy.com/your-trip-to-kauai-the-complete-guide-4707302" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="4">Kauai</a>, and <a href="https://www.tripsavvy.com/hawaii-island-guide-planning-your-trip-4776541" class="pseudoStyle" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="5">Hawaii Island</a>.
</p>
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
&#34;We&#39;re guaranteeing more choice for our customers this winter, alongside Delta&#39;s award-winning hospitality and industry-leading reliability,&#34; said Joe Esposito, Delta&#39;s senior vice president of network planning.
</p>
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
The announcement comes on the heels of several of Delta&#39;s competitors ramping up service to Hawaii over the past year.
</p>
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
In December 2020, Hawaiian Airlines added a new service from Honolulu to both Austin and Orlando.<span class="ql-inline-citation" data-cite="3"></span> Last February, United Airlines launched three new Hawaiian routes, including nonstop flights from Chicago to Kona International Airport on Hawaii Island and from <a href="https://www.tripsavvy.com/newark-liberty-international-airport-guide-5075433" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Newark Liberty Airport</a> to Maui, both of which were not previously served by any other airline.<span class="ql-inline-citation" data-cite="2"></span> And in May, Southwest Airlines announced 15 new Hawaiian routes, connecting Phoenix, Las Vegas, and Los Angeles to Oahu and Maui.<span class="ql-inline-citation" data-cite="4"></span><br>
</p>
<div id="structured-content-ads_1-0" class="comp js-scads-inline-content structured-content-ads mntl-block">
<div id="mntl-block_14-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 600],[300, 1050],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="034d16b6623541c6898906b2ef895285" data-auction-floor-value="195"></div>
</div>
</div>
</div>
<div id="mntl-block_15-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0b53077f14f34b3e9a194c4a0496be18" data-auction-floor-value="135"></div>
</div>
</div>
</div>
<div id="mntl-block_16-0" class="comp mntl-block">
<div id="mntl-native_2-0" class="comp mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_17-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_6-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="4" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ab522c9c1b554e73b0d7bf870b83b1c6" data-auction-floor-value="100"></div>
</div>
</div>
</div>
<div id="mntl-block_18-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="5" data-sizes="[[300, 250],[300, 253],[4, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="c2f1d235accf4482834b9c54e7a2d53f" data-auction-floor-value="100"></div>
</div>
</div>
</div>
<div id="mntl-block_19-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="636bf038d0a04405ac644a9e9c3eb809" data-auction-floor-value="100"></div>
</div>
</div>
</div>
<div id="mntl-block_20-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard6" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[300, 255],[7, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="330ae451186240f08363fb126deba702" data-auction-floor-value="75"></div>
</div>
</div>
</div>
<div id="mntl-block_21-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard7" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[300, 256],[8, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="2c7f219106f24f6bb6b1cfc2044c2ab5" data-auction-floor-value="75"></div>
</div>
</div>
</div>
</div>
<div id="citation-sources_1-0" class="comp citation-sources mntl-article-sources mntl-expandable-block" data-scroll-offset="95">
<div class="loc toggle-content">
<div id="mntl-article-sources__wrapper_1-0" class="comp mntl-article-sources__wrapper mntl-block" data-click-tracked="true">
<span id="mntl-article-sources__heading_1-0" class="comp mntl-article-sources__heading mntl-text-block">
Article Sources</span>
</div>
</div>
<div class="loc expandable-content">
<div id="citation-sources__text_1-0" class="comp citation-sources__text mntl-text-block">
TripSavvy uses only high-quality, trusted sources, including peer-reviewed studies, to support the facts within our articles. Read our <a href=about-us-4777100#toc-editorial-guidelines>editorial policy</a> to learn more about how we keep our content accurate, reliable and trustworthy.</div>
<div id="mntl-article-sources__citation-sources_1-0" class="comp mntl-article-sources__citation-sources mntl-citation-sources mntl-sources" data-tracking-container="true">
<ol class="mntl-sources__content">
<li class="mntl-sources__source" id="citation-1"><p>Delta Air Lines News Hub. <a href="https://news.delta.com/say-aloha-three-new-nonstop-hawaii-routes-detroit-new-york-jfk-and-atlanta" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">&#34;Say Aloha to Three New Nonstop Flights from Detroit, New York-JFK, and Atlanta.&#34;</a> February 18, 2022.</p></li>
<li class="mntl-sources__source" id="citation-3"><p>Singh, Jay. &#34;Why Orlando and Austin Made Sense for Hawaiian Airlines.&#34; Simple Flying. https://simpleflying.com/hawaiian-airlines-orlando-austin/</p></li>
<li class="mntl-sources__source" id="citation-2"><p>Morley, Daniel. &#34;United Airlines Expands Hawaii Options With Three New Routes.&#34; Airline Geeks. https://airlinegeeks.com/2021/02/13/united-airlines-expands-hawaii-options-with-three-new-routes/</p></li>
<li class="mntl-sources__source" id="citation-4"><p>Yahoo! News. &#34;Southwest Airlines to Begin Major Hawaii Expansion.&#34; https://www.yahoo.com/video/southwest-airlines-luv-begin-major-124912870.html</p></li>
</ol>
</div>
</div>
</div>
</div>
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<a id="article-feedback__thumbs-up-button_1-0" class="comp article-feedback__rating-button js-rating-button article-feedback__rating-button js-rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#thumbs-up"></use>
</svg>
</a>
<a id="article-feedback__thumbs-down-button_1-0" class="comp js-open-form-button article-feedback__rating-button js-rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#thumbs-down"></use>
</svg>
</a>
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading">Thanks for letting us know!</div>
<div class="loc success-section">
<div id="social-share-block_2-0" class="comp social-share-block mntl-block">
<ul id="social-share_2-0" class="comp social-share mntl-social-share share" data-title="Delta Announces New Nonstop Hawaii Routes, Including Daily Service to Honolulu" data-description="Delta Air Lines will become the first to offer daily nonstop flights from Atlanta to Maui as well as from Detroit to Honolulu." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=276744362747954&display=popup&href=https%3A%2F%2Fwww.tripsavvy.com%2Fdelta-adds-new-non-stop-routes-to-hawaii-5219717%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.tripsavvy.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tripsavvy.com%2Fdelta-adds-new-non-stop-routes-to-hawaii-5219717%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Delta+Announces+New+Nonstop+Hawaii+Routes%2C+Including+Daily+Service+to+Honolulu&media=https%3A%2F%2Fwww.tripsavvy.com%2Fthmb%2F-QpVtCKv9eU58SQWUNS1swGENqs%3D%2F750x0%2Fa-plane-flies-into-lihue-airport-502779489-f310d12bb44e4b84aec1d0a62965a323.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-email">
<span data-href="https://www.tripsavvy.com/delta-adds-new-non-stop-routes-to-hawaii-5219717?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-email"
title="Email this article">
<svg class="icon icon-envelope ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope"></use>
</svg>
Email
</span>
</li>
</ul>
</div>
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button>
<input type="hidden" name="doc-id" value="5219717" class="js-doc-id" />
</form>
</div>
</div>
</div>
</div><!--end article__body-->
<footer class="article__footer">
</footer><!--end article__footer-->
</div><!--end l-container-->
<div class="article__post-footer">
<div class="loc post-footer">
<div id="leaderboard-post-content_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [1200, 450], [970, 250], [1,11], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="85d008678a0741ff96691bad2297c1f7" data-auction-floor-value="250"></div>
</div>
<div id="post-footer-wrapper_1-0" class="comp u-offset-background post-footer-wrapper mntl-block">
<div id="masonry-section_1-0" class="comp masonry-section mntl-block" data-tracking-container="true">
<ul id="masonry-list-1_1-0" class="comp masonry-list masonry-list-1 masonry-list mntl-masonry-list mntl-block">
<li id="masonry-list__item_1-0" class="comp masonry-list__item mntl-block">
<a id="card_3-0" class="comp card" href="https://www.tripsavvy.com/france-drops-testing-air-france-ramps-up-service-5219010" data-ordinal="1">
<div class="loc card__header">
<div id="card__media_3-0" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/WUVkil01dHagObtW-B6Ec_dawH4=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/france--paris--tourist-boat-on-seine-river-with-louvre-in-background-1032834086-de79aadd39514e3f9d8c8bd94033d8e0.jpg"
alt="France, Paris, Tourist boat on Seine river with Louvre in background"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/WUVkil01dHagObtW-B6Ec_dawH4=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/france--paris--tourist-boat-on-seine-river-with-louvre-in-background-1032834086-de79aadd39514e3f9d8c8bd94033d8e0.jpg"
alt="France, Paris, Tourist boat on Seine river with Louvre in background"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Air Travel"></div>
<p class="card__title ">
Air France Announces 200 New Direct Routes as France Drops Testing Requirements
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-1" class="comp masonry-list__item mntl-block">
<a id="card_3-0-1" class="comp card" href="https://www.tripsavvy.com/airlines-that-fly-to-hawaii-1532583" data-ordinal="2">
<div class="loc card__header">
<div id="card__media_3-0-1" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/IH5w-CZ3votlcPRcVoa8DjJzDjE=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/surfers-carrying-surfboards-on-rock-wall-546821171-58f654af5f9b581d59eaee4e.jpg"
alt="Surfers carrying surfboards on rock wall"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/IH5w-CZ3votlcPRcVoa8DjJzDjE=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/surfers-carrying-surfboards-on-rock-wall-546821171-58f654af5f9b581d59eaee4e.jpg"
alt="Surfers carrying surfboards on rock wall"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Hawaii"></div>
<p class="card__title ">
Which Airline Should I Take to Hawaii?
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-2" class="comp masonry-list__item mntl-block">
<a id="card_3-0-2" class="comp card" href="https://www.tripsavvy.com/delta-air-lines-adds-flights-to-europe-5209242" data-ordinal="3">
<div class="loc card__header">
<div id="card__media_3-0-2" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/HS0mu2R4wWbRN1G4IojSZ0o6hqU=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/aerial-view-of-rome-skyline--italy-1267009088-84b71f9c119548c9825a1c6dabb74d02.jpg"
alt="Aerial view of Rome skyline, Italy"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/HS0mu2R4wWbRN1G4IojSZ0o6hqU=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/aerial-view-of-rome-skyline--italy-1267009088-84b71f9c119548c9825a1c6dabb74d02.jpg"
alt="Aerial view of Rome skyline, Italy"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Air Travel"></div>
<p class="card__title ">
Delta Air Lines Adds 73 Daily Flights to Europe for Summer 2022
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-3" class="comp masonry-list__item mntl-block">
<a id="card_3-0-3" class="comp card" href="https://www.tripsavvy.com/americas-boom-in-budget-airlines-5212351" data-ordinal="4">
<div class="loc card__header">
<div id="card__media_3-0-3" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/kqwL8eEAwKrexBNh_DA1LNp6Krs=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/1000x-1-60b81ba9570847088a8d4bf7d4bd405f.jpeg"
alt="Avelo Air "
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.764"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/kqwL8eEAwKrexBNh_DA1LNp6Krs=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/1000x-1-60b81ba9570847088a8d4bf7d4bd405f.jpeg"
alt="Avelo Air "
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Trip Planning"></div>
<p class="card__title ">
America&#39;s Boom in New Budget Airlines Reveals a Positive Outlook in Air Travel
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-4" class="comp masonry-list__item mntl-block">
<a id="card_3-0-4" class="comp card" href="https://www.tripsavvy.com/worst-airports-and-airlines-for-delays-5208548" data-ordinal="5">
<div class="loc card__header">
<div id="card__media_3-0-4" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/ScQxFcjNFp2PrAZvKTqcfuxA_fE=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/young-woman-traveler-looking-at-flight-information-1172692283-9a072d1ba0d0485283cb6fb377308e9a.jpg"
alt="Young woman traveler looking at flight information"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/ScQxFcjNFp2PrAZvKTqcfuxA_fE=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/young-woman-traveler-looking-at-flight-information-1172692283-9a072d1ba0d0485283cb6fb377308e9a.jpg"
alt="Young woman traveler looking at flight information"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Air Travel"></div>
<p class="card__title ">
These Are the Worst Airports and Airlines for Delays
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-5" class="comp masonry-list__item mntl-block">
<a id="card_3-0-5" class="comp card" href="https://www.tripsavvy.com/choosing-inter-island-airline-in-hawaii-1532584" data-ordinal="6">
<div class="loc card__header">
<div id="card__media_3-0-5" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/Mrtqv734eJlm1mSx0MqXN9lV7FI=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/scenic-view-of-sea-against-sky-during-sunset-608985989-5981282b22fa3a00101756cf.jpg"
alt="Scenic View Of Sea Against Sky During Sunset in hawaii"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.633"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/Mrtqv734eJlm1mSx0MqXN9lV7FI=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/scenic-view-of-sea-against-sky-during-sunset-608985989-5981282b22fa3a00101756cf.jpg"
alt="Scenic View Of Sea Against Sky During Sunset in hawaii"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Essentials"></div>
<p class="card__title ">
Which Inter-Island Airline Should You Choose in Hawaii?
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-6" class="comp masonry-list__item mntl-block">
<a id="card_3-0-6" class="comp card" href="https://www.tripsavvy.com/top-airlines-in-north-america-53734" data-ordinal="7">
<div class="loc card__header">
<div id="card__media_3-0-6" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/K_JgmWWMIdWa3-tqsrACEuBKIss=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/aerial-view-of-airport--los-angeles--california--united-states-738775935-5c2284c046e0fb00015b6899.jpg"
alt="Aerial view of airport, Los Angeles, California, United States"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.778"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/K_JgmWWMIdWa3-tqsrACEuBKIss=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/aerial-view-of-airport--los-angeles--california--united-states-738775935-5c2284c046e0fb00015b6899.jpg"
alt="Aerial view of airport, Los Angeles, California, United States"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Airlines"></div>
<p class="card__title ">
7 Best Best Airlines in the US
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-7" class="comp masonry-list__item mntl-block">
<a id="card_3-0-7" class="comp card" href="https://www.tripsavvy.com/flight-information-for-detroit-airport-1085495" data-ordinal="8">
<div class="loc card__header">
<div id="card__media_3-0-7" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/vVJGqsTupTr7JdqExW9GUojioZw=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-157194015-e7699987b593412687354414b90155bb.jpg"
alt="A row of luggage carts welcome visitors to the Motor City"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.494"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/vVJGqsTupTr7JdqExW9GUojioZw=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-157194015-e7699987b593412687354414b90155bb.jpg"
alt="A row of luggage carts welcome visitors to the Motor City"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Essentials"></div>
<p class="card__title ">
Detroit Metropolitan Wayne County Airport Guide
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1fd50150e43b4460b35f8b65879d8327" data-auction-floor-value="225"></div>
</div>
<ul id="masonry-list-2_1-0" class="comp masonry-list masonry-list-2 masonry-list mntl-masonry-list mntl-block">
<li id="masonry-list__item_2-0" class="comp masonry-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.tripsavvy.com/top-things-to-do-on-oahu-1533563" data-ordinal="1">
<div class="loc card__header">
<div id="card__media_5-0" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/rAVa8MVWQXcNfAILt5uxQvcAO94=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-130002158-1--586fcafb3df78c17b6d73812.jpg"
alt="Aerial view of H-3 Interstate highway, Oahu"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/rAVa8MVWQXcNfAILt5uxQvcAO94=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-130002158-1--586fcafb3df78c17b6d73812.jpg"
alt="Aerial view of H-3 Interstate highway, Oahu"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Oahu"></div>
<p class="card__title ">
The Top 17 Things to Do on Oahu, Hawaii
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-1" class="comp masonry-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.tripsavvy.com/the-largest-airlines-in-the-world-53223" data-ordinal="2">
<div class="loc card__header">
<div id="card__media_5-0-1" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/SMRm8dVi5mzDnHjeOGzTNTMLeCs=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/interior-of-an-airplane-760295709-5b4e904a46e0fb005b29d1c1.jpg"
alt="Interior Of An Airplane"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/SMRm8dVi5mzDnHjeOGzTNTMLeCs=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/interior-of-an-airplane-760295709-5b4e904a46e0fb005b29d1c1.jpg"
alt="Interior Of An Airplane"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Airlines"></div>
<p class="card__title ">
Do You Fly on the World&#39;s Most Popular Airlines?
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-2" class="comp masonry-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.tripsavvy.com/how-to-get-from-seattle-to-hawaii-4845798" data-ordinal="3">
<div class="loc card__header">
<div id="card__media_5-0-2" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/FO3Q1j2gm2jSXfdpFLU6tZ-6IAs=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1136115687-189f311bbbc04a7bb8c9ffb98e2e8d56.jpg"
alt="How to get from Seattle to Hawaii"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/FO3Q1j2gm2jSXfdpFLU6tZ-6IAs=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-1136115687-189f311bbbc04a7bb8c9ffb98e2e8d56.jpg"
alt="How to get from Seattle to Hawaii"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Seattle"></div>
<p class="card__title ">
How to Get from Seattle to Hawaii
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-3" class="comp masonry-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.tripsavvy.com/united-newark-south-africa-flight-5188492" data-ordinal="4">
<div class="loc card__header">
<div id="card__media_5-0-3" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/j55mSZTiu-ufsMgFtaA290EfvbQ=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/panoramic-view-of-landscape-against-sky-947932338-d3cdb1b84ac946088c420957b4f96ac9.jpg"
alt="Panoramic View Of Landscape Against Sky"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.882"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/j55mSZTiu-ufsMgFtaA290EfvbQ=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/panoramic-view-of-landscape-against-sky-947932338-d3cdb1b84ac946088c420957b4f96ac9.jpg"
alt="Panoramic View Of Landscape Against Sky"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Air Travel"></div>
<p class="card__title ">
It Just Got Much Easier to Fly to South Africa
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-4" class="comp masonry-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.tripsavvy.com/hawaii-guide-planning-your-trip-5075443" data-ordinal="5">
<div class="loc card__header">
<div id="card__media_5-0-4" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/jl6IDiM5sIaVyUK7sfcES3P_Hog=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/kalalau-valley-590451407-8b0dab5a300a449e8cde861b4509f79f.jpg"
alt="Kalalau Valley"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="2.341"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/jl6IDiM5sIaVyUK7sfcES3P_Hog=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/kalalau-valley-590451407-8b0dab5a300a449e8cde861b4509f79f.jpg"
alt="Kalalau Valley"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Hawaii"></div>
<p class="card__title ">
Your Trip to the Hawaii: The Complete Guide
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-5" class="comp masonry-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.tripsavvy.com/american-airlines-covid-testing-5080072" data-ordinal="6">
<div class="loc card__header">
<div id="card__media_5-0-5" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/MHKO_9WNniG2H_r6NNJVhbRQkNI=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/Aircraft-Exterior-AA-737-Livery-Left-Front-Top-d4481ee69a2f4473a9ff99ab74bbc852.jpg"
alt="American Airlines"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.335"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/MHKO_9WNniG2H_r6NNJVhbRQkNI=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/Aircraft-Exterior-AA-737-Livery-Left-Front-Top-d4481ee69a2f4473a9ff99ab74bbc852.jpg"
alt="American Airlines"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Air Travel"></div>
<p class="card__title ">
American Airlines Will Offer Passengers Preflight COVID-19 Testing
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-6" class="comp masonry-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.tripsavvy.com/united-airlines-route-expansion-5206415" data-ordinal="7">
<div class="loc card__header">
<div id="card__media_5-0-6" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/QG0X6DhvJs_vAZiliutmkzLL3SU=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/houses-by-sea-against-sky-in-city-1169113458-fa97beb10dc047aa8c4a1474fb7727fb.jpg"
alt="Houses By Sea Against Sky In City"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.5"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/QG0X6DhvJs_vAZiliutmkzLL3SU=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/houses-by-sea-against-sky-in-city-1169113458-fa97beb10dc047aa8c4a1474fb7727fb.jpg"
alt="Houses By Sea Against Sky In City"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Air Travel"></div>
<p class="card__title ">
United Airlines Will Launch Routes to 5 Brand-New Destinations in 2022
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-7" class="comp masonry-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.tripsavvy.com/delta-launches-nonstop-flights-to-greece-5180635" data-ordinal="8">
<div class="loc card__header">
<div id="card__media_5-0-7" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/rqt1Oko0XB9CmDAQD2j1rHkq5J0=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/houses-by-sea-in-city-against-sky-1084696568-af88fb01cbcd4f1f9d74bc6f027eeb4c.jpg"
alt="Houses By Sea In City Against Sky"
class="lazyload card__image"
width="240"
height="160"
data-dim-ratio="1.666"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/rqt1Oko0XB9CmDAQD2j1rHkq5J0=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/houses-by-sea-in-city-against-sky-1084696568-af88fb01cbcd4f1f9d74bc6f027eeb4c.jpg"
alt="Houses By Sea In City Against Sky"
width="240"
height="160"
class="img--noscript card__image" />
</noscript></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Air Travel"></div>
<p class="card__title ">
Delta Air Lines Is Now Flying Nonstop to Greece
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 99], [970, 250], [970, 259], [1, 10], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="f2bb146c66434b4285f6d3375529a541" data-auction-floor-value="250"></div>
</div>
</div>
</div>
</div>
</div>
</article>
<!--end article-->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo logo--tagline " rel="home" href="/">
<span class="is-vishidden">Link to TripSavvy Homepage</span>
<svg class="logo__icon" width="738.2px" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 738.2 98.01">
<path class="logo__trip" d="M84.92,8.53A8.73,8.73,0,0,0,76.16,0a8.33,8.33,0,0,0-8.3,8.53,8.49,8.49,0,0,0,2.57,6.09l6,6,6-6A8.49,8.49,0,0,0,84.92,8.53Z"/><path class="logo__trip" d="M217.1,69.77"/><path class="logo__savvy" d="M185.84,69.83c-3.45,3.54-9.13,5.59-15.84,5.59-12.11,0-20.68-5.31-22.26-15.09h3.45c1.68,7.73,8.57,11.83,18.73,11.83,5.78,0,10.62-1.86,13.41-4.75a8.54,8.54,0,0,0,2.33-6.61c-.19-5.87-4.94-8.85-16.67-10.53-8.29-1.21-18.54-2.61-18.72-12.11,0-6.52,6.15-13,18.16-13,10.62,0,17.61,4.75,19.66,13.41h-3.54c-2-6.43-7.45-10.15-16-10.15s-14.81,4.19-14.72,9.78,5.12,7.27,15.74,8.76c10,1.49,19.19,4.1,19.66,13.79A12.64,12.64,0,0,1,185.84,69.83Z"/><path class="logo__savvy" d="M232.41,74.3a16.11,16.11,0,0,1-1.3-7v-.93c-3.82,5.4-11.18,8.76-20.68,8.76C202,75.14,193,70.95,193,61.73c0-10.9,10.15-13.41,20.4-14.35,10.62-1,17.7-2.14,17.7-8,0-8.85-8.38-10.9-15.46-10.9-8.76,0-14.53,3.63-16.58,10.15h-3.54c2.14-8.57,9.31-13.51,20.12-13.51,12,0,18.91,5.22,18.91,14.25V66.48a25.49,25.49,0,0,0,1.4,7.83Zm-1.3-28.41c-3.73,3.45-10.71,4.1-17.33,4.66-12.3,1.21-17,4.47-17,11.08,0,7.92,8.94,10.06,13.69,10.06,10.34,0,20.68-4.66,20.68-14.81Z"/><path class="logo__savvy" d="M258.33,74.3H254.6l-18.45-48h3.73l16.58,43.23L273,26.33h3.73Z"/><path class="logo__savvy" d="M301.43,74.3H297.7l-18.45-48H283l16.58,43.23,16.58-43.23h3.73Z"/><path class="logo__savvy" d="M341.62,81.29c-3.45,9.13-10.15,12.58-18.63,11V89c7.45,1.12,12.48-1.21,15.37-8.94l2.24-5.87L322.53,26.33h3.73l16.12,43,16.3-43h3.63Z"/><path class="logo__trip" d="M28.39,75.73C13.76,77.28,6,68.46,6,54.8V37.26H0V25.92H6V13.23H18.8V25.92h9V37.26h-9V54.89c0,7,3.2,9.59,9.59,9.21Z"/><path class="logo__trip" d="M64.17,37.35c-5.14-.58-9.4,0-12.31,3.1-2.71,2.81-3.2,6.88-3.2,10.85V75.82H35.88V25.92H48.09v4.94A16.7,16.7,0,0,1,64.17,25Z"/><path class="logo__trip" d="M82.9,75.82H70.11V25.92H82.9Z"/><path class="logo__trip" d="M119.18,76.89A20.82,20.82,0,0,1,104.55,71V98H91.66V25.92H104v5.23a21.06,21.06,0,0,1,15.21-6.4c13.08,0,23.74,11.24,23.74,26S132.26,76.89,119.18,76.89Zm-1.84-40.21c-7.07,0-12.79,6.3-12.79,14.05S110.26,65,117.34,65s12.79-6.11,12.79-14.24S124.41,36.68,117.34,36.68Z"/>
<path class="logo__motto logo-tagline" d="M375.18,37.22h3.63a1.52,1.52,0,0,1,1,.28,1.74,1.74,0,0,1,.55.73L386,53q.28.72.54,1.58t.49,1.81A20.66,20.66,0,0,1,388,53l5.66-14.74a1.74,1.74,0,0,1,.54-.7,1.44,1.44,0,0,1,1-.32h3.63L389,61.39h-4.06Z"/><path class="logo__motto logo-tagline" d="M419,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10l-1.8,4.93a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32h-3.49L405,37.22h4.6ZM403.4,52.26h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M438.18,55.69a.84.84,0,0,1,.63.28l1.77,1.92A9.72,9.72,0,0,1,437,60.68a12.46,12.46,0,0,1-5.15,1,12.19,12.19,0,0,1-4.84-.92,10.64,10.64,0,0,1-3.67-2.56A11.18,11.18,0,0,1,421,54.27a14.66,14.66,0,0,1-.81-5,13.36,13.36,0,0,1,.9-5,11.27,11.27,0,0,1,6.46-6.45,13.48,13.48,0,0,1,5-.91,11.9,11.9,0,0,1,4.7.86,11,11,0,0,1,3.45,2.28l-1.5,2.09a1.37,1.37,0,0,1-.34.35,1,1,0,0,1-.58.15,1.32,1.32,0,0,1-.79-.3,9.72,9.72,0,0,0-1-.65,8.39,8.39,0,0,0-1.56-.65,9,9,0,0,0-5.53.29,7,7,0,0,0-2.46,1.7,7.81,7.81,0,0,0-1.6,2.68,10.32,10.32,0,0,0-.58,3.55,10.59,10.59,0,0,0,.58,3.63,8,8,0,0,0,1.56,2.67,6.65,6.65,0,0,0,2.32,1.66,7.17,7.17,0,0,0,2.87.58,12.59,12.59,0,0,0,1.66-.1,7.06,7.06,0,0,0,1.37-.32,6.07,6.07,0,0,0,1.19-.56,7.47,7.47,0,0,0,1.11-.84,1.51,1.51,0,0,1,.35-.24A.88.88,0,0,1,438.18,55.69Z"/><path class="logo__motto logo-tagline" d="M466.33,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10l-1.8,4.93a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32h-3.49l9.49-24.16h4.6Zm-15.64-9.12h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M484.11,37.22v3.69h-7.27V61.39h-4.49V40.92H465V37.22Z"/><path class="logo__motto logo-tagline" d="M493.33,61.39h-4.51V37.22h4.51Z"/><path class="logo__motto logo-tagline" d="M522.74,49.3a13.4,13.4,0,0,1-.89,4.92,11.67,11.67,0,0,1-2.49,3.92,11.28,11.28,0,0,1-3.86,2.58,13.94,13.94,0,0,1-10,0,11.35,11.35,0,0,1-3.88-2.58,11.6,11.6,0,0,1-2.5-3.92,14.11,14.11,0,0,1,0-9.84,11.6,11.6,0,0,1,2.5-3.92,11.35,11.35,0,0,1,3.88-2.58,13.08,13.08,0,0,1,5-.93,12.91,12.91,0,0,1,5,.94,11.43,11.43,0,0,1,3.86,2.58,11.57,11.57,0,0,1,2.49,3.91A13.41,13.41,0,0,1,522.74,49.3Zm-4.61,0a11.23,11.23,0,0,0-.53-3.57,7.54,7.54,0,0,0-1.51-2.68,6.51,6.51,0,0,0-2.4-1.69,9,9,0,0,0-6.38,0,6.56,6.56,0,0,0-2.41,1.69,7.57,7.57,0,0,0-1.53,2.68,12.18,12.18,0,0,0,0,7.13,7.49,7.49,0,0,0,1.53,2.67,6.63,6.63,0,0,0,2.41,1.68,9,9,0,0,0,6.38,0,6.57,6.57,0,0,0,2.4-1.68,7.45,7.45,0,0,0,1.51-2.67A11.23,11.23,0,0,0,518.13,49.3Z"/><path class="logo__motto logo-tagline" d="M530.18,37.25a1.21,1.21,0,0,1,.36.1,1.19,1.19,0,0,1,.31.22,3.55,3.55,0,0,1,.33.38L543.86,54.1q-.07-.58-.09-1.14t0-1V37.22h4V61.39h-2.32a2.06,2.06,0,0,1-.89-.17,2,2,0,0,1-.68-.6L531.18,44.53c0,.36.06.71.08,1.06s0,.67,0,1V61.39h-4V37.22h2.36A4.2,4.2,0,0,1,530.18,37.25Z"/><path class="logo__motto logo-tagline" d="M566.2,57.68h9.67v3.71H561.7V37.22h4.5Z"/><path class="logo__motto logo-tagline" d="M584.42,61.39H579.9V37.22h4.51Z"/><path class="logo__motto logo-tagline" d="M594.86,47.35h1.05a2.73,2.73,0,0,0,1.05-.17,1.78,1.78,0,0,0,.72-.56l6.67-8.44a2.41,2.41,0,0,1,.88-.74,2.8,2.8,0,0,1,1.16-.21h3.88l-8.14,10a7.45,7.45,0,0,1-.74.79,3.36,3.36,0,0,1-.75.52,3.33,3.33,0,0,1,1,.57,5.28,5.28,0,0,1,.86.94l8.39,11.31h-4a2.47,2.47,0,0,1-1.19-.23,1.87,1.87,0,0,1-.66-.66l-6.83-8.92a2,2,0,0,0-.75-.63,2.92,2.92,0,0,0-1.19-.19h-1.42V61.39h-4.5V37.21h4.5Z"/><path class="logo__motto logo-tagline" d="M629.67,37.22V40.8H619v6.7h8.44V51H619v6.83h10.71v3.59H614.44V37.22Z"/><path class="logo__motto logo-tagline" d="M662.59,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10L644,60.37a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32H639l9.49-24.16h4.6ZM647,52.26h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M677.14,52.88v8.5h-4.5V37.22h7.87a13.82,13.82,0,0,1,4.19.57,8.07,8.07,0,0,1,2.92,1.59,6.22,6.22,0,0,1,1.7,2.44,9.08,9.08,0,0,1,0,6.32,6.67,6.67,0,0,1-1.75,2.51,8.15,8.15,0,0,1-2.92,1.64,13,13,0,0,1-4.11.58Zm0-3.51h3.38a6.77,6.77,0,0,0,2.16-.31,4,4,0,0,0,1.52-.89,3.62,3.62,0,0,0,.9-1.4,5.38,5.38,0,0,0,.3-1.85,4.88,4.88,0,0,0-.3-1.75,3.47,3.47,0,0,0-.9-1.34,4,4,0,0,0-1.52-.84,7.15,7.15,0,0,0-2.16-.29h-3.37Z"/><path class="logo__motto logo-tagline" d="M698.42,51.94v9.44h-4.5V37.22h7.37a15.39,15.39,0,0,1,4.24.51,8.07,8.07,0,0,1,2.89,1.43,5.51,5.51,0,0,1,1.65,2.2,7.69,7.69,0,0,1,.17,5.12,6.68,6.68,0,0,1-1,2A7,7,0,0,1,707.53,50a8.78,8.78,0,0,1-2.26,1.07,4.46,4.46,0,0,1,1.47,1.39l6,8.92h-4a2,2,0,0,1-1-.23,2,2,0,0,1-.69-.67L702,52.75a1.8,1.8,0,0,0-.63-.62,2.21,2.21,0,0,0-1-.18Zm0-3.22h2.81a6.94,6.94,0,0,0,2.21-.32,4.28,4.28,0,0,0,1.55-.88,3.52,3.52,0,0,0,.91-1.33,4.6,4.6,0,0,0,.3-1.69A3.43,3.43,0,0,0,705,41.68a5.8,5.8,0,0,0-3.7-1h-2.87Z"/><path class="logo__motto logo-tagline" d="M738.2,49.3a13.4,13.4,0,0,1-.89,4.92,11.67,11.67,0,0,1-2.49,3.92A11.28,11.28,0,0,1,731,60.72a13.94,13.94,0,0,1-10,0,11.35,11.35,0,0,1-3.88-2.58,11.6,11.6,0,0,1-2.5-3.92,14.11,14.11,0,0,1,0-9.84,11.6,11.6,0,0,1,2.5-3.92A11.35,11.35,0,0,1,721,37.88a13.08,13.08,0,0,1,5-.93,12.91,12.91,0,0,1,5,.94,11.43,11.43,0,0,1,3.86,2.58,11.57,11.57,0,0,1,2.49,3.91A13.41,13.41,0,0,1,738.2,49.3Zm-4.61,0a11.23,11.23,0,0,0-.53-3.57,7.54,7.54,0,0,0-1.51-2.68,6.51,6.51,0,0,0-2.4-1.69,9,9,0,0,0-6.37,0,6.56,6.56,0,0,0-2.41,1.69,7.57,7.57,0,0,0-1.53,2.68,12.18,12.18,0,0,0,0,7.13,7.49,7.49,0,0,0,1.53,2.67,6.63,6.63,0,0,0,2.41,1.68,9,9,0,0,0,6.38,0,6.57,6.57,0,0,0,2.4-1.68,7.45,7.45,0,0,0,1.51-2.67A11.23,11.23,0,0,0,733.59,49.3Z"/>
</svg>
</a>
<!--end logo-->
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_2-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
Get Our Travel Tips to Your Inbox</div>
<div id="newsletter-submit-wrapper_1-0" class="comp newsletter-submit-wrapper mntl-block">
<div id="mntl-newsletter-submit_5-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="travelgetsl" />
<input type="hidden" name="customEventName" value="onetapTTT" />
<input type="hidden" value="4e337c828ce685f04683e167753a3de6" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_5-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_5-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_5-0" class="comp button btn btn--brand-light mntl-newsletter-submit__button mntl-button" type="submit">
Sign up
<svg class="icon arrow--black mntl-button__icon btn__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#arrow--black"></use>
</svg>
</button>
<div id="newsletter-signup__error_1-0" class="comp newsletter-signup__error mntl-text-block">
There was an error. Please try again.</div>
</div>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="newsletter-signup__success-image_2-0" class="comp newsletter-signup__success-image mntl-block"></div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav_1-0" class="comp social-nav--huge social-nav" role="navigation" data-tracking-container="true">
<div class="social-nav__title">Follow us</div>
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy"
target="_blank"
rel="noopener"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Instagram</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Facebook</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy"
target="_blank"
rel="noopener"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Pinterest</span>
</a> </li><!--end social-nav__item-->
</ul><!--end social-nav__list-->
</nav>
<!--end social-nav-->
</div><!--end footer__wrap-->
<div id="mntl-block_1-0" class="comp footer__menus mntl-block">
<nav id="footer-nav_1-0" class="comp footer-nav" role="navigation" data-tracking-container="true">
<ul class="footer-nav__list">
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/destinations-4138650"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--destinations">
Destinations
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/trip-planning-4138683"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--trip-planning">
Trip Planning
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/lgbtq-travel-5188869"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--lgbtq+-travel">
Inspiration
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/adventure-and-outdoors-4138705"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--outdoors">
Outdoors
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--travel-news">
News
</span>
</a> </span>
</li>
</ul>
</nav>
<ul id="horizontal-nav_1-0" class="comp horizontal-nav" role="list">
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/about-us-4777100"
class="horizontal-nav__link"
>About Us</a>
</li>
<li class="horizontal-nav__item">
<a href="https://www.dotdash.com/our-brands/" class="horizontal-nav__link">Advertise</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-terms-of-use"
class="horizontal-nav__link"
>Terms Of Use</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener"
class="horizontal-nav__link"
>Careers</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-privacy-policy"
class="horizontal-nav__link"
>Privacy Policy</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-cookie-disclosure"
class="horizontal-nav__link"
>Cookie Policy</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-contact-us"
class="horizontal-nav__link"
>Contact</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-california-privacy-notice"
class="horizontal-nav__link"
>California Privacy Notice</a>
</li>
<li class="loc truste-badge horizontal-nav__item">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=217e08b4-a77c-4b21-baf6-3b425b2209f5" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=217e08b4-a77c-4b21-baf6-3b425b2209f5" alt="TRUSTe"></img>
</a>
</li>
</ul>
<!--end horizontal-nav-->
</div>
<div id="mntl-text-block_1-0" class="comp footer__meta mntl-text-block"></div>
</div><!--end footer__inner-->
</div><!--end l-container-->
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
TripSavvy is part of the <a href="https://www.dotdash.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>
<!--end footer-->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.224.0/cache/eNqNVFFugzAMvdAiDrHf_e0ETjDg1iRd7JTR0y-BsW5tQJOQgp_fsx3b0IiCkmuYrDSn_HwkjPNL8w1nJCkxKaEYm4jVTKSDeaaNXvndxcD8g7owXoJHr9KQV4weuGmxw1j4y0vEtsaGrss5QdEw-bOJOEXSVbbjqkXBzzUn3Vbycr8nsKacqO0xnwNSP-jrAL7HNxJFn4uogUdBNARWumxn9b5JhxDNxjw9IkfhJTgCNjJAxKL8bVdztUsfGG6zgXv3t_lLNs6zJZU9sSVmGyCuccQZDu5s7uiezmfwituqmNWskS0IrqO6gG_BMhpbctS4jgoUvJGQosOlJPJ5sGg21-GEIWZHTtAhthbc-Qk4aGHH-EmlukobTyk3siNsjQucxnoRI0jwcc57KPrHqJF7DjZ_PwNCuyxhOWq8LsQxs8tWljVAiG54MPdla1jjcRJG1Z9Ev5Ca-O41Qr1Pl2ekKoMr9cuMmi4xi4uIPi_G9cE8qBdGm2L_UHIFPBhj-WXBBPN-ln9c7wuiOQmx.min.js" async defer="true"></script>
<script type="text/javascript">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</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>		
</body>
</html>		
