<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-2   structuredContentTemplate html mntl-html" data-ab="99,99,99,99" data-resource-version="1.245.0" data-onload-fallback="enabled" data-lazy-threshold="100" lang="en" data-travel-resource-version="1.245.0" data-mantle-resource-version="3.13.444" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="travel" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.tripsavvy.com/cruise-and-rail-europe-itinerary-6744115" />
<title>This New 'Cruise & Rail' Trip Takes You Through 5 European Countries in 12 Days</title>
<meta name="description" content="Uniworld has partnered with Golden Eagle Luxury Trains to create a 13-day western European itinerary, starting in Budapest and ending in Passau." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="TRIPSAVVY" />
<meta name="sailthru.author" content="Jalyn Robinson" />
<meta name="sailthru.tags" content="travel-news,cruise-news" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="This New &#39;Cruise &amp; Rail&#39; Trip Takes You Through 5 European Countries in 12 Days" />
<meta property="article:section" content="TripSavvy" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="276744362747954" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="TripSavvy" />
<meta property="og:url" content="https://www.tripsavvy.com/cruise-and-rail-europe-itinerary-6744115" />
<meta property="og:title" content="This New &#39;Cruise &amp; Rail&#39; Trip Takes You Through 5 European Countries in 12 Days" />
<meta property="og:description" content="Uniworld has partnered with Golden Eagle Luxury Trains to create a 13-day western European itinerary, starting in Budapest and ending in Passau." />
<meta property="og:image" content="https://www.tripsavvy.com/thmb/Cwq-3g7IZ976VFq9EchoPZEhzUc=/1620x1080/filters:fill(auto,1)/3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg" />
<meta property="article:author" content="https://www.facebook.com/tripsavvytips/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tripsavvytips" />
<meta name="twitter:title" content="This New &#39;Cruise &amp; Rail&#39; Trip Takes You Through 5 European Countries in 12 Days" />
<meta name="twitter:description" content="Uniworld has partnered with Golden Eagle Luxury Trains to create a 13-day western European itinerary, starting in Budapest and ending in Passau." />
<meta name="twitter:image" content="https://www.tripsavvy.com/thmb/Cwq-3g7IZ976VFq9EchoPZEhzUc=/1620x1080/filters:fill(auto,1)/3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.245.0/cache/eNqVVlGWqyAM3dDjuIj5nU1EjMopggdiZzqrfxGw1UpRf4DEe0kIIbHyBKRkNYAhjZX0vpo1-K9KH6LmodE_VSusGqBDMWqQ2FvdoNuB7DBag4Z8BY0PnLtq0L723wN4Lmzzo5oOee5RdT199WA6_Fae0KDLKksuOdano6R11rEEIwd31KKAHLBRUI2O4-IeIkRnK30mtaqbHAoJIylr3kQhGmxh0lRyL82iR-CbeBNzRAN31UEwVztGSTcN9WqZ4xD-UjVvqUwXBJGEM54NSLARCndTP7QyGDMirUsmFvgFKEzUWyfIWk1qLKUJkVP1NAcqZehLIRThcCJdk5XqhLWNW9HeWU9XN-qtVKAFa-IbfooHmbDiZTh7k57cJIlztRHSGn5xFKtCtc33PTGiZt861eac8ihjyJMfSX4Tc8wl6EuqtYhNDfK2U5y4uMVaDy56OzBSrLUlDzbsI9L7c1nimQnxXnXtikJKSFEutRleT4MOQ87_BBK1tvLmL2HPpczSIdxc5YUDpQ_AtdK6tuASzzPy9hAv7ac29ESISNkprtnNGMzzDH-7r9IsyqVm-RkxOmytJe4Ez9WJ0LYaf1XNyQeHzs5wHZpLOFsBPYC3hlug5pa8EXJ-z_qLlJREMgacxzDkkJ22NegqtcjPrTH2ZG07G4YcpLVu4A3nX4xQjcDJ_k08KLXRfCi1r-UBp5209tIhmsDbipe4ImVHVluI3UL7iIsXqPiFc48302t15F7YMR7ruTwKoXXqj0tJ6lhbsVSYubTx76GogcWNcK67NpYa8L2YDL8-51eNNvulsCnnGWdYmgphN_jjNdIclkTZaf4DzXiMOg.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.245.0/cache/eNqFkl1uhDAMhC_UKHdoVfWp0mrFBULiDV7yQx2HCk7fsEVdlqZU4gXP52GMLRMrRi29CuxA6uiHGCBwkk5NMbO8pvII3YHun-QjfF2geUo4QyFiuKDdI-ubwzY94DWrqAyYijBCMJGkjwYo4EziW6qQOsYef5vvQnxkoCkxYbAVj8zokLEa8RLEkWyiP9TfTs3f43FHketjERQmQ0NK99vQRfKFES2B6oeIZWtbjUmN4A4TDblNua0I5-a5UuUlwZnb1xG237oDXk1tbYKX99NPdXNiytwWYgfe92ygsqmsOROY5ca41JaepEXpPmhbvQltx4IUuv9ZLBcckEHcm5ZbUxao9u9KXYwInwfGlv3tLh3qXvC6vy86fU07.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.245.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.245.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.245.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.245.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.245.0/icons/favicons/mstile-310x150.png">


					
					<script id="unified-schema-sc_1-0" class="comp  unified-schema-sc unified-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "This New &#39;Cruise &amp; Rail&#39; Trip Takes You Through 5 European Countries in 12 Days"
,"datePublished": "2022-09-27T12:06:39.441-04:00"
,"dateModified": "2022-09-27T12:06:39.441-04:00"
,"author": [
{"@type": "Person"
,"name": "Jalyn Robinson"
,"description": "Jalyn joined TripSavvy in September of 2021 as an editorial assistant. She graduated from Pace University in May of 2018 with a bachelor&#39;s degree in English, cum laude, with a writing concentration. She has contributed work to Westchester Magazine and Spire&amp;Co., a former online magazine."
,"jobTitle": "Editorial Assistant"
,"url": "https://www.tripsavvy.com/jalyn-robinson-5205768"
,"sameAs": [
"https://twitter.com/jalynrobinson96",
"https://www.linkedin.com/in/jalynrobinson8"
]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Pace University"
}
]
}
]
,"description": "Uniworld has partnered with Golden Eagle Luxury Trains to create a 13-day western European itinerary, starting in Budapest and ending in Passau."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/3I07_TqkXkX2ozHTun2Jbwc1etQ=/1080x1080/smart/filters:no_upscale()/3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg",
"height": 1080,
"width": 1080
},
{
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/nmcjasB4hYhMB7KgL2s3ln4WwAM=/1440x1080/smart/filters:no_upscale()/3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg",
"height": 1080,
"width": 1440
},
{
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/OILOMCRil5RDI9hxR9vZXmL6TG4=/1620x911/smart/filters:no_upscale()/3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg",
"height": 911,
"width": 1620
}
]
,"publisher": {
"@type": "Organization",
"name": "TripSavvy",
"url": "https://www.tripsavvy.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.tripsavvy.com/thmb/Pt1-MryhI1sMElCYhLgcXiuIkIM=/177x60/filters:no_upscale():max_bytes(150000):strip_icc()/tripsavvy-publisher-logo-5a26de05beba33003775a958.png",
"width": 177,
"height": 60
},
"brand": "TripSavvy"
, "publishingPrinciples": "https://www.tripsavvy.com/about-us-4777100#toc-editorial-guidelines"
, "sameAs" : [
"https://twitter.com/tripsavvy",
"https://www.facebook.com/tripsavvytips",
"https://www.instagram.com/tripsavvy/",
"https://www.pinterest.com/tripsavvy/",
"https://flipboard.com/@TripSavvy"
]
}
,"articleSection": "Travel News"
,"keywords": ["Cruises"]
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.tripsavvy.com/cruise-and-rail-europe-itinerary-6744115"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.tripsavvy.com/travel-news-5072511",
"name": "Travel News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.tripsavvy.com/cruise-news-5072514",
"name": "Cruises"
}
}
,
{
"@type": "ListItem",
"position": 3,
"item": {
"@id": "https://www.tripsavvy.com/cruise-and-rail-europe-itinerary-6744115",
"name": "This New &#39;Cruise &amp; Rail&#39; Trip Takes You Through 5 European Countries in 12 Days"
}
}
]
}
,"reviewedBy": [
{"@type": "Person"
,"name": "Jillian Dara"
,"description": "Jillian Dara is a freelance journalist and fact-checker. Her work has appeared in Travel &#43; Leisure, USA Today, Michelin Guides, Hemispheres, DuJour, and Forbes."
,"url": "https://www.tripsavvy.com/jillian-dara-4779276"
,"sameAs": [
"https://www.instagram.com/jilliandara/?hl=en"
]
,"knowsAbout": ["International travel, New England, Caribbean, Solo travel"]
,"alumniOf": [
{
"@type": "Organization",
"Name": "Emerson College"
}
]
}
]
,"lastReviewed": "2022-09-27T12:06:39.441-04:00"
}
, "about": [
]		
}
</script>		

</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="arrow--black">
<svg viewBox="0 0 10 17" xmlns="http://www.w3.org/2000/svg"><path d="M853.473292,282.958138 C853.096374,282.958138 852.719212,282.814247 852.431674,282.526464 C851.856109,281.951143 851.856109,281.01855 852.431674,280.443229 L858.395559,274.4791 L852.431674,268.51497 C851.856109,267.93965 851.856109,267.006811 852.431674,266.43149 C853.006749,265.85617 853.939834,265.85617 854.514909,266.43149 L861.520655,273.437483 C862.096221,274.012557 862.096221,274.945396 861.520655,275.520717 L854.514909,282.526464 C854.227371,282.814247 853.850209,282.958138 853.473292,282.958138" transform="translate(-852 -266)" fill-rule="evenodd"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" fill="none"><path fill="#000" d="M4.85472191 6.25888909 3.53245544 7.44726647 7.50434367 11.8671782 15.9439002 2.03819996 14.5951657.880200067 7.47396596 9.17362213z"/><path d="M13.6480102,6.04580011 C13.8612332,6.67295582 13.9692993,7.33051131 13.9692993,8 C13.9692993,11.3457108 11.2472992,14.0677117 7.90158844,14.0677117 C4.55587769,14.0677117 1.83387842,11.3457108 1.83387842,8 C1.83387842,4.65428924 4.55587853,1.93228869 7.90158844,1.93228869 C8.99447718,1.93228869 10.065322,2.22568893 10.9982775,2.78082231 L11.9073436,1.25304431 C10.6994341,0.5342888 9.31434378,0.154511111 7.90158844,0.154511111 C3.57552211,0.154511111 0.0561006444,3.67404429 0.0561006444,8 C0.0561006444,12.3259557 3.57552211,15.8454895 7.90158844,15.8454895 C12.2276548,15.8454895 15.7470771,12.3259549 15.7470771,8 C15.7470771,7.1354226 15.6070997,6.2855996 15.3311666,5.47373369 L13.6480102,6.04580011 Z" fill="#01CEDF"/></g></svg> </symbol>
<symbol id="icon-facebook">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 7.663 14.943"><path d="M3.6.794C2.61,1.647,2.171,3.067,2.26,5.137l.005.127-.127.006c-.148,0-.426-.009-.747-.026A8.5,8.5,0,0,0,.067,5.231,21.681,21.681,0,0,0,.018,7.805c.918.018,2.161.069,2.175.069l.117,0v6.913q.31.026.625.06c.4.043.816.087,1.2.09.192,0,.506-.019.759-.034l.2-.012c0-.354,0-.883,0-1.789,0-.559-.015-1.135-.031-1.744-.03-1.126-.06-2.29.011-3.349L5.083,7.9,5.195,7.9c.371-.019.738-.017,1.09-.015s.688,0,1.038-.013a5.716,5.716,0,0,1-.039-1.357,6.517,6.517,0,0,0,0-1.051C6.8,5.419,6.319,5.42,5.85,5.419c-.238,0-.489,0-.734-.005L5,5.411V5.4a.247.247,0,0,1-.1,0A5.141,5.141,0,0,1,4.933,4.06c0-.023.015-.045.019-.068A1.811,1.811,0,0,1,5.6,2.7a2.3,2.3,0,0,1,2-.374c0-.408.015-.868.034-1.314.014-.347.027-.676.03-.971C6.31-.037,4.657-.109,3.6.794Z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.929 13.121"><path d="M14.329,1.789c.311-.509.736-1.01,1.086-1.5a11.87,11.87,0,0,0-2.2.715A2.845,2.845,0,0,0,9.347.527a2.9,2.9,0,0,0-1.7,1.935c-.088.387-.126,1.353.227,1.618A10.331,10.331,0,0,1,3.511,3.038,6.312,6.312,0,0,1,.919.564C.264,2.118.553,4.058,2.317,4.717a3.364,3.364,0,0,1-1.793-.37C.289,5.87,2.1,6.819,3.24,7.218c-.191.59-1.389.432-1.871.39-.277,1.5,2.162,2.636,3.369,2.607C4.48,11.734,1.153,12.038,0,11.577c.048.747,1.6.963,2.206,1.167a10.381,10.381,0,0,0,3.453.326,10.159,10.159,0,0,0,5.072-1.97,7.917,7.917,0,0,0,2.941-3.441c.5-1.144.177-2.391.326-3.583.122-.975,1.211-1.561,1.931-2.215A6,6,0,0,0,14.329,1.789Z" transform="translate(0 .022)"/></svg> </symbol>
<symbol id="icon-linkedin">
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86"><path d="M4.77 7.84H7.44v8.59H4.77V7.84ZM6.11 3.57A1.55 1.55 0 1 1 4.56 5.12 1.55 1.55 0 0 1 6.11 3.57M9.12 7.84h2.56V9h0a2.8 2.8 0 0 1 2.53-1.39c2.7 0 3.2 1.78 3.2 4.09v4.71H14.77V12.25c0-1 0-2.28-1.39-2.28s-1.6 1.09-1.6 2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/></svg> </symbol>
<symbol id="icon-instagram">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 105.72 105.72"><g data-name="Layer 2"><g data-name="Layer 1"><path d="M52.86 9.52c14.11 0 15.78.06 21.36.31A29.44 29.44 0 0 1 84 11.65a16.39 16.39 0 0 1 6.08 4 16.29 16.29 0 0 1 4 6.07 29.06 29.06 0 0 1 1.82 9.82c.26 5.57.31 7.24.31 21.36s0 15.78-.31 21.36A28.93 28.93 0 0 1 94.06 84a17.45 17.45 0 0 1-10 10 28.93 28.93 0 0 1-9.81 1.82c-5.58.26-7.25.31-21.36.31s-15.79 0-21.36-.31A29.06 29.06 0 0 1 21.71 94a16.29 16.29 0 0 1-6.07-4 16.39 16.39 0 0 1-4-6.08 29.44 29.44 0 0 1-1.82-9.81c-.25-5.58-.31-7.25-.31-21.36s.06-15.79.31-21.36a29.58 29.58 0 0 1 1.82-9.82 16.43 16.43 0 0 1 4-6.07 16.43 16.43 0 0 1 6.07-4 29.58 29.58 0 0 1 9.79-1.67c5.57-.25 7.24-.31 21.36-.31m0-9.52C38.5 0 36.7.06 31.06.32a38.89 38.89 0 0 0-12.83 2.45 26.08 26.08 0 0 0-9.36 6.1 26.08 26.08 0 0 0-6.1 9.36A38.89 38.89 0 0 0 .32 31.06C.06 36.7 0 38.5 0 52.86S.06 69 .32 74.65a38.78 38.78 0 0 0 2.45 12.83 25.91 25.91 0 0 0 6.1 9.36 25.94 25.94 0 0 0 9.36 6.1 38.86 38.86 0 0 0 12.83 2.46c5.64.26 7.44.32 21.8.32s16.15-.06 21.79-.32a38.75 38.75 0 0 0 12.83-2.46 27.07 27.07 0 0 0 15.46-15.46 38.75 38.75 0 0 0 2.46-12.83c.26-5.64.32-7.44.32-21.79s-.06-16.16-.32-21.8a38.86 38.86 0 0 0-2.46-12.83 25.94 25.94 0 0 0-6.1-9.36 25.91 25.91 0 0 0-9.36-6.1A38.78 38.78 0 0 0 74.65.32C69 .06 67.21 0 52.86 0z"/><path d="M52.86 25.71A27.15 27.15 0 1 0 80 52.86a27.16 27.16 0 0 0-27.14-27.15zm0 44.77a17.62 17.62 0 1 1 17.62-17.62 17.62 17.62 0 0 1-17.62 17.62z"/><circle cx="81.07" cy="24.64" r="6.34"/></g></g></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 10 13" xmlns="http://www.w3.org/2000/svg"><path d="M850.993787,296 C847.674246,296 846,298.392063 846,300.386004 C846,301.593671 846.454958,302.668355 847.43105,303.068971 C847.590699,303.134632 847.734632,303.071465 847.780955,302.892766 C847.813215,302.769755 847.889317,302.458904 847.923232,302.330075 C847.969555,302.15387 847.952184,302.091533 847.823142,301.938601 C847.541068,301.604476 847.361566,301.173107 847.361566,300.561377 C847.361566,298.786862 848.682599,297.198525 850.802704,297.198525 C852.678786,297.198525 853.710301,298.350506 853.710301,299.888973 C853.710301,301.913666 852.817755,303.62252 851.494241,303.62252 C850.763826,303.62252 850.216222,303.014946 850.391587,302.270231 C850.601695,301.380896 851.007849,300.420912 851.007849,299.77843 C851.007849,299.20327 850.700959,298.724525 850.066499,298.724525 C849.318713,298.724525 848.718168,299.500824 848.718168,300.54143 C848.718168,301.204691 848.941512,301.652683 848.941512,301.652683 L848.042349,305.478489 C847.775164,306.614677 848.002643,308.006862 848.020842,308.147327 C848.03325,308.230442 848.139131,308.25039 848.187935,308.187222 C848.255765,308.097457 849.145829,306.992853 849.44941,305.88991 C849.534612,305.576565 849.940765,303.959969 849.940765,303.959969 C850.183134,304.424585 850.892869,304.834344 851.647272,304.834344 C853.893938,304.834344 855.418462,302.777236 855.418462,300.022789 C855.418462,297.939084 853.663151,296 850.993787,296" transform="translate(-846 -296)" fill-rule="evenodd"/></svg> </symbol>
<symbol id="icon-website">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103.51 103.42"><g data-name="Layer 2"><g data-name="Layer 1"><g data-name="562rng.tif"><path d="M27.54 38.81c.88-.64 1.72-1.32 2.63-1.9q13.3-8.41 27.29-1.19A23.34 23.34 0 0 1 63.15 40a6.5 6.5 0 0 1 .39 9.15 6.43 6.43 0 0 1-8.6 1c-1.15-.83-2.16-1.86-3.35-2.6a13 13 0 0 0-16 1.86Q26.22 58.64 16.93 68a13.1 13.1 0 0 0 17 19.82 13.66 13.66 0 0 0 1.68-1.45q4.47-4.44 8.9-8.9a6.55 6.55 0 0 1 10.18 8.2 2.21 2.21 0 0 0-.18.34L43.76 96.73l-.43.28a41.34 41.34 0 0 1-4.39 3c-9.34 4.89-18.5 4.47-27.39-1.21-1-.63-1.88-1.4-2.82-2.1l-2-2c-.09-.14-.18-.29-.28-.43a41.34 41.34 0 0 1-3-4.39c-4.89-9.34-4.47-18.5 1.22-27.39.63-1 1.39-1.88 2.09-2.82z"/><path d="M75.92 64.57c-.88.64-1.72 1.33-2.63 1.9Q60 74.88 46 67.66a23.34 23.34 0 0 1-5.69-4.23 6.5 6.5 0 0 1-.39-9.15 6.42 6.42 0 0 1 8.6-1c1.15.82 2.16 1.85 3.35 2.6a13 13 0 0 0 16-1.87q9.33-9.28 18.62-18.62a13.1 13.1 0 0 0-17-19.83 14.65 14.65 0 0 0-1.68 1.46q-4.47 4.43-8.9 8.89a6.55 6.55 0 0 1-10.18-8.2 1.83 1.83 0 0 0 .27-.31L59.7 6.65a4.5 4.5 0 0 0 .43-.27c1.07-.8 2.08-1.68 3.2-2.37a26 26 0 0 1 36.75 9.52c5 9.26 4.47 18.49-1.22 27.37-.63 1-1.39 1.88-2.09 2.82z"/></g></g></g></svg> </symbol>
<symbol id="thumbs-up">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 106.79 103.38"><g data-name="Layer 2"><path d="M67.18 33.29h24.38a14.63 14.63 0 0 1 13.65 8.21 15.29 15.29 0 0 1 1.27 10.05q-3 17.67-5.85 35.34a19.39 19.39 0 0 1-18.37 16.44H11.14a10.67 10.67 0 0 1-8.88-4A10.18 10.18 0 0 1 0 92.89V42.23c0-6.11 4.61-10.47 10.9-10.52h13.37a2.18 2.18 0 0 0 1.36-.45c7.19-6.9 14.21-14 20.24-21.94a47 47 0 0 0 3.22-4.9A7.93 7.93 0 0 1 55.63.08c4.25-.34 8.24.38 11.5 3.37a13.15 13.15 0 0 1 4.2 13.49c-1.23 5.19-2.64 10.32-4 15.48-.03.26-.07.51-.15.87zM31.76 93.85h49.22c5.42 0 9.28-3.17 10.19-8.51 1.91-11.21 3.73-22.43 5.57-33.64a19.24 19.24 0 0 0 .5-3.81c-.13-3.06-2.51-5.08-5.82-5.08H61.27a4.72 4.72 0 0 1-4.81-6.19Q59.24 25.78 62 15a4.09 4.09 0 0 0-4.22-5.39 1.49 1.49 0 0 0-1 .57c-1.42 2-2.7 4-4.18 6a203.57 203.57 0 0 1-20 21.61 2.62 2.62 0 0 0-.87 2.11v52.68zm-9.57 0V41.21H11.42c-1.74 0-1.9.17-1.9 1.9v49.51a1.06 1.06 0 0 0 1.15 1.23c3.81.01 7.62 0 11.52 0z" data-name="Layer 1"/></g></svg> </symbol>
<symbol id="thumbs-down">
<svg viewBox="0 0 106.79 103.38" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve"><use xlink:href="#thumbs-up" transform="rotate(180 53 51)"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 6 13" xmlns="http://www.w3.org/2000/svg"><path d="M817.520558,307.312646 L817.520558,301.535254 L816,301.535254 L816,299.454596 L817.520558,299.454596 L817.520558,297.678468 C817.520558,296.282135 818.4186,295 820.487627,295 C821.326259,295 821.945331,295.080458 821.945331,295.080458 L821.897114,297.022693 C821.897114,297.022693 821.265127,297.017502 820.575451,297.017502 C819.828948,297.017502 819.709267,297.362692 819.709267,297.936279 L819.709267,299.454596 L821.956525,299.454596 L821.858369,301.535254 L819.709267,301.535254 L819.709267,307.312646 L817.520558,307.312646 Z" transform="translate(-816 -295)" fill-rule="evenodd"/></svg> </symbol>
<symbol id="icon-envelope">
<svg viewBox="0 0 12 9" xmlns="http://www.w3.org/2000/svg"><path d="M901.281867,304.353253 L901.281867,299.265524 L905.400621,303.384395 C905.520766,303.504657 905.68368,303.57213 905.853702,303.57213 L905.85545,303.57213 C906.026055,303.571664 906.189435,303.503142 906.309464,303.381948 L910.368903,299.277644 L910.368903,304.353253 L901.281867,304.353253 Z M909.550722,298.281867 L905.851255,302.022237 L902.110885,298.281867 L909.550722,298.281867 Z M911.650769,297.714582 L911.650769,297.640933 C911.650769,297.287022 911.363748,297 911.009836,297 L900.640933,297 C900.287022,297 900,297.287022 900,297.640933 L900,304.994186 C900,305.348098 900.287022,305.63512 900.640933,305.63512 L911.009836,305.63512 C911.363748,305.63512 911.650769,305.348098 911.650769,304.994186 L911.650769,297.714815 L911.650769,297.714582 Z" transform="translate(-900 -297)" fill-rule="evenodd"/></svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><g fill="#FFF" fill-rule="evenodd"><path d="M.613.452H5.746V15.850999999999999H.613z"/><path opacity=".8" d="M10.4321795.451612903 5.25806452.451612903 5.25806452 5.55066981 10.4321795 5.55066981 15.5241658 5.55066981 15.5241658.451612903z"/><path opacity=".6" d="M5.258 5.097H10.391V10.196000000000002H5.258z"/></g></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 10 13" xmlns="http://www.w3.org/2000/svg"><path d="M850.993787,296 C847.674246,296 846,298.392063 846,300.386004 C846,301.593671 846.454958,302.668355 847.43105,303.068971 C847.590699,303.134632 847.734632,303.071465 847.780955,302.892766 C847.813215,302.769755 847.889317,302.458904 847.923232,302.330075 C847.969555,302.15387 847.952184,302.091533 847.823142,301.938601 C847.541068,301.604476 847.361566,301.173107 847.361566,300.561377 C847.361566,298.786862 848.682599,297.198525 850.802704,297.198525 C852.678786,297.198525 853.710301,298.350506 853.710301,299.888973 C853.710301,301.913666 852.817755,303.62252 851.494241,303.62252 C850.763826,303.62252 850.216222,303.014946 850.391587,302.270231 C850.601695,301.380896 851.007849,300.420912 851.007849,299.77843 C851.007849,299.20327 850.700959,298.724525 850.066499,298.724525 C849.318713,298.724525 848.718168,299.500824 848.718168,300.54143 C848.718168,301.204691 848.941512,301.652683 848.941512,301.652683 L848.042349,305.478489 C847.775164,306.614677 848.002643,308.006862 848.020842,308.147327 C848.03325,308.230442 848.139131,308.25039 848.187935,308.187222 C848.255765,308.097457 849.145829,306.992853 849.44941,305.88991 C849.534612,305.576565 849.940765,303.959969 849.940765,303.959969 C850.183134,304.424585 850.892869,304.834344 851.647272,304.834344 C853.893938,304.834344 855.418462,302.777236 855.418462,300.022789 C855.418462,297.939084 853.663151,296 850.993787,296" transform="translate(-846 -296)" fill-rule="evenodd"/></svg> </symbol>
<symbol id="light-box-arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="2575 18840 48 48"><g transform="translate(1355 18464)"><circle cx="24" cy="24" r="24" transform="translate(1220 376)" fill="#fff"/><path d="M1248.675 390l9.38 9.38M1258.055 399.38l-9.38 9.553M1232 399.38h25.186" fill="none" stroke="#000" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3"/></g></svg> </symbol>
<symbol id="icon-menu">
<svg viewBox="0 0 24 20" xmlns="http://www.w3.org/2000/svg"><path d="M22.3068632 3.33333333 1.64210526 3.33333333C.735157895 3.33333333 0 2.58717949 0 1.66666667 0 .746153846.735157895 0 1.64210526 0L22.3068632 0C23.2138105 0 23.9489684.746153846 23.9489684 1.66666667 23.9489684 2.58717949 23.2138105 3.33333333 22.3068632 3.33333333M22.3068632 11.3333333 1.64210526 11.3333333C.735157895 11.3333333 0 10.5871795 0 9.66666667 0 8.74615385.735157895 8 1.64210526 8L22.3068632 8C23.2138105 8 23.9489684 8.74615385 23.9489684 9.66666667 23.9489684 10.5871795 23.2138105 11.3333333 22.3068632 11.3333333M22.3068632 19.3333333 1.64210526 19.3333333C.735157895 19.3333333 0 18.5871795 0 17.6666667 0 16.7461538.735157895 16 1.64210526 16L22.3068632 16C23.2138105 16 23.9489684 16.7461538 23.9489684 17.6666667 23.9489684 18.5871795 23.2138105 19.3333333 22.3068632 19.3333333"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 9 9" xmlns="http://www.w3.org/2000/svg"><path d="M955.732612,45.5 L958.744959,42.4876537 C959.085425,42.1473322 959.085425,41.5955263 958.745104,41.2552048 C958.404637,40.9150286 957.852831,40.9148833 957.512655,41.2550596 L954.500309,44.2675511 L951.487672,41.2550596 C951.147641,40.9150286 950.59569,40.9148833 950.255223,41.2552048 C949.914901,41.5955263 949.914901,42.1473322 950.255368,42.4876537 L953.267714,45.5 L950.255368,48.5123463 C949.914901,48.8526678 949.914901,49.4044737 950.255223,49.7447952 C950.425456,49.9150286 950.648416,50 950.87152,50 C951.094479,50 951.317584,49.9150286 951.487672,49.7449404 L954.500309,46.7323037 L957.512655,49.7449404 C957.682743,49.9150286 957.905848,50 958.128807,50 C958.351766,50 958.57487,49.9150286 958.745104,49.7447952 C959.085425,49.4044737 959.085425,48.8526678 958.744959,48.5123463 L955.732612,45.5 Z" transform="translate(-950 -41)" fill-rule="evenodd"/></svg> </symbol>
<symbol id="search">
<svg viewBox="0 0 23 23" xmlns="http://www.w3.org/2000/svg"><path d="M887.544152,245.976244 C884.887391,243.986744 884.344538,240.206381 886.334038,237.549619 C887.297947,236.262403 888.704868,235.427869 890.296572,235.199437 C890.586947,235.157619 890.8768,235.136972 891.165084,235.136972 C892.456481,235.136972 893.708152,235.551494 894.760402,236.339506 C896.047618,237.303153 896.882413,238.710335 897.111106,240.30204 C897.339538,241.893744 896.934686,243.478915 895.970777,244.765869 C893.981016,247.422631 890.201175,247.965483 887.544152,245.976244 M904.468754,252.092415 L898.6738,246.375347 C899.999175,244.468176 900.547254,242.167131 900.215322,239.856153 C899.867447,237.435403 898.598004,235.294835 896.640652,233.828847 C894.682516,232.362858 892.270391,231.746824 889.850686,232.09496 C887.429936,232.442574 885.289368,233.712017 883.823641,235.669369 C880.797572,239.710574 881.62322,245.460312 885.664163,248.486642 C887.306834,249.716881 889.231254,250.310437 891.141038,250.310437 C893.028868,250.310437 894.901016,249.727858 896.47155,248.608437 L902.265981,254.325244 C902.571516,254.626858 902.969572,254.777142 903.367368,254.777142 C903.77222,254.777142 904.177072,254.621108 904.483913,254.310347 C905.092106,253.69379 905.085311,252.700869 904.468754,252.092415" transform="translate(-882 -232)" fill-rule="evenodd"/></svg> </symbol>
<symbol id="icon-caret-down">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9.95 16.96"><g data-name="Layer 2"><path d="M1.47,17a1.51,1.51,0,0,1-1-.43,1.49,1.49,0,0,1,0-2.09l6-6-6-6A1.47,1.47,0,0,1,2.51.43l7,7a1.46,1.46,0,0,1,0,2.08l-7,7a1.48,1.48,0,0,1-1,.43" style="fill:#2f7e96;fill-rule:evenodd" data-name="Layer 1"/></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<header id="header_1-0" class="comp header" role="banner" data-tracking-container="true">
<div class="menu-button-container">
<button class="menu-button">
<span class="is-vishidden">Menu</span>
<div class="menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header-logo-wrapper">
<a id="logo_1-0" class="comp logo logo--no-tagline " rel="home" href="/">
<span class="is-vishidden">Link to TripSavvy Homepage</span>
<svg class="logo__icon" width="362.31px" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362.31 98.01">
<path class="logo__trip" d="M84.92,8.53A8.73,8.73,0,0,0,76.16,0a8.33,8.33,0,0,0-8.3,8.53,8.49,8.49,0,0,0,2.57,6.09l6,6,6-6A8.49,8.49,0,0,0,84.92,8.53Z"/><path class="logo__trip" d="M217.1,69.77"/><path class="logo__savvy" d="M185.84,69.83c-3.45,3.54-9.13,5.59-15.84,5.59-12.11,0-20.68-5.31-22.26-15.09h3.45c1.68,7.73,8.57,11.83,18.73,11.83,5.78,0,10.62-1.86,13.41-4.75a8.54,8.54,0,0,0,2.33-6.61c-.19-5.87-4.94-8.85-16.67-10.53-8.29-1.21-18.54-2.61-18.72-12.11,0-6.52,6.15-13,18.16-13,10.62,0,17.61,4.75,19.66,13.41h-3.54c-2-6.43-7.45-10.15-16-10.15s-14.81,4.19-14.72,9.78,5.12,7.27,15.74,8.76c10,1.49,19.19,4.1,19.66,13.79A12.64,12.64,0,0,1,185.84,69.83Z"/><path class="logo__savvy" d="M232.41,74.3a16.11,16.11,0,0,1-1.3-7v-.93c-3.82,5.4-11.18,8.76-20.68,8.76C202,75.14,193,70.95,193,61.73c0-10.9,10.15-13.41,20.4-14.35,10.62-1,17.7-2.14,17.7-8,0-8.85-8.38-10.9-15.46-10.9-8.76,0-14.53,3.63-16.58,10.15h-3.54c2.14-8.57,9.31-13.51,20.12-13.51,12,0,18.91,5.22,18.91,14.25V66.48a25.49,25.49,0,0,0,1.4,7.83Zm-1.3-28.41c-3.73,3.45-10.71,4.1-17.33,4.66-12.3,1.21-17,4.47-17,11.08,0,7.92,8.94,10.06,13.69,10.06,10.34,0,20.68-4.66,20.68-14.81Z"/><path class="logo__savvy" d="M258.33,74.3H254.6l-18.45-48h3.73l16.58,43.23L273,26.33h3.73Z"/><path class="logo__savvy" d="M301.43,74.3H297.7l-18.45-48H283l16.58,43.23,16.58-43.23h3.73Z"/><path class="logo__savvy" d="M341.62,81.29c-3.45,9.13-10.15,12.58-18.63,11V89c7.45,1.12,12.48-1.21,15.37-8.94l2.24-5.87L322.53,26.33h3.73l16.12,43,16.3-43h3.63Z"/><path class="logo__trip" d="M28.39,75.73C13.76,77.28,6,68.46,6,54.8V37.26H0V25.92H6V13.23H18.8V25.92h9V37.26h-9V54.89c0,7,3.2,9.59,9.59,9.21Z"/><path class="logo__trip" d="M64.17,37.35c-5.14-.58-9.4,0-12.31,3.1-2.71,2.81-3.2,6.88-3.2,10.85V75.82H35.88V25.92H48.09v4.94A16.7,16.7,0,0,1,64.17,25Z"/><path class="logo__trip" d="M82.9,75.82H70.11V25.92H82.9Z"/><path class="logo__trip" d="M119.18,76.89A20.82,20.82,0,0,1,104.55,71V98H91.66V25.92H104v5.23a21.06,21.06,0,0,1,15.21-6.4c13.08,0,23.74,11.24,23.74,26S132.26,76.89,119.18,76.89Zm-1.84-40.21c-7.07,0-12.79,6.3-12.79,14.05S110.26,65,117.34,65s12.79-6.11,12.79-14.24S124.41,36.68,117.34,36.68Z"/>
</svg>
</a>
<!--end logo-->
<div class="header-title">Vacation like a pro</div>
</div>
<div id="general-search_1-0" class="comp general-search" data-tracking-container="true">
<button class="search-icon">
<span class="is-vishidden">Search</span>
<svg class="icon search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
</svg>
</button>
<form class="general-search-form" role="search" action="/search" method="get">
<div class="input-group">
<span class="general-search__close">Close</span>
<label for="search-input" class="is-vishidden">Search the site</label>
<input type="text" name="q" id="search-input" class="general-search-input" placeholder="Search here..." type="text" required="required" value="">
<button class="btn btn-go">
<span class="is-vishidden">GO</span>
<svg class="icon search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
</svg>
</button>
</div>
</form>
</div>
<div id="header-social_1-0" class="comp header-social mntl-block">
<nav id="header-social__social-nav_1-0" class="comp header-social__social-nav travel-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener nocaes"
data-text="72K"
class="social-nav__link social-nav__link--facebook"
> <svg class="icon icon-facebook social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__accessible-label">Facebook</span>
</a> </li>
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy"
target="_blank"
rel="noopener nocaes"
data-text="586K"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy"
target="_blank"
rel="noopener nocaes"
data-text="60K"
class="social-nav__link social-nav__link--pinterest"
> <svg class="icon icon-pinterest social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__accessible-label">Pinterest</span>
</a> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://www.twitter.com/TripSavvy"
target="_blank"
rel="noopener nocaes"
data-text="16K"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a> </li>
</ul>
</nav>
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="header-social__subscribe_1-0"
class=" header-social__subscribe newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a>
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/destinations-4138650"
rel="nocaes"
class="header-nav__list-item-link"
> Destinations
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/united-states-4138649"
rel="nocaes"
class="header-nav__sublist-item-link"
> United States
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/caribbean-4139231"
rel="nocaes"
class="header-nav__sublist-item-link"
> Caribbean
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/mexico-4139177"
rel="nocaes"
class="header-nav__sublist-item-link"
> Mexico
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/canada-4139162"
rel="nocaes"
class="header-nav__sublist-item-link"
> Canada
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/europe-4139087"
rel="nocaes"
class="header-nav__sublist-item-link"
> Europe
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/central-and-south-america-4139127"
rel="nocaes"
class="header-nav__sublist-item-link"
> Central & South America
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/africa-middle-east-4138799"
rel="nocaes"
class="header-nav__sublist-item-link"
> Africa & Middle East
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/asia-4138876"
rel="nocaes"
class="header-nav__sublist-item-link"
> Asia
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/india-4138757"
rel="nocaes"
class="header-nav__sublist-item-link"
> India
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/australia-new-zealand-4138772"
rel="nocaes"
class="header-nav__sublist-item-link"
> Australia & South Pacific
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/trip-planning-4138683"
rel="nocaes"
class="header-nav__list-item-link"
> Trip Planning
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/tech-and-gear-4138657"
rel="nocaes"
class="header-nav__sublist-item-link"
> Tech & Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/safety-and-insurance-4138678"
rel="nocaes"
class="header-nav__sublist-item-link"
> Safety & Insurance
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/air-travel-4138682"
rel="nocaes"
class="header-nav__sublist-item-link"
> Air Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/cruises-4138673"
rel="nocaes"
class="header-nav__sublist-item-link"
> Cruises
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/budget-travel-4138662"
rel="nocaes"
class="header-nav__sublist-item-link"
> Budget Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/car-rentals-4138658"
rel="nocaes"
class="header-nav__sublist-item-link"
> Car Rentals
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/miles-and-points-4138666"
rel="nocaes"
class="header-nav__sublist-item-link"
> Miles & Points
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/inspiration-4138714"
rel="nocaes"
class="header-nav__list-item-link"
> Inspiration
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/beaches-and-islands-4138713"
rel="nocaes"
class="header-nav__sublist-item-link"
> Beaches & Islands
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/family-vacations-4138712"
rel="nocaes"
class="header-nav__sublist-item-link"
> Family Vacations
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/spas-and-wellness-4138694"
rel="nocaes"
class="header-nav__sublist-item-link"
> Spas & Wellness
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/romantic-vacations-4138698"
rel="nocaes"
class="header-nav__sublist-item-link"
> Romance
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/hotels-4138685"
rel="nocaes"
class="header-nav__sublist-item-link"
> Hotels
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/food-travel-4138707"
rel="nocaes"
class="header-nav__sublist-item-link"
> Food Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/road-trips-4138697"
rel="nocaes"
class="header-nav__sublist-item-link"
> Road Trips
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/weird-and-amazing-travel-4138695"
rel="nocaes"
class="header-nav__sublist-item-link"
> Weird & Amazing
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/arts-and-culture-4138690"
rel="nocaes"
class="header-nav__sublist-item-link"
> Arts & Culture
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/golf-4138686"
rel="nocaes"
class="header-nav__sublist-item-link"
> Golf
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/sustainable-travel-4138684"
rel="nocaes"
class="header-nav__sublist-item-link"
> Sustainable Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/lgbtq-travel-5188869"
rel="nocaes"
class="header-nav__sublist-item-link"
> LGBTQ+ Travel
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/adventure-and-outdoors-4138705"
rel="nocaes"
class="header-nav__list-item-link"
> Outdoors
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/camping-4138704"
rel="nocaes"
class="header-nav__sublist-item-link"
> Camping
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/gear-4138703"
rel="nocaes"
class="header-nav__sublist-item-link"
> Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/winter-sports-4138702"
rel="nocaes"
class="header-nav__sublist-item-link"
> Winter Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/trails-and-climbs-4138700"
rel="nocaes"
class="header-nav__sublist-item-link"
> Trails & Climbs
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/extreme-sports-4138701"
rel="nocaes"
class="header-nav__sublist-item-link"
> Extreme Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/water-sports-4138699"
rel="nocaes"
class="header-nav__sublist-item-link"
> Water Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/national-and-state-parks-5189038"
rel="nocaes"
class="header-nav__sublist-item-link"
> National & State Parks
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
rel="nocaes"
class="header-nav__list-item-link"
> News
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/air-travel-news-5072512"
rel="nocaes"
class="header-nav__sublist-item-link"
> Air Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/hotel-news-5072513"
rel="nocaes"
class="header-nav__sublist-item-link"
> Hotels
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/cruise-news-5072514"
rel="nocaes"
class="header-nav__sublist-item-link"
> Cruises
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/travel-tips-news-5072515"
rel="nocaes"
class="header-nav__sublist-item-link"
> Travel Tips
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/tech-and-gear-news-5072516"
rel="nocaes"
class="header-nav__sublist-item-link"
> Tech & Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/safety-and-insurance-news-5072517"
rel="nocaes"
class="header-nav__sublist-item-link"
> Safety & Insurance
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/tripsavvy-2021-editors-choice-awards-5203310"
rel="nocaes"
class="header-nav__list-item-link"
> Editors' Choice Awards
</a>
</li>
<li class="header-nav__list-item">
<a
href="/about-us-4777100"
rel="nocaes"
class="header-nav__list-item-link"
>About Us</a>
</li>
</ul>
</nav>
<div class="header-nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<ul class="fullscreen-nav-list">
<li>
<nav id="fullscreen-nav-social_1-0" class="comp fullscreen-nav-social travel-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener nocaes"
data-text="72K"
class="social-nav__link social-nav__link--facebook"
> <svg class="icon icon-facebook social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__accessible-label">Facebook</span>
</a> </li>
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy"
target="_blank"
rel="noopener nocaes"
data-text="586K"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy"
target="_blank"
rel="noopener nocaes"
data-text="60K"
class="social-nav__link social-nav__link--pinterest"
> <svg class="icon icon-pinterest social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__accessible-label">Pinterest</span>
</a> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://www.twitter.com/TripSavvy"
target="_blank"
rel="noopener nocaes"
data-text="16K"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a> </li>
</ul>
</nav>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--destinations">
<div>
Destinations
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/united-states-4138649"
rel="nocaes"
>United States</a></li>
<li><a
href="https://www.tripsavvy.com/caribbean-4139231"
rel="nocaes"
>Caribbean</a></li>
<li><a
href="https://www.tripsavvy.com/mexico-4139177"
rel="nocaes"
>Mexico</a></li>
<li><a
href="https://www.tripsavvy.com/canada-4139162"
rel="nocaes"
>Canada</a></li>
<li><a
href="https://www.tripsavvy.com/europe-4139087"
rel="nocaes"
>Europe</a></li>
<li><a
href="https://www.tripsavvy.com/central-and-south-america-4139127"
rel="nocaes"
>Central & South America</a></li>
<li><a
href="https://www.tripsavvy.com/africa-middle-east-4138799"
rel="nocaes"
>Africa & Middle East</a></li>
<li><a
href="https://www.tripsavvy.com/asia-4138876"
rel="nocaes"
>Asia</a></li>
<li><a
href="https://www.tripsavvy.com/india-4138757"
rel="nocaes"
>India</a></li>
<li><a
href="https://www.tripsavvy.com/australia-new-zealand-4138772"
rel="nocaes"
>Australia & South Pacific</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--trip-planning">
<div>
Trip Planning
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/tech-and-gear-4138657"
rel="nocaes"
>Tech & Gear</a></li>
<li><a
href="https://www.tripsavvy.com/safety-and-insurance-4138678"
rel="nocaes"
>Safety & Insurance</a></li>
<li><a
href="https://www.tripsavvy.com/air-travel-4138682"
rel="nocaes"
>Air Travel</a></li>
<li><a
href="https://www.tripsavvy.com/cruises-4138673"
rel="nocaes"
>Cruises</a></li>
<li><a
href="https://www.tripsavvy.com/budget-travel-4138662"
rel="nocaes"
>Budget Travel</a></li>
<li><a
href="https://www.tripsavvy.com/car-rentals-4138658"
rel="nocaes"
>Car Rentals</a></li>
<li><a
href="https://www.tripsavvy.com/miles-and-points-4138666"
rel="nocaes"
>Miles & Points</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--inspiration">
<div>
Inspiration
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/tripsavvy-2021-editors-choice-awards-5203310"
rel="nocaes"
>Editors' Choice Awards 2021</a></li>
<li><a
href="https://www.tripsavvy.com/beaches-and-islands-4138713"
rel="nocaes"
>Beaches & Islands</a></li>
<li><a
href="https://www.tripsavvy.com/family-vacations-4138712"
rel="nocaes"
>Family Vacations</a></li>
<li><a
href="https://www.tripsavvy.com/spas-and-wellness-4138694"
rel="nocaes"
>Spas & Wellness</a></li>
<li><a
href="https://www.tripsavvy.com/romantic-vacations-4138698"
rel="nocaes"
>Romance</a></li>
<li><a
href="https://www.tripsavvy.com/hotels-4138685"
rel="nocaes"
>Hotels</a></li>
<li><a
href="https://www.tripsavvy.com/food-travel-4138707"
rel="nocaes"
>Food Travel</a></li>
<li><a
href="https://www.tripsavvy.com/road-trips-4138697"
rel="nocaes"
>Road Trips</a></li>
<li><a
href="https://www.tripsavvy.com/weird-and-amazing-travel-4138695"
rel="nocaes"
>Weird & Amazing</a></li>
<li><a
href="https://www.tripsavvy.com/arts-and-culture-4138690"
rel="nocaes"
>Arts & Culture</a></li>
<li><a
href="https://www.tripsavvy.com/golf-4138686"
rel="nocaes"
>Golf</a></li>
<li><a
href="https://www.tripsavvy.com/sustainable-travel-4138684"
rel="nocaes"
>Sustainable Travel</a></li>
<li><a
href="https://www.tripsavvy.com/inspiration-4138714"
rel="nocaes"
>Inspiration</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--outdoors">
<div>
Outdoors
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/camping-4138704"
rel="nocaes"
>Camping</a></li>
<li><a
href="https://www.tripsavvy.com/gear-4138703"
rel="nocaes"
>Gear</a></li>
<li><a
href="https://www.tripsavvy.com/winter-sports-4138702"
rel="nocaes"
>Winter Sports</a></li>
<li><a
href="https://www.tripsavvy.com/trails-and-climbs-4138700"
rel="nocaes"
>Trails & Climbs</a></li>
<li><a
href="https://www.tripsavvy.com/extreme-sports-4138701"
rel="nocaes"
>Extreme Sports</a></li>
<li><a
href="https://www.tripsavvy.com/water-sports-4138699"
rel="nocaes"
>Water Sports</a></li>
<li><a
href="https://www.tripsavvy.com/national-and-state-parks-5189038"
rel="nocaes"
>National & State Parks</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--news">
<div>
News
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/air-travel-news-5072512"
rel="nocaes"
>Air Travel</a></li>
<li><a
href="https://www.tripsavvy.com/hotel-news-5072513"
rel="nocaes"
>Hotels</a></li>
<li><a
href="https://www.tripsavvy.com/cruise-news-5072514"
rel="nocaes"
>Cruises</a></li>
<li><a
href="https://www.tripsavvy.com/travel-tips-news-5072515"
rel="nocaes"
>Travel Tips</a></li>
<li><a
href="https://www.tripsavvy.com/tech-and-gear-news-5072516"
rel="nocaes"
>Tech & Gear</a></li>
<li><a
href="https://www.tripsavvy.com/safety-and-insurance-news-5072517"
rel="nocaes"
>Safety & Insurance</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item fullscreen-nav-newsletter">
<div id="fullscreen-nav-newsletter__wrapper_1-0" class="comp fullscreen-nav-newsletter__wrapper mntl-block">
<div id="fullscreen-nav-newsletter__heading_1-0" class="comp fullscreen-nav-newsletter__heading mntl-text-block">
Get our travel tips Delivered to your inbox</div>
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a>
</div>
</li>
<li class="fullscreen-nav-list-item">
<ul id="fullscreen-nav-footer_1-0" class="comp fullscreen-nav-footer__sub-list fullscreen-nav-footer mntl-block">
<li id="fullscreen-nav-footer__sub-list-item_1-0" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-1" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-editorial-guidelines"
rel="nocaes"
id="mntl-text-link_1-0-1"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-2" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-the-tripsavvy-team"
rel="nocaes"
id="mntl-text-link_1-0-2"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">The TripSavvy Team</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-3" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-contact-us"
rel="nocaes"
id="mntl-text-link_1-0-3"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">Contact Us</span></a>
</li>
</ul>
</li>
</uL>
</nav>
</div>
</header>
<div id="mntl-leaderboard-header_1-0" class="comp leaderboard--header has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard " data-margin-top="4.75rem">
<div id="leaderboard-flex-1" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="article--structured-content_1-0" class="comp mntl-article--two-column-right-rail sc-ad-container article--structured-content travel-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<header id="article-header_1-0" class="comp article__header article-header mntl-block">
<div id="breadcrumb_1-0" class="comp breadcrumb">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
rel="nocaes"
class="breadcrumb__link"
> Travel News
</a> <svg class="breadcrumb__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#arrow--black"></use>
</svg>
<a
href="https://www.tripsavvy.com/cruise-news-5072514"
rel="nocaes"
class="breadcrumb__link"
> Cruises
</a>
<div class="loc breadcrumb__last-item"></div>
</div>
<div id="heading_1-0" class="comp heading">
<h1 class="heading__title ">This New &#39;Cruise &amp; Rail&#39; Trip Takes You Through 5 European Countries in 12 Days</h1>
<p class="heading__subtitle ">You can explore Eastern Europe by land and sea</p>
</div>
</header>
<div id="article-meta_1-0" class="comp article-meta mntl-block" data-tracking-container="true">
<div id="bylines_1-0" class="comp bylines travel-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;Jalyn joined TripSavvy in September of 2021 as an editorial assistant. She graduated from Pace University in May of 2018 with a bachelor&amp;#39;s degree in English, cum laude, with a writing concentration. She has contributed work to Westchester Magazine and Spire&amp;amp;Co., a former online magazine.&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://www.tripsavvy.com/jalyn-robinson-5205768"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Jalyn Robinson</a>
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:66.4%;">
<img
data-src="https://www.tripsavvy.com/thmb/KUPWGpNS5I3Vhuz89kNWH2kKrEE=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/IMG_0781-1a0dd21f032f4e588d7c85df319dcebe.JPG"
alt="Jalyn Robinson Headshot"
class="lazyload mntl-author-tooltip__image"
width="72"
height="0"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/KUPWGpNS5I3Vhuz89kNWH2kKrEE=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/IMG_0781-1a0dd21f032f4e588d7c85df319dcebe.JPG"
alt="Jalyn Robinson Headshot"
width="72"
height="0"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.tripsavvy.com/jalyn-robinson-5205768"
rel="nocaes"
class="mntl-attribution__item-name"
>Jalyn Robinson</a>
</div>
<div id="mntl-author-tooltip__job-title_1-0" class="comp mntl-author-tooltip__job-title mntl-text-block">
Editorial Assistant</div>
<nav id="mntl-author-tooltip__social-nav_1-0" class="comp mntl-author-tooltip__social-nav travel-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--linkedin">
<a
href="https://www.linkedin.com/in/jalynrobinson8"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--linkedin"
> <svg class="icon icon-linkedin social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-linkedin"></use>
</svg>
<span class="social-nav__accessible-label">LinkedIn</span>
</a> </li>
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://twitter.com/jalynrobinson96"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--twitter"
> <svg class="icon icon-twitter social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
<span class="social-nav__accessible-label">Twitter</span>
</a> </li>
</ul>
</nav>
<div id="mntl-author-tooltip__education_1-0" class="comp mntl-author-tooltip__education mntl-block">
<div id="mntl-bio-tooltip__education-item_1-0" class="comp mntl-bio-tooltip__education-item mntl-text-block">
Pace University</div>
</div>
<div class="mntl-author-tooltip__bio">
<p>Jalyn joined TripSavvy in September of 2021 as an editorial assistant. She graduated from Pace University in May of 2018 with a bachelor&#39;s degree in English, cum laude, with a writing concentration. She has contributed work to Westchester Magazine and Spire&amp;Co., a former online magazine.</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<span class="mntl-author-tooltip__learn-more-text">TripSavvy's</span>
<a
href="/about-us-4777100#toc-editorial-guidelines"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>editorial guidelines</a>
</div>
</div>
</div>
</div>
<div class="mntl-attribution__item-date">Published on 09/27/22</div>
</div>
<div id="mntl-bylines__group_1-0-1" class="comp mntl-bylines__group--fact_checker mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0-1" class="comp mntl-bylines__item mntl-attribution__item">
<svg class="icon reviewer-icon mntl-attribution__item-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#reviewer-icon"></use>
</svg>
<span class="mntl-attribution__item-descriptor">Fact checked by</span>
<div data-tooltip="Jillian Dara is a freelance journalist and fact-checker. Her work has appeared in Travel &amp;#43; Leisure, USA Today, Michelin Guides, Hemispheres, DuJour, and Forbes." data-inline-tooltip="true">
<a
href="https://www.tripsavvy.com/jillian-dara-4779276"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Jillian Dara</a>
<div id="mntl-author-tooltip_1-0-1" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:125.0%;">
<img
data-src="https://www.tripsavvy.com/thmb/CYdlK5HI7rbviYqNgG1B-kEyFVk=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/JillianDaraheadshot-21861f1c59dc4c73ae670d442b12b705.JPG"
alt="Jillian Dara"
class="lazyload mntl-author-tooltip__image"
width="72"
height="0"
/>
<noscript>
<img src="https://www.tripsavvy.com/thmb/CYdlK5HI7rbviYqNgG1B-kEyFVk=/72x0/filters:no_upscale():max_bytes(150000):strip_icc()/JillianDaraheadshot-21861f1c59dc4c73ae670d442b12b705.JPG"
alt="Jillian Dara"
width="72"
height="0"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0-1" class="comp mntl-author-tooltip__name mntl-attribution__item">
<svg class="icon reviewer-icon mntl-attribution__item-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#reviewer-icon"></use>
</svg>
<span class="mntl-attribution__item-descriptor">Fact checked by</span>
<a
href="https://www.tripsavvy.com/jillian-dara-4779276"
rel="nocaes"
class="mntl-attribution__item-name"
>Jillian Dara</a>
</div>
<nav id="mntl-author-tooltip__social-nav_1-0-1" class="comp mntl-author-tooltip__social-nav travel-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/jilliandara/?hl=en"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
</ul>
</nav>
<div id="mntl-author-tooltip__education_1-0-1" class="comp mntl-author-tooltip__education mntl-block">
<div id="mntl-bio-tooltip__education-item_1-0-1" class="comp mntl-bio-tooltip__education-item mntl-text-block">
Emerson College</div>
</div>
<div class="mntl-author-tooltip__bio">
Jillian Dara is a freelance journalist and fact-checker. Her work has appeared in Travel &#43; Leisure, USA Today, Michelin Guides, Hemispheres, DuJour, and Forbes.
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<span class="mntl-author-tooltip__learn-more-text">TripSavvy's</span>
<a
href="/tripsavvy-fact-checking-process-4799620"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>fact-checking</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="article-meta__date-disclosure-wrapper_1-0" class="comp article-meta__date-disclosure-wrapper mntl-block"></div>
</div>
</div>
<div class="loc article-post-header">
<div id="primary-media_1-0" class="comp article-header__media right-rail__offset primary-media mntl-block">
<figure id="primary-image_1-0" class="comp primary-image mntl-universal-primary-image primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
src="https://www.tripsavvy.com/thmb/ymWdoI-WbCjhsI3d-IIW2A0olVg=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg"
width="1620"
height="1080"
alt="Exterior shot of Uniworld&#39;s S.S. Maria Theresa in Budapest on the Danbue River at sunset"
class=" primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAEhATVpwfVV3kHGDl3KNnnGQpHGQpXaazoB+g4x8mZ59jo6Hf9SHWZCKjI6Qt46hso6jtIukuJ6osa6eubuVoryepryeqKyzu7Kkvr+ptYyx3ZWo05Owwqa3waK8ya2+xbC51r7AvbzFyrbB4cqrsd+trPCameuaqfCUoci40s2+0dq9wvbKp/XJrvTIu/bLuPrXu8nLxsvMx9vG1cvN4tnV5uDGye7HyOvLzPbLwvLW0/fW0fHb3vXd3ejY4/vo1+rm5/jg4Pvv7/fr9fzw4vrx9khATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATUhATSwAAAAACgAHAEYIUQAVkLDRw0KFBBM0HIBhAsWJHQAWNEDAgEULITqKDOFRA4QDCQ9kiPjQQQCBAAMo+MBRIoiLFzRGbPhBJMcNFTNSYFiR4UIMICE8cIBgoECEgAA7&#39;)"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/ymWdoI-WbCjhsI3d-IIW2A0olVg=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg"
width="1620"
height="1080"
class="loaded primary-img--noscript primary-image__image mntl-primary-image--blurry"
alt="Exterior shot of Uniworld&#39;s S.S. Maria Theresa in Budapest on the Danbue River at sunset"
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Courtesy of Uniworld Boutique River Cruises</p></span>
</figcaption>
</figure>
</div>
</div>
<div class="loc article-content">
<div id="mntl-block_13-0" class="comp article-content mntl-block" data-referer>
<div id="mntl-sc-page_1-0" class="comp structured-content mntl-sc-page mntl-block" data-sc-sticky-offset="95" data-sc-ad-label-height="11" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1, 1, 1250, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
If you’re having trouble deciding between a cruise and a train ride for your next Eastern European vacation, you’re in luck. 
</p>
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
<a href="https://www.uniworld.com/us" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Uniworld</a>, the luxury river cruise line, partnered with <a href="https://www.goldeneagleluxurytrains.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">Golden Eagle Luxury Trains</a>, has created the ultimate Eastern European itinerary. The <a href="https://www.uniworld.com/us/river-cruise/central-europe/danube/cruise-and-rail-castles-of-transylvania-and-the-enchanting-danube/2022-budapest-to-passau" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3" rel="nofollow">“Castles of Transylvania and the Enchanting Danube”</a> cruise and rail itinerary is a 13-day excursion, beginning in <a href="https://www.tripsavvy.com/your-trip-to-budapest-the-complete-guide-1501580" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="4">Budapest</a> and ending in <a href="https://www.tripsavvy.com/top-things-to-do-in-passau-germany-4177338" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="5">Passau</a>—on both land and sea.
</p>
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
The journey begins on the <a href="https://www.goldeneagleluxurytrains.com/trains/golden-eagle-danube-express/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Golden Eagle Danube Express</a>, which includes luxury cabins fitted with private ensuite bathrooms, a bar lounge car, which hosts a daily program of activities, and a restaurant car that offers breakfast, lunch, and dinner, curated to create dishes that reflect the culture and cuisine of the countries that the train travels through.&nbsp;
</p>
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-6" class="comp mntl-sc-block-image u-no-article-width-restriction mntl-sc-block travel-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:64.9%;">
<img
data-src="https://www.tripsavvy.com/thmb/e7tyQVwOoTuxaVm90w6ZDZbXIw8=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/de-gallery-10-5de7341ea2614ea4bd814cf61892f3ca.jpeg"
width="770"
height="500"
alt="Day View of a. deluxe class car"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/e7tyQVwOoTuxaVm90w6ZDZbXIw8=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/de-gallery-10-5de7341ea2614ea4bd814cf61892f3ca.jpeg"
width="770"
height="500"
class="img--noscript universal-image__image"
alt="Day View of a. deluxe class car"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Courtesy of Golden Eagle Luxury Trains</p></span>
</figcaption>
</figure>
<figure id="mntl-sc-block_1-0-7" class="comp mntl-sc-block-image u-no-article-width-restriction mntl-sc-block travel-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:64.9%;">
<img
data-src="https://www.tripsavvy.com/thmb/kZsRwpsrLYRxBnJ-E8lTAFmj2y4=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/de-restaurant-gallery-2-65b13beb8169475da33ecddcb75834af.jpeg"
width="770"
height="500"
alt="Dining car with a water pitcher on the table"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-1
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/kZsRwpsrLYRxBnJ-E8lTAFmj2y4=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/de-restaurant-gallery-2-65b13beb8169475da33ecddcb75834af.jpeg"
width="770"
height="500"
class="img--noscript universal-image__image"
alt="Dining car with a water pitcher on the table"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-1" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Courtesy of Golden Eagle Luxury Trains</p></span>
</figcaption>
</figure>
<figure id="mntl-sc-block_1-0-8" class="comp mntl-sc-block-image u-no-article-width-restriction mntl-sc-block travel-sc-block-image mntl-sc-block-universal-image figure-landscape figure-high-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:64.9%;">
<img
data-src="https://www.tripsavvy.com/thmb/16dT25pIIEgCw2ay87wVJ3wp_Cc=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/de-restaurant-gallery-1-f954e226fa5f462d86d002b2d944f920.jpeg"
width="770"
height="500"
alt="Chicken dish with veggies on a Golden Eagle Danube Express"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-2
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/16dT25pIIEgCw2ay87wVJ3wp_Cc=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/de-restaurant-gallery-1-f954e226fa5f462d86d002b2d944f920.jpeg"
width="770"
height="500"
class="img--noscript universal-image__image"
alt="Chicken dish with veggies on a Golden Eagle Danube Express"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-2" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Courtesy of Golden Eagle Luxury Trains</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-9" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
The train will spend its five-day journey chugging through cities including ​​Lajosmizse, Kecskemét, Sibiu, Sighișoara, Sinaia, Brasov, Cluj-Napoca, and finally, back to Budapest on the sixth day. At these stops, passengers will experience a traditional <a href="https://www.tripsavvy.com/hungarian-horse-show-on-the-puszta-4061992" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">puszta horse show</a>, a tour, and dinner in Bran Castle.&nbsp;
</p>
<div id="mntl-sc-block_1-0-10" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-11" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
After the sixth day, passengers will be invited onto the <a href="https://www.uniworld.com/us/ships/ss-maria-theresa" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">S.S. Maria Theresa</a> for the rest of their trip. The ship was named after the Habsburg ruler Maria Theresa and has been regarded as “a floating homage to the former Austrian empress” by <a href="https://www.cruisecritic.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">CruiseCritic</a> for its opulence and luxury. The ship can hold up to 150 passengers and features five stateroom types, from a classic room to a grand suite. Those looking to live in luxury can pay for a room with an open-air balcony, which also turns into a completely enclosed conservatory at the touch of a button.&nbsp;<span class="mntl-sc-block-adslot mntl-sc-block-adslot-inline"></span>
</p>
<div id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<figure id="mntl-sc-block_1-0-13" class="comp mntl-sc-block-image u-no-article-width-restriction mntl-sc-block travel-sc-block-image mntl-sc-block-universal-image figure-landscape figure-low-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.tripsavvy.com/thmb/FrOFOlkeBuzbN2YHdn4yhqDlOz0=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/584_50034_resize_0_500-5f8121f3d8be4d8aa9e1705e387db8a3.jpeg"
width="750"
height="500"
alt="Photo of grand staircase and artwork on the S.S. Maria Theresa"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-3
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/FrOFOlkeBuzbN2YHdn4yhqDlOz0=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/584_50034_resize_0_500-5f8121f3d8be4d8aa9e1705e387db8a3.jpeg"
width="750"
height="500"
class="img--noscript universal-image__image"
alt="Photo of grand staircase and artwork on the S.S. Maria Theresa"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-3" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Courtesy of Uniworld Boutique River Cruises</p></span>
</figcaption>
</figure>
<figure id="mntl-sc-block_1-0-14" class="comp mntl-sc-block-image u-no-article-width-restriction mntl-sc-block travel-sc-block-image mntl-sc-block-universal-image figure-landscape figure-low-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.tripsavvy.com/thmb/vnjbJbnChAn2vqJdqN7t4g1Bo7g=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/623_50034_resize_0_500-630c46daefda443980f5962c8c696e80.jpeg"
width="750"
height="500"
alt="Photo of a dining space on the S.S Maria Theresa"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-4
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/vnjbJbnChAn2vqJdqN7t4g1Bo7g=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/623_50034_resize_0_500-630c46daefda443980f5962c8c696e80.jpeg"
width="750"
height="500"
class="img--noscript universal-image__image"
alt="Photo of a dining space on the S.S Maria Theresa"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-4" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Courtesy of Uniworld Boutique River Cruises</p></span>
</figcaption>
</figure>
<figure id="mntl-sc-block_1-0-15" class="comp mntl-sc-block-image u-no-article-width-restriction mntl-sc-block travel-sc-block-image mntl-sc-block-universal-image figure-landscape figure-low-res">
<div class="figure-media">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-src="https://www.tripsavvy.com/thmb/E7P6AmPRoUOugjBR4BB_LzRjcAA=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/594_50034_resize_0_500-6dd65ed225a8492abfc8f8950ebe8461.jpeg"
width="750"
height="500"
alt="Photo of a blue stateroom on the S.S. Maria Theresa"
class="lazyload universal-image__image"
data-expand="300"
id=mntl-sc-block-image_1-0-5
data-click-tracked="true"
data-tracking-container="true"
data-img-lightbox="true"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/E7P6AmPRoUOugjBR4BB_LzRjcAA=/700x0/filters:no_upscale():max_bytes(150000):strip_icc()/594_50034_resize_0_500-6dd65ed225a8492abfc8f8950ebe8461.jpeg"
width="750"
height="500"
class="img--noscript universal-image__image"
alt="Photo of a blue stateroom on the S.S. Maria Theresa"
/>
</noscript>
</div>
</div>
<figcaption id="mntl-figure-caption_1-0-5" class="comp mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner"><p>Courtesy of Uniworld Boutique River Cruises</p></span>
</figcaption>
</figure>
<p id="mntl-sc-block_1-0-16" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
The S.S. Maria Theresa sails its passengers down the Danube River through <a href="https://www.tripsavvy.com/bratislava-slovakian-capital-on-danube-river-4119085" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Bratislava</a>, <a href="https://www.tripsavvy.com/vienna-guide-planning-your-trip-4846687" class="pseudoStyle" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="2">Vienna</a>, Dürnstein, <a href="https://www.tripsavvy.com/melk-austria-melk-benedictine-abbey-4061977" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="3">Melk</a>, <a href="https://www.tripsavvy.com/linz-austria-danube-river-city-4119095" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="4">Linz</a>, and Passau. Passengers will disembark at these cities to experience activities, including a private concert of Mozart and Strauss, a <a href="https://www.tripsavvy.com/the-top-museums-in-vienna-austria-4176174" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="5">Vienna Art History Museum</a> tour, a hike up to a ruined castle, and more.&nbsp;
</p>
<div id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-18" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
This will be the second “Cruise &amp; Rail” itinerary that Uniworld and Golden Eagle Luxury Trains have put together. The first was a journey through <a href="https://www.uniworld.com/us/cruise-and-rail" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow">Milan, Venice, and the Swiss Alps</a> that began in 2021.&nbsp;
</p>
<div id="mntl-sc-block_1-0-19" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-20" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
There is also a 12-day “<a href="https://www.tripsavvy.com/romania-castles-1502180" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1">Castles of Transylvania</a> and the Enchanting Danube” trip that travels in the opposite direction, starting from Passau and finishing in Budapest.&nbsp;You can head to <a href="https://www.uniworld.com/us" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">Uniworld’s website</a> to get a quote on your next trip.&nbsp;
</p>
</div>
</div>
</div>
<div class="loc article-post-content">
<div id="social-section_1-0" class="comp social-section mntl-block">
<div id="social-section__feedback_1-0" class="comp social-section__feedback article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<a id="article-feedback__thumbs-up-button_1-0" class="comp article-feedback__rating-button js-rating-button article-feedback__rating-button js-rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#thumbs-up"></use>
</svg>
</a>
<a id="article-feedback__thumbs-down-button_1-0" class="comp js-open-form-button article-feedback__rating-button js-rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#thumbs-down"></use>
</svg>
</a>
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading">Thanks for letting us know!</div>
<div class="loc success-section">
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="This New &amp;#39;Cruise &amp;amp; Rail&amp;#39; Trip Takes You Through 5 European Countries in 12 Days" data-description="Uniworld has partnered with Golden Eagle Luxury Trains to create a 13-day western European itinerary, starting in Budapest and ending in Passau." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tripsavvy.com%2Fcruise-and-rail-europe-itinerary-6744115%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tripsavvy.com%2Fcruise-and-rail-europe-itinerary-6744115%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=This+New+%26%2339%3BCruise+%26amp%3B+Rail%26%2339%3B+Trip+Takes+You+Through+5+European+Countries+in+12+Days&media=https%3A%2F%2Fwww.tripsavvy.com%2Fthmb%2FkdZxjjrTTh8ATSgG3Q9NN7Lth4Q%3D%2F750x0%2F3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-email">
<span data-href="https://www.tripsavvy.com/cruise-and-rail-europe-itinerary-6744115?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-email"
tabindex="0"
title="Email this article">
<svg class="icon icon-envelope ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope"></use>
</svg>
Email
</span>
</li>
</ul>
</div>
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button>
<input type="hidden" name="doc-id" value="6744115" class="js-doc-id" />
</form>
</div>
</div>
<div id="social-section__social-share_1-0" class="comp social-section__social-share social-share-block mntl-block">
<ul id="social-share_2-0" class="comp social-share mntl-social-share share" data-title="This New &amp;#39;Cruise &amp;amp; Rail&amp;#39; Trip Takes You Through 5 European Countries in 12 Days" data-description="Uniworld has partnered with Golden Eagle Luxury Trains to create a 13-day western European itinerary, starting in Budapest and ending in Passau." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tripsavvy.com%2Fcruise-and-rail-europe-itinerary-6744115%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tripsavvy.com%2Fcruise-and-rail-europe-itinerary-6744115%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=This+New+%26%2339%3BCruise+%26amp%3B+Rail%26%2339%3B+Trip+Takes+You+Through+5+European+Countries+in+12+Days&media=https%3A%2F%2Fwww.tripsavvy.com%2Fthmb%2FkdZxjjrTTh8ATSgG3Q9NN7Lth4Q%3D%2F750x0%2F3114_2-bce5b5d279b844f881b9ea77274a9fdc.jpeg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-email">
<span data-href="https://www.tripsavvy.com/cruise-and-rail-europe-itinerary-6744115?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-email"
tabindex="0"
title="Email this article">
<svg class="icon icon-envelope ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope"></use>
</svg>
Email
</span>
</li>
</ul>
</div>
</div>
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_14-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-1" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251],[300, 600],[300, 1050],[160, 600]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="8e3a8ca059554a2e99109ee9ebb9744a" data-auction-floor-value="330"></div>
</div>
</div>
</div>
<div id="mntl-block_15-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-flex-2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250], [300, 251],[300, 600],[300, 601],[160, 600],[2, 1], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0436aeabb2af4d7b985086b682a4bfc4" data-auction-floor-value="285"></div>
</div>
</div>
</div>
<div id="mntl-block_16-0" class="comp mntl-block">
<div id="mntl-native_2-0" class="comp mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_17-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_6-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="4" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="76ea688a59bd41cea6a65d96541c28dc" data-auction-floor-value="270"></div>
</div>
</div>
</div>
<div id="mntl-block_18-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="5" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="e57b94a983b042e9a4379f45c00a69dd" data-auction-floor-value="250"></div>
</div>
</div>
</div>
<div id="mntl-block_19-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="df0718e15fdf4fafa5781dd0db6e304e" data-auction-floor-value="300"></div>
</div>
</div>
</div>
<div id="mntl-block_20-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="c12d5547014f4de4b3da00a8b081a73f" data-auction-floor-value="295"></div>
</div>
</div>
</div>
<div id="mntl-block_21-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[299, 251],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="d638191f0c3e4d0ca5318ce588fa02a4" data-auction-floor-value="295"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="prefooter_1-0" class="comp prefooter mntl-block">
<div id="leaderboard-post-content_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], &quot;fluid&quot;, [970, 250], [1, 11], [1200, 450]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ed55f00895e74eedafb377141f69b394" data-auction-floor-value="360"></div>
</div>
<div id="masonry-list-wrapper_1-0" class="comp u-offset-background masonry-list-wrapper mntl-block">
<div id="masonry-section_1-0" class="comp masonry-section mntl-block" data-tracking-container="true">
<ul id="masonry-list-1_1-0" class="comp masonry-list masonry-list-1 masonry-list mntl-masonry-list mntl-block">
<li id="masonry-list__item_1-0" class="comp masonry-list__item mntl-block">
<a id="card_3-0" class="comp card" href="https://www.tripsavvy.com/best-cruises-for-kids-4689294" data-ordinal="1">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/AwSCRwIH0yNCL2xxV8qT2PwYBiA=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-200421901-001-d1dc9642e9fa4b5bb3df2fe293e9b06c.jpg"
width="240"
height="160"
alt="Parents with children (10-12) in water with snorkel gear"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.5"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/AwSCRwIH0yNCL2xxV8qT2PwYBiA=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-200421901-001-d1dc9642e9fa4b5bb3df2fe293e9b06c.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Parents with children (10-12) in water with snorkel gear"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
The 6 Best Cruises for Kids in 2022
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-1" class="comp masonry-list__item mntl-block">
<a id="card_3-0-1" class="comp card" href="https://www.tripsavvy.com/where-to-go-for-a-romantic-getaway-in-2020-4783717" data-ordinal="2">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/9IZluAZFqxq_0NxzPqV79G0AUhQ=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/sossusvlei-desert-lodge-dining-3b8cb0afb29b408297b69e27215e82ee.jpg"
width="240"
height="160"
alt="Romantic candle lit dinner in the middle of the desert at the Sossusvlei Desert Lodge"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.504"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/9IZluAZFqxq_0NxzPqV79G0AUhQ=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/sossusvlei-desert-lodge-dining-3b8cb0afb29b408297b69e27215e82ee.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Romantic candle lit dinner in the middle of the desert at the Sossusvlei Desert Lodge"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Romantic Vacations"></div>
<p class="card__title ">
Where to Go for a Romantic Getaway in 2020
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-2" class="comp masonry-list__item mntl-block">
<a id="card_3-0-2" class="comp card" href="https://www.tripsavvy.com/the-european-rivers-and-waterways-you-can-cruise-4149811" data-ordinal="3">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/k_dGGFPGbj_Cn8pK-CQsUXbZSBw=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-175837749-59a9b9fa22fa3a00116b489a.jpg"
width="240"
height="160"
alt="European river cruise ship on the Danube in Passau, Germany"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.5"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/k_dGGFPGbj_Cn8pK-CQsUXbZSBw=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-175837749-59a9b9fa22fa3a00116b489a.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="European river cruise ship on the Danube in Passau, Germany"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Europe"></div>
<p class="card__title ">
13 European Rivers and Waterways to Cruise
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-3" class="comp masonry-list__item mntl-block">
<a id="card_3-0-3" class="comp card" href="https://www.tripsavvy.com/uniworld-river-cruises-offers-a-second-chance-at-christmas-5087615" data-ordinal="4">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/KM6YcSRWyyYX-bkJdt6kwJtPV8M=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/UW-MT-Lobby-Xmas-0872-96f3f3c986264a5cae5f882f5b833056.jpg"
width="240"
height="160"
alt="Uniworld Boutique River Cruises lobby of a cruise ship decorated for Christmas"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.5"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/KM6YcSRWyyYX-bkJdt6kwJtPV8M=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/UW-MT-Lobby-Xmas-0872-96f3f3c986264a5cae5f882f5b833056.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Uniworld Boutique River Cruises lobby of a cruise ship decorated for Christmas"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
Uniworld River Cruises Will Give You a Second Shot At Christmas
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-4" class="comp masonry-list__item mntl-block">
<a id="card_3-0-4" class="comp card" href="https://www.tripsavvy.com/best-cruises-for-adults-4691422" data-ordinal="5">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/44OcPEeNEf9e7fgYXVDCHqv4xDc=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-139825806-8bb0cfc429fe45b4bebebc8380a32034.jpg"
width="240"
height="160"
alt="Passengers disembarking Caribbean cruise ship in Puerta Maya and Cozumel, Mexico"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.503"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/44OcPEeNEf9e7fgYXVDCHqv4xDc=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-139825806-8bb0cfc429fe45b4bebebc8380a32034.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Passengers disembarking Caribbean cruise ship in Puerta Maya and Cozumel, Mexico"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
The 8 Best Cruises for Adults in 2022
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-5" class="comp masonry-list__item mntl-block">
<a id="card_3-0-5" class="comp card" href="https://www.tripsavvy.com/norwegian-cruise-line-norwegian-prima-review-6543919" data-ordinal="6">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/0BiEAWO_Kb7NtYdTBh4TMRFi9bU=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/ncl-prima-exterior-ship-cf000286-edit-8d48fa074bd94ec09b7a1686bddb7f39.jpg"
width="240"
height="160"
alt="Norwegian Prima Aerial"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.5"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/0BiEAWO_Kb7NtYdTBh4TMRFi9bU=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/ncl-prima-exterior-ship-cf000286-edit-8d48fa074bd94ec09b7a1686bddb7f39.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Norwegian Prima Aerial"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
A Three-Story Racetrack, Food Hall, and Infinity Pools: Inside the Norwegian Prima
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-6" class="comp masonry-list__item mntl-block">
<a id="card_3-0-6" class="comp card" href="https://www.tripsavvy.com/eurail-pass-in-eastern-europe-3149912" data-ordinal="7">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/PPuP8OmOb5AnUZ_qejQi-3hl3IM=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-168533973-5673391e3df78ccc150188ad.jpg"
width="240"
height="160"
alt="Eurail passes"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.5"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/PPuP8OmOb5AnUZ_qejQi-3hl3IM=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-168533973-5673391e3df78ccc150188ad.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Eurail passes"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Europe"></div>
<p class="card__title ">
Can a Eurail Pass Save You Money in Eastern Europe?
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-7" class="comp masonry-list__item mntl-block">
<a id="card_3-0-7" class="comp card" href="https://www.tripsavvy.com/princess-cruises-debuting-new-sun-princess-2024-6740658" data-ordinal="8">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<video
autoplay
loop
playsinline
muted
class="mntl-gif__video card__image universal-image__image"
width="240"
height="160"
aria-label="Cabana Deck of Sun Princess"
data-src="https://www.tripsavvy.com/thmb/_OcUU18HykCjHxwIs6qcd7doRrg=/240x160/filters:gifv(webm)/Cabana-Deck-c299d732ca844a06b35b3958a5cae5be.gif"
data-dim-ratio="1.778"
>
</video>
<noscript>
<video
autoplay
loop
playsinline
muted
class="mntl-gif__video mntl-gif__video--fallback card__image universal-image__image "
width="240"
height="160"
aria-label="Cabana Deck of Sun Princess"
src="https://www.tripsavvy.com/thmb/oHTMgBwDCBfulEyAea_frhTATn8=/300x0/filters:gifv(webm)/Cabana-Deck-c299d732ca844a06b35b3958a5cae5be.gif"
>
</video>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
Princess Cruises Is Set to Debut Its Largest Ship Ever in 2024
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-1" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="5b159c1711fd4b0c8b1d092f7131e001" data-auction-floor-value="340"></div>
</div>
<ul id="masonry-list-2_1-0" class="comp masonry-list masonry-list-2 masonry-list mntl-masonry-list mntl-block">
<li id="masonry-list__item_2-0" class="comp masonry-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.tripsavvy.com/american-cruise-lines-first-california-itinerary-6274253" data-ordinal="1">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/6Cvk695Vd7gjNPGX4Kr7s5LJsW4=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-683834367-24c03aa192624c72b01a1d2f6619c609.jpg"
width="240"
height="160"
alt="Photo of the San Francisco Bay and Golden Gate Bridge"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.505"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/6Cvk695Vd7gjNPGX4Kr7s5LJsW4=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-683834367-24c03aa192624c72b01a1d2f6619c609.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Photo of the San Francisco Bay and Golden Gate Bridge"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
This New Cruise Itinerary Lets You Sail the California Coast
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-1" class="comp masonry-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.tripsavvy.com/europe-s-drought-will-happen-again-here-s-how-that-might-affect-the-future-of-river-cruising-6542670" data-ordinal="2">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/-unNTGsHkH6O5mhirrQpi-0uSZ4=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/the-rhine-level-in-north-rhine-westfallen-is-currently-particularly-low-1242299316-0cce89a7ec2c49f1be2cbfa574cd7f8f.jpg"
width="240"
height="160"
alt="The Rhine Level in North Rhine Westfallen Is Currently Particularly Low"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.624"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/-unNTGsHkH6O5mhirrQpi-0uSZ4=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/the-rhine-level-in-north-rhine-westfallen-is-currently-particularly-low-1242299316-0cce89a7ec2c49f1be2cbfa574cd7f8f.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="The Rhine Level in North Rhine Westfallen Is Currently Particularly Low"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
Europe&#39;s Drought Will Happen Again: Here&#39;s How River Cruises Are Preparing
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-2" class="comp masonry-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.tripsavvy.com/margaritaville-at-sea-heroes-sail-free-6665411" data-ordinal="3">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/3oV--dijKvmwkrkFbVauBP2gEvM=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/Margaritaville-Cruise-1-2e43c79958fb4f5a9fba37a36dcd9369.jpg"
width="240"
height="160"
alt="Margaritaville at Sea Cruises"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.986"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/3oV--dijKvmwkrkFbVauBP2gEvM=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/Margaritaville-Cruise-1-2e43c79958fb4f5a9fba37a36dcd9369.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Margaritaville at Sea Cruises"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
Margaritaville at Sea Is Letting &#39;Heroes&#39; Sail for Free—Here&#39;s What to Know
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-3" class="comp masonry-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.tripsavvy.com/river-cruises-pros-and-cons-459809" data-ordinal="4">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/BD18lPWR9iciU1fLe8uSj9-OlkY=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/danube-aerial-59dc4ab868e1a20010449f7d.jpg"
width="240"
height="160"
alt="Danube River cruises take visitors through the scenic Wachau Valley in Austria"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.452"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/BD18lPWR9iciU1fLe8uSj9-OlkY=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/danube-aerial-59dc4ab868e1a20010449f7d.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Danube River cruises take visitors through the scenic Wachau Valley in Austria"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Planning"></div>
<p class="card__title ">
River Cruises Offer Pros and Cons for Budget Travel
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-4" class="comp masonry-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.tripsavvy.com/amawaterways-49-night-european-river-cruise-is-open-to-book-for-2024-6665129" data-ordinal="5">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/QXHPk0PgB2LAWBc7IWgsiMa1jvo=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/MORA_exterior-53016c0d6f504d9bbcaaca70f4b6f2af.jpg"
width="240"
height="160"
alt="AmaMora"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.499"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/QXHPk0PgB2LAWBc7IWgsiMa1jvo=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/MORA_exterior-53016c0d6f504d9bbcaaca70f4b6f2af.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="AmaMora"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Cruises"></div>
<p class="card__title ">
This 49-Night European River Cruise Is Open to Book for 2024
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-5" class="comp masonry-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.tripsavvy.com/terrific-day-trips-from-london-1662322" data-ordinal="6">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/jq8OYQwQGZfAAcv_g5aegjFWIUc=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/DSC_08742-a736e0b6c45d416aac0f375804646ca4.jpg"
width="240"
height="160"
alt="Exterior fortified wall of Windsor Castle"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.5"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/jq8OYQwQGZfAAcv_g5aegjFWIUc=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/DSC_08742-a736e0b6c45d416aac0f375804646ca4.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Exterior fortified wall of Windsor Castle"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="London"></div>
<p class="card__title ">
15 Fantastic and Easy Day Trips From London
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-6" class="comp masonry-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.tripsavvy.com/the-top-things-to-do-in-vienna-austria-4158073" data-ordinal="7">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/lXqhN4YdHQoamzNLHThHYcbHaDI=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/IMG_9525-76f0050cea1043e59b156f0ba8d4ac1f.jpg"
width="240"
height="160"
alt="Vienna buildings"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.5"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/lXqhN4YdHQoamzNLHThHYcbHaDI=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/IMG_9525-76f0050cea1043e59b156f0ba8d4ac1f.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Vienna buildings"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Austria"></div>
<p class="card__title ">
Top Things to Do in Vienna, Austria
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-7" class="comp masonry-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.tripsavvy.com/48-hours-in-vienna-austria-itinerary-5069458" data-ordinal="8">
<div class="loc card__header">
<div class="card__media mntl-universal-image universal-image__container">
<img
data-src="https://www.tripsavvy.com/thmb/LxNrN-_eMHyMGir2yIEdYxgPeKM=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/DJI_0336-PanoWEB-bdf879799383408c899de57e5e82e24f.jpg"
width="240"
height="160"
alt="Panorama of Vienna&#39;s cityscape"
class="lazyload card__image universal-image__image"
data-dim-ratio="1.52"
/>
<noscript>
<img
src="https://www.tripsavvy.com/thmb/LxNrN-_eMHyMGir2yIEdYxgPeKM=/240x160/filters:no_upscale():max_bytes(150000):strip_icc()/DJI_0336-PanoWEB-bdf879799383408c899de57e5e82e24f.jpg"
width="240"
height="160"
class="img--noscript card__image universal-image__image"
alt="Panorama of Vienna&#39;s cityscape"
/>
</noscript></div>
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Austria"></div>
<p class="card__title ">
48 Hours in Vienna, Austria: The Ultimate Itinerary
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter-flex-2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="2a4f97bbef5641ddae019e55d4d54b91" data-auction-floor-value="350"></div>
</div>
</div>
</div>
</div>
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo logo--tagline " rel="home" href="/">
<span class="is-vishidden">Link to TripSavvy Homepage</span>
<svg class="logo__icon" width="738.2px" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 738.2 98.01">
<path class="logo__trip" d="M84.92,8.53A8.73,8.73,0,0,0,76.16,0a8.33,8.33,0,0,0-8.3,8.53,8.49,8.49,0,0,0,2.57,6.09l6,6,6-6A8.49,8.49,0,0,0,84.92,8.53Z"/><path class="logo__trip" d="M217.1,69.77"/><path class="logo__savvy" d="M185.84,69.83c-3.45,3.54-9.13,5.59-15.84,5.59-12.11,0-20.68-5.31-22.26-15.09h3.45c1.68,7.73,8.57,11.83,18.73,11.83,5.78,0,10.62-1.86,13.41-4.75a8.54,8.54,0,0,0,2.33-6.61c-.19-5.87-4.94-8.85-16.67-10.53-8.29-1.21-18.54-2.61-18.72-12.11,0-6.52,6.15-13,18.16-13,10.62,0,17.61,4.75,19.66,13.41h-3.54c-2-6.43-7.45-10.15-16-10.15s-14.81,4.19-14.72,9.78,5.12,7.27,15.74,8.76c10,1.49,19.19,4.1,19.66,13.79A12.64,12.64,0,0,1,185.84,69.83Z"/><path class="logo__savvy" d="M232.41,74.3a16.11,16.11,0,0,1-1.3-7v-.93c-3.82,5.4-11.18,8.76-20.68,8.76C202,75.14,193,70.95,193,61.73c0-10.9,10.15-13.41,20.4-14.35,10.62-1,17.7-2.14,17.7-8,0-8.85-8.38-10.9-15.46-10.9-8.76,0-14.53,3.63-16.58,10.15h-3.54c2.14-8.57,9.31-13.51,20.12-13.51,12,0,18.91,5.22,18.91,14.25V66.48a25.49,25.49,0,0,0,1.4,7.83Zm-1.3-28.41c-3.73,3.45-10.71,4.1-17.33,4.66-12.3,1.21-17,4.47-17,11.08,0,7.92,8.94,10.06,13.69,10.06,10.34,0,20.68-4.66,20.68-14.81Z"/><path class="logo__savvy" d="M258.33,74.3H254.6l-18.45-48h3.73l16.58,43.23L273,26.33h3.73Z"/><path class="logo__savvy" d="M301.43,74.3H297.7l-18.45-48H283l16.58,43.23,16.58-43.23h3.73Z"/><path class="logo__savvy" d="M341.62,81.29c-3.45,9.13-10.15,12.58-18.63,11V89c7.45,1.12,12.48-1.21,15.37-8.94l2.24-5.87L322.53,26.33h3.73l16.12,43,16.3-43h3.63Z"/><path class="logo__trip" d="M28.39,75.73C13.76,77.28,6,68.46,6,54.8V37.26H0V25.92H6V13.23H18.8V25.92h9V37.26h-9V54.89c0,7,3.2,9.59,9.59,9.21Z"/><path class="logo__trip" d="M64.17,37.35c-5.14-.58-9.4,0-12.31,3.1-2.71,2.81-3.2,6.88-3.2,10.85V75.82H35.88V25.92H48.09v4.94A16.7,16.7,0,0,1,64.17,25Z"/><path class="logo__trip" d="M82.9,75.82H70.11V25.92H82.9Z"/><path class="logo__trip" d="M119.18,76.89A20.82,20.82,0,0,1,104.55,71V98H91.66V25.92H104v5.23a21.06,21.06,0,0,1,15.21-6.4c13.08,0,23.74,11.24,23.74,26S132.26,76.89,119.18,76.89Zm-1.84-40.21c-7.07,0-12.79,6.3-12.79,14.05S110.26,65,117.34,65s12.79-6.11,12.79-14.24S124.41,36.68,117.34,36.68Z"/>
<path class="logo__motto logo-tagline" d="M375.18,37.22h3.63a1.52,1.52,0,0,1,1,.28,1.74,1.74,0,0,1,.55.73L386,53q.28.72.54,1.58t.49,1.81A20.66,20.66,0,0,1,388,53l5.66-14.74a1.74,1.74,0,0,1,.54-.7,1.44,1.44,0,0,1,1-.32h3.63L389,61.39h-4.06Z"/><path class="logo__motto logo-tagline" d="M419,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10l-1.8,4.93a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32h-3.49L405,37.22h4.6ZM403.4,52.26h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M438.18,55.69a.84.84,0,0,1,.63.28l1.77,1.92A9.72,9.72,0,0,1,437,60.68a12.46,12.46,0,0,1-5.15,1,12.19,12.19,0,0,1-4.84-.92,10.64,10.64,0,0,1-3.67-2.56A11.18,11.18,0,0,1,421,54.27a14.66,14.66,0,0,1-.81-5,13.36,13.36,0,0,1,.9-5,11.27,11.27,0,0,1,6.46-6.45,13.48,13.48,0,0,1,5-.91,11.9,11.9,0,0,1,4.7.86,11,11,0,0,1,3.45,2.28l-1.5,2.09a1.37,1.37,0,0,1-.34.35,1,1,0,0,1-.58.15,1.32,1.32,0,0,1-.79-.3,9.72,9.72,0,0,0-1-.65,8.39,8.39,0,0,0-1.56-.65,9,9,0,0,0-5.53.29,7,7,0,0,0-2.46,1.7,7.81,7.81,0,0,0-1.6,2.68,10.32,10.32,0,0,0-.58,3.55,10.59,10.59,0,0,0,.58,3.63,8,8,0,0,0,1.56,2.67,6.65,6.65,0,0,0,2.32,1.66,7.17,7.17,0,0,0,2.87.58,12.59,12.59,0,0,0,1.66-.1,7.06,7.06,0,0,0,1.37-.32,6.07,6.07,0,0,0,1.19-.56,7.47,7.47,0,0,0,1.11-.84,1.51,1.51,0,0,1,.35-.24A.88.88,0,0,1,438.18,55.69Z"/><path class="logo__motto logo-tagline" d="M466.33,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10l-1.8,4.93a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32h-3.49l9.49-24.16h4.6Zm-15.64-9.12h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M484.11,37.22v3.69h-7.27V61.39h-4.49V40.92H465V37.22Z"/><path class="logo__motto logo-tagline" d="M493.33,61.39h-4.51V37.22h4.51Z"/><path class="logo__motto logo-tagline" d="M522.74,49.3a13.4,13.4,0,0,1-.89,4.92,11.67,11.67,0,0,1-2.49,3.92,11.28,11.28,0,0,1-3.86,2.58,13.94,13.94,0,0,1-10,0,11.35,11.35,0,0,1-3.88-2.58,11.6,11.6,0,0,1-2.5-3.92,14.11,14.11,0,0,1,0-9.84,11.6,11.6,0,0,1,2.5-3.92,11.35,11.35,0,0,1,3.88-2.58,13.08,13.08,0,0,1,5-.93,12.91,12.91,0,0,1,5,.94,11.43,11.43,0,0,1,3.86,2.58,11.57,11.57,0,0,1,2.49,3.91A13.41,13.41,0,0,1,522.74,49.3Zm-4.61,0a11.23,11.23,0,0,0-.53-3.57,7.54,7.54,0,0,0-1.51-2.68,6.51,6.51,0,0,0-2.4-1.69,9,9,0,0,0-6.38,0,6.56,6.56,0,0,0-2.41,1.69,7.57,7.57,0,0,0-1.53,2.68,12.18,12.18,0,0,0,0,7.13,7.49,7.49,0,0,0,1.53,2.67,6.63,6.63,0,0,0,2.41,1.68,9,9,0,0,0,6.38,0,6.57,6.57,0,0,0,2.4-1.68,7.45,7.45,0,0,0,1.51-2.67A11.23,11.23,0,0,0,518.13,49.3Z"/><path class="logo__motto logo-tagline" d="M530.18,37.25a1.21,1.21,0,0,1,.36.1,1.19,1.19,0,0,1,.31.22,3.55,3.55,0,0,1,.33.38L543.86,54.1q-.07-.58-.09-1.14t0-1V37.22h4V61.39h-2.32a2.06,2.06,0,0,1-.89-.17,2,2,0,0,1-.68-.6L531.18,44.53c0,.36.06.71.08,1.06s0,.67,0,1V61.39h-4V37.22h2.36A4.2,4.2,0,0,1,530.18,37.25Z"/><path class="logo__motto logo-tagline" d="M566.2,57.68h9.67v3.71H561.7V37.22h4.5Z"/><path class="logo__motto logo-tagline" d="M584.42,61.39H579.9V37.22h4.51Z"/><path class="logo__motto logo-tagline" d="M594.86,47.35h1.05a2.73,2.73,0,0,0,1.05-.17,1.78,1.78,0,0,0,.72-.56l6.67-8.44a2.41,2.41,0,0,1,.88-.74,2.8,2.8,0,0,1,1.16-.21h3.88l-8.14,10a7.45,7.45,0,0,1-.74.79,3.36,3.36,0,0,1-.75.52,3.33,3.33,0,0,1,1,.57,5.28,5.28,0,0,1,.86.94l8.39,11.31h-4a2.47,2.47,0,0,1-1.19-.23,1.87,1.87,0,0,1-.66-.66l-6.83-8.92a2,2,0,0,0-.75-.63,2.92,2.92,0,0,0-1.19-.19h-1.42V61.39h-4.5V37.21h4.5Z"/><path class="logo__motto logo-tagline" d="M629.67,37.22V40.8H619v6.7h8.44V51H619v6.83h10.71v3.59H614.44V37.22Z"/><path class="logo__motto logo-tagline" d="M662.59,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10L644,60.37a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32H639l9.49-24.16h4.6ZM647,52.26h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M677.14,52.88v8.5h-4.5V37.22h7.87a13.82,13.82,0,0,1,4.19.57,8.07,8.07,0,0,1,2.92,1.59,6.22,6.22,0,0,1,1.7,2.44,9.08,9.08,0,0,1,0,6.32,6.67,6.67,0,0,1-1.75,2.51,8.15,8.15,0,0,1-2.92,1.64,13,13,0,0,1-4.11.58Zm0-3.51h3.38a6.77,6.77,0,0,0,2.16-.31,4,4,0,0,0,1.52-.89,3.62,3.62,0,0,0,.9-1.4,5.38,5.38,0,0,0,.3-1.85,4.88,4.88,0,0,0-.3-1.75,3.47,3.47,0,0,0-.9-1.34,4,4,0,0,0-1.52-.84,7.15,7.15,0,0,0-2.16-.29h-3.37Z"/><path class="logo__motto logo-tagline" d="M698.42,51.94v9.44h-4.5V37.22h7.37a15.39,15.39,0,0,1,4.24.51,8.07,8.07,0,0,1,2.89,1.43,5.51,5.51,0,0,1,1.65,2.2,7.69,7.69,0,0,1,.17,5.12,6.68,6.68,0,0,1-1,2A7,7,0,0,1,707.53,50a8.78,8.78,0,0,1-2.26,1.07,4.46,4.46,0,0,1,1.47,1.39l6,8.92h-4a2,2,0,0,1-1-.23,2,2,0,0,1-.69-.67L702,52.75a1.8,1.8,0,0,0-.63-.62,2.21,2.21,0,0,0-1-.18Zm0-3.22h2.81a6.94,6.94,0,0,0,2.21-.32,4.28,4.28,0,0,0,1.55-.88,3.52,3.52,0,0,0,.91-1.33,4.6,4.6,0,0,0,.3-1.69A3.43,3.43,0,0,0,705,41.68a5.8,5.8,0,0,0-3.7-1h-2.87Z"/><path class="logo__motto logo-tagline" d="M738.2,49.3a13.4,13.4,0,0,1-.89,4.92,11.67,11.67,0,0,1-2.49,3.92A11.28,11.28,0,0,1,731,60.72a13.94,13.94,0,0,1-10,0,11.35,11.35,0,0,1-3.88-2.58,11.6,11.6,0,0,1-2.5-3.92,14.11,14.11,0,0,1,0-9.84,11.6,11.6,0,0,1,2.5-3.92A11.35,11.35,0,0,1,721,37.88a13.08,13.08,0,0,1,5-.93,12.91,12.91,0,0,1,5,.94,11.43,11.43,0,0,1,3.86,2.58,11.57,11.57,0,0,1,2.49,3.91A13.41,13.41,0,0,1,738.2,49.3Zm-4.61,0a11.23,11.23,0,0,0-.53-3.57,7.54,7.54,0,0,0-1.51-2.68,6.51,6.51,0,0,0-2.4-1.69,9,9,0,0,0-6.37,0,6.56,6.56,0,0,0-2.41,1.69,7.57,7.57,0,0,0-1.53,2.68,12.18,12.18,0,0,0,0,7.13,7.49,7.49,0,0,0,1.53,2.67,6.63,6.63,0,0,0,2.41,1.68,9,9,0,0,0,6.38,0,6.57,6.57,0,0,0,2.4-1.68,7.45,7.45,0,0,0,1.51-2.67A11.23,11.23,0,0,0,733.59,49.3Z"/>
</svg>
</a>
<!--end logo-->
</div>
<div class="footer__wrap">
<div id="footer-newsletter_1-0" class="comp footer-newsletter mntl-block">
<div id="footer-newsletter__heading_1-0" class="comp footer-newsletter__heading mntl-text-block">
Get Our Travel Tips to Your Inbox</div>
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Subscribe</span></a>
</div>
<nav id="travel-social-nav_1-0" class="comp travel-social-nav mntl-social-nav" role="navigation" data-tracking-container="true">
<div class="social-nav__title">Follow Us</div>
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--facebook"
> <svg class="icon icon-facebook social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
<span class="social-nav__accessible-label">Facebook</span>
</a> </li>
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--instagram"
> <svg class="icon icon-instagram social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
<span class="social-nav__accessible-label">Instagram</span>
</a> </li>
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy"
target="_blank"
rel="noopener nocaes"
class="social-nav__link social-nav__link--pinterest"
> <svg class="icon icon-pinterest social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
<span class="social-nav__accessible-label">Pinterest</span>
</a> </li>
</ul>
</nav>
</div><!--end footer__wrap-->
<div id="mntl-block_1-0" class="comp footer__menus mntl-block">
<nav id="footer-nav_1-0" class="comp footer-nav" role="navigation" data-tracking-container="true">
<ul class="footer-nav__list">
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/destinations-4138650"
rel="nocaes"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--destinations">
Destinations
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/trip-planning-4138683"
rel="nocaes"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--trip-planning">
Trip Planning
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/lgbtq-travel-5188869"
rel="nocaes"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--lgbtq+-travel">
Inspiration
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/adventure-and-outdoors-4138705"
rel="nocaes"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--outdoors">
Outdoors
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
rel="nocaes"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--travel-news">
News
</span>
</a> </span>
</li>
</ul>
</nav>
<ul id="horizontal-nav_1-0" class="comp horizontal-nav" role="list">
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/about-us-4777100"
rel="nocaes"
class="horizontal-nav__link"
>About Us</a>
</li>
<li class="horizontal-nav__item">
<a href="https://www.dotdash.com/our-brands/" class="horizontal-nav__link">Advertise</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-terms-of-use"
rel="nocaes"
class="horizontal-nav__link"
>Terms Of Use</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.dotdash.com/careers/"
target="_blank"
rel="noopener nocaes"
class="horizontal-nav__link"
>Careers</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-privacy-policy"
rel="nocaes"
class="horizontal-nav__link"
>Privacy Policy</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-cookie-disclosure"
rel="nocaes"
class="horizontal-nav__link"
>Cookie Policy</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/about-us-4777100#toc-contact-us"
rel="nocaes"
class="horizontal-nav__link"
>Contact</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#toc-california-privacy-notice"
rel="nocaes"
class="horizontal-nav__link"
>California Privacy Notice</a>
</li>
<li class="horizontal-nav__item ot-pref-trigger">
<a
href="#"
rel="nocaes"
class="horizontal-nav__link"
>Do Not Sell My Personal Information</a>
</li>
<li class="loc truste-badge horizontal-nav__item">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=217e08b4-a77c-4b21-baf6-3b425b2209f5" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=217e08b4-a77c-4b21-baf6-3b425b2209f5" alt="TRUSTe"></img>
</a>
</li>
</ul>
<!--end horizontal-nav-->
</div>
</div><!--end footer__inner-->
</div><!--end l-container-->
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
TripSavvy is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
<span class="mntl-dotdash-universal-nav__separator"></span>
<span class="mntl-dotdash-universal-nav__privacy-policy">
We've updated our Privacy Policy, which will go in to effect on September 1, 2022. <a href="https://www.dotdashmeredith.com/brands-privacy" class="mntl-dotdash-universal-nav__privacy-policy--link" target="_blank">Review our Privacy Policy</a>
</span>
</div>
</nav>
</footer>
<!--end footer-->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header newsletter-dialog mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title ">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div>
</div>
</div>
</div>
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title ">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div>
</div>
</div>
</div>
<div id="newsletter-dialog-inline_1-0" class="comp newsletter-dialog-inline newsletter-dialog mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-inline">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-inline_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-inline_1-0-title" class="dialog__title ">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_3-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div>
</div>
</div>
</div>
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<div id="mntl-outofpage_1-0" class="comp mntl-outofpage mntl-outofpage mntl-gpt-adunit gpt outofpage ">
<div id="oop" class="wrapper"></div>
</div>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.245.0/cache/eNqNVF1ugzAMvtAitDNU2tOethM4wQGvJtkSpy09_Qy0a0dbqIRk_Jsvn-1UWUDIVR0EYaxOGpPN1Zd-PwVT_1L9D1JHEWISwmxsIRazJ2nNw-hOf8wOAjGDyS5F5nmUi913DBgkVxQEUwCuavSYhvzxJ2F9p_Tm8-PtwcFXJcF7xQuChilsTcJ9IplqP3AtFMPDhI-OU87I1I1xocCe6gZVtkhNK5sWQoPvlAWDQrpnfKKWxMhC32e5xEWRNiZzTviaW5Y600Ezst6QfwITJPUzGo9YW3DbG8MTNXJ0BGxyC2k8-VpfumQ9doXh2BuoFwKzpOKk6HAZF3Xwgpxu6RLqULwPzbDxsIEUS8absZ3tS1Zl21uSvILN6irYCGmCmZ3h6LbmYl1JD-rbXVZrUtfp8IwHstqAW0rmi1_0Kp5GVrh0YQlQBzmG1OvYZ_mn_OVcBTccra52i1CPwz6Ie3E-pk6jh-kf2o2QXDtTFyDVOiOxOYlxH--dEWBHjRpjqHxh1ocJMSiZu5m6TuzwosEe-hVW4fW1NxOoZ8H_Al-sJ6I.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '6744115'
,SITE: 'tripsavvy'
,REQUEST_ID: 'nd524455a13ab46299a4113231fc199d600'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();window.addEventListener('readyForThirdPartyTracking', () => {
(function(w, ...args) {
w.hj = w.hj || function() {
(w.hj.q = w.hj.q || []).push(args);
};
w._hjSettings = {
hjid: '2797985',
hjsv: 6
};
Mntl.utilities.loadExternalJS({
// eslint-disable-next-line prefer-template
src: 'https://static.hotjar.com/c/hotjar-' + w._hjSettings.hjid + '.js?sv=' + w._hjSettings.hjsv,
async: true
});
})(window);
});
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(utils) {
utils.readyAndDeferred(function() {
var masonryInstance = document.getElementById('masonry-list-1_1-0');
if (masonryInstance.dataset.noJs) return;
Mntl.MasonryList.init(masonryInstance, {stretch: '.card__image'});
});
})(window.Mntl.utilities || {});(function(utils) {
utils.readyAndDeferred(function() {
var masonryInstance = document.getElementById('masonry-list-2_1-0');
if (masonryInstance.dataset.noJs) return;
Mntl.MasonryList.init(masonryInstance, {stretch: '.card__image'});
});
})(window.Mntl.utilities || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html>		
