<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp  structuredContentTemplate html mntl-html" data-ab="50,99,99,99,99,64,99" data-resource-version="1.199.0" data-onload-fallback="enabled" data-lazy-threshold="100" lang="en" data-travel-resource-version="1.199.0" data-mantle-resource-version="3.12.593" data-tracking-container="true">				
<!--
<globe-environment environment="prod" application="travel" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript"></script>
					
					    <link rel="preconnect" href="//js-sec.indexww.com">
    <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.tripsavvy.com/amtrak-acela-menu-upgrades-5197015" />
<link rel="amphtml" href="https://www.tripsavvy.com/amp/amtrak-acela-menu-upgrades-5197015" />
<title>Amtrak Rolls Out an Upgraded First-Class Food Menu on Acela Trains</title>
<meta name="description" content="The railroad service&#39;s revised menu includes breakfast items like omelettes and eggs benedict, and lunch and dinner items like chicken tandoori and lobster crab cakes." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="TRIPSAVVY" />
<meta name="sailthru.author" content="Astrid Taran" />
<meta name="sailthru.tags" content="travel-news,travel-tips-news" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Amtrak Rolls Out an Upgraded First-Class Food Menu on Acela Trains" />
<meta property="article:section" content="TripSavvy" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="276744362747954" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="TripSavvy" />
<meta property="og:url" content="https://www.tripsavvy.com/amtrak-acela-menu-upgrades-5197015" />
<meta property="og:title" content="Amtrak Rolls Out an Upgraded First-Class Food Menu on Acela Trains" />
<meta property="og:description" content="The railroad service&#39;s revised menu includes breakfast items like omelettes and eggs benedict, and lunch and dinner items like chicken tandoori and lobster crab cakes." />
<meta property="og:image" content="https://www.tripsavvy.com/thmb/cPpRNKao3SNoqIlKSXRBq40IktI=/1800x1223/filters:fill(auto,1)/Amtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg" />
<meta property="article:author" content="https://www.facebook.com/tripsavvytips/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@tripsavvytips" />
<meta name="twitter:title" content="Amtrak Rolls Out an Upgraded First-Class Food Menu on Acela Trains" />
<meta name="twitter:description" content="The railroad service&#39;s revised menu includes breakfast items like omelettes and eggs benedict, and lunch and dinner items like chicken tandoori and lobster crab cakes." />
<meta name="twitter:image" content="https://www.tripsavvy.com/thmb/cPpRNKao3SNoqIlKSXRBq40IktI=/1800x1223/filters:fill(auto,1)/Amtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.199.0/cache/eNqdVlmW4yAMvNDwfIj5nUsILGNeMMpjSXf69CODndgJXtI_gMpViLVwEyJEoxoVQjM28U-zQu4WwwoyA2gUVwsKe7It-udXGq7k0MXQQBsy-WZapD0C17XPX6bVyHWPRvfxbw9O4z8TIjr0VbCawzNgca5PUESPwDN6CWtCBzejGSTXSM8s5dMgF82aJuJ3bMYujdM5EFNwZmQDRlgFp0Xybo3DvVWORDaa61x_QBV0Q-95k6u7WDI30pDY6XqxlIGUASsYWTT3hjOxQg8e83kaXORwgZ5WH4kGbA00ndGJyaU6ogkF1zyvdShEix0kG2v6EH1SkdmtUOT4bMdy40p5ZtNnWaWnd-jkELIXKLFxWyuCPg42FzX-RBLSkrqEj7gdQk7EB-uyCrZMRhprJYGf_CYw5XIXT_RQJ4rkDTiZ8DiTY_C2OL0l3jPNbcZ8suez0CG2EtTlDdjrvrP4bSSTYXvQI89md8yTq94ECOT8XVi26FVQI4_4h5LpRKiy1FzmYvtOlmuU22LzMmlLEmwzvQPb_l-6tKQpFzVKR37gDsfXafQVBK_6l3BbVjILh1_BYoyPsSyQqpc-vopgtEvXd-TAguc0bMHP5oGmS9YG5RFd1q3DnTnCIJPXL9OsgB-lFx3R2FEV3dnyWbbJK4P-5QrLFCO5ud6-AYb9jp9tl56to9nnAZeFfzSPNpm8-WFjnd7adbj7_PvE_1tCAoer4CBhS7GF0Ivk2Lh8mPKOJlL98h-kvxYv.min.css"></link>

					
					<style type="text/css"></style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.199.0/cache/eNptkVtOAzEMRTdElD1UQvyiajaQhzu4eTg4TtGwejJVBZmSTx9f31w7uooRdPpadSTjwb_oB4lo6443E9ov7HWhuF0wxpHdIHtincgDZ_xmlUyWCKPEEQWE-s_-swFvVRjzOsqbYEQZBzq8ZDXlntK88fa-TGLKB5M8xWPozQYLGxeeolgGEwphloN3abY2O5LzchpL2b3OYl-783E0mc3-ve4oFcq7Rht_v8laZNbtV2pOGoNXjrJ0tourU33skMysoG4IXzOTVdL9OyK6oOSx7g-EUcIs.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.199.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.199.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.199.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.199.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.199.0/icons/favicons/mstile-310x150.png">


					
					<script id="unified-schema-sc_1-0" class="comp  unified-schema-sc unified-schema mntl-schema-unified" type="application/ld+json" data-defer="load" data-defer-params></script>		

</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="arrow--black">
<svg viewBox="0 0 10 17" xmlns="http://www.w3.org/2000/svg">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-852.000000, -266.000000)">
<path d="M853.473292,282.958138 C853.096374,282.958138 852.719212,282.814247 852.431674,282.526464 C851.856109,281.951143 851.856109,281.01855 852.431674,280.443229 L858.395559,274.4791 L852.431674,268.51497 C851.856109,267.93965 851.856109,267.006811 852.431674,266.43149 C853.006749,265.85617 853.939834,265.85617 854.514909,266.43149 L861.520655,273.437483 C862.096221,274.012557 862.096221,274.945396 861.520655,275.520717 L854.514909,282.526464 C854.227371,282.814247 853.850209,282.958138 853.473292,282.958138" id="arrow"></path>
</g>
</g>
</svg> </symbol>
<symbol id="facebook--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 7.663 14.943">
<path d="M3.6.794C2.61,1.647,2.171,3.067,2.26,5.137l.005.127-.127.006c-.148,0-.426-.009-.747-.026A8.5,8.5,0,0,0,.067,5.231,21.681,21.681,0,0,0,.018,7.805c.918.018,2.161.069,2.175.069l.117,0v6.913q.31.026.625.06c.4.043.816.087,1.2.09.192,0,.506-.019.759-.034l.2-.012c0-.354,0-.883,0-1.789,0-.559-.015-1.135-.031-1.744-.03-1.126-.06-2.29.011-3.349L5.083,7.9,5.195,7.9c.371-.019.738-.017,1.09-.015s.688,0,1.038-.013a5.716,5.716,0,0,1-.039-1.357,6.517,6.517,0,0,0,0-1.051C6.8,5.419,6.319,5.42,5.85,5.419c-.238,0-.489,0-.734-.005L5,5.411V5.4a.247.247,0,0,1-.1,0A5.141,5.141,0,0,1,4.933,4.06c0-.023.015-.045.019-.068A1.811,1.811,0,0,1,5.6,2.7a2.3,2.3,0,0,1,2-.374c0-.408.015-.868.034-1.314.014-.347.027-.676.03-.971C6.31-.037,4.657-.109,3.6.794Z"/>
</svg> </symbol>
<symbol id="pinterest--follow">
<svg viewBox="0 0 10 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-846.000000, -296.000000)">
<path d="M850.993787,296 C847.674246,296 846,298.392063 846,300.386004 C846,301.593671 846.454958,302.668355 847.43105,303.068971 C847.590699,303.134632 847.734632,303.071465 847.780955,302.892766 C847.813215,302.769755 847.889317,302.458904 847.923232,302.330075 C847.969555,302.15387 847.952184,302.091533 847.823142,301.938601 C847.541068,301.604476 847.361566,301.173107 847.361566,300.561377 C847.361566,298.786862 848.682599,297.198525 850.802704,297.198525 C852.678786,297.198525 853.710301,298.350506 853.710301,299.888973 C853.710301,301.913666 852.817755,303.62252 851.494241,303.62252 C850.763826,303.62252 850.216222,303.014946 850.391587,302.270231 C850.601695,301.380896 851.007849,300.420912 851.007849,299.77843 C851.007849,299.20327 850.700959,298.724525 850.066499,298.724525 C849.318713,298.724525 848.718168,299.500824 848.718168,300.54143 C848.718168,301.204691 848.941512,301.652683 848.941512,301.652683 L848.042349,305.478489 C847.775164,306.614677 848.002643,308.006862 848.020842,308.147327 C848.03325,308.230442 848.139131,308.25039 848.187935,308.187222 C848.255765,308.097457 849.145829,306.992853 849.44941,305.88991 C849.534612,305.576565 849.940765,303.959969 849.940765,303.959969 C850.183134,304.424585 850.892869,304.834344 851.647272,304.834344 C853.893938,304.834344 855.418462,302.777236 855.418462,300.022789 C855.418462,297.939084 853.663151,296 850.993787,296" id="pinterest"></path>
</g>
</g>
</svg> </symbol>
<symbol id="twitter--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.929 13.121">
<path d="M14.329,1.789c.311-.509.736-1.01,1.086-1.5a11.87,11.87,0,0,0-2.2.715A2.845,2.845,0,0,0,9.347.527a2.9,2.9,0,0,0-1.7,1.935c-.088.387-.126,1.353.227,1.618A10.331,10.331,0,0,1,3.511,3.038,6.312,6.312,0,0,1,.919.564C.264,2.118.553,4.058,2.317,4.717a3.364,3.364,0,0,1-1.793-.37C.289,5.87,2.1,6.819,3.24,7.218c-.191.59-1.389.432-1.871.39-.277,1.5,2.162,2.636,3.369,2.607C4.48,11.734,1.153,12.038,0,11.577c.048.747,1.6.963,2.206,1.167a10.381,10.381,0,0,0,3.453.326,10.159,10.159,0,0,0,5.072-1.97,7.917,7.917,0,0,0,2.941-3.441c.5-1.144.177-2.391.326-3.583.122-.975,1.211-1.561,1.931-2.215A6,6,0,0,0,14.329,1.789Z" transform="translate(0 0.022)"/>
</svg> </symbol>
<symbol id="instagram--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 105.72 105.72">
<g data-name="Layer 2">
<g data-name="Layer 1">
<path d="M52.86 9.52c14.11 0 15.78.06 21.36.31A29.44 29.44 0 0 1 84 11.65a16.39 16.39 0 0 1 6.08 4 16.29 16.29 0 0 1 4 6.07 29.06 29.06 0 0 1 1.82 9.82c.26 5.57.31 7.24.31 21.36s0 15.78-.31 21.36A28.93 28.93 0 0 1 94.06 84a17.45 17.45 0 0 1-10 10 28.93 28.93 0 0 1-9.81 1.82c-5.58.26-7.25.31-21.36.31s-15.79 0-21.36-.31A29.06 29.06 0 0 1 21.71 94a16.29 16.29 0 0 1-6.07-4 16.39 16.39 0 0 1-4-6.08 29.44 29.44 0 0 1-1.82-9.81c-.25-5.58-.31-7.25-.31-21.36s.06-15.79.31-21.36a29.58 29.58 0 0 1 1.82-9.82 16.43 16.43 0 0 1 4-6.07 16.43 16.43 0 0 1 6.07-4 29.58 29.58 0 0 1 9.79-1.67c5.57-.25 7.24-.31 21.36-.31m0-9.52C38.5 0 36.7.06 31.06.32a38.89 38.89 0 0 0-12.83 2.45 26.08 26.08 0 0 0-9.36 6.1 26.08 26.08 0 0 0-6.1 9.36A38.89 38.89 0 0 0 .32 31.06C.06 36.7 0 38.5 0 52.86S.06 69 .32 74.65a38.78 38.78 0 0 0 2.45 12.83 25.91 25.91 0 0 0 6.1 9.36 25.94 25.94 0 0 0 9.36 6.1 38.86 38.86 0 0 0 12.83 2.46c5.64.26 7.44.32 21.8.32s16.15-.06 21.79-.32a38.75 38.75 0 0 0 12.83-2.46 27.07 27.07 0 0 0 15.46-15.46 38.75 38.75 0 0 0 2.46-12.83c.26-5.64.32-7.44.32-21.79s-.06-16.16-.32-21.8a38.86 38.86 0 0 0-2.46-12.83 25.94 25.94 0 0 0-6.1-9.36 25.91 25.91 0 0 0-9.36-6.1A38.78 38.78 0 0 0 74.65.32C69 .06 67.21 0 52.86 0z"/>
<path d="M52.86 25.71A27.15 27.15 0 1 0 80 52.86a27.16 27.16 0 0 0-27.14-27.15zm0 44.77a17.62 17.62 0 1 1 17.62-17.62 17.62 17.62 0 0 1-17.62 17.62z"/>
<circle cx="81.07" cy="24.64" r="6.34"/>
</g>
</g>
</svg> </symbol>
<symbol id="linkedin--follow">
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12.88 12.86">
<path d="M4.77,7.84H7.44v8.59H4.77V7.84ZM6.11,3.57A1.55,1.55,0,1,1,4.56,5.12,1.55,1.55,0,0,1,6.11,3.57" transform="translate(-4.56 -3.57)"/>
<path d="M9.12,7.84h2.56V9h0a2.8,2.8,0,0,1,2.53-1.39c2.7,0,3.2,1.78,3.2,4.09v4.71H14.77V12.25c0-1,0-2.28-1.39-2.28s-1.6,1.09-1.6,2.21v4.25H9.12V7.84Z" transform="translate(-4.56 -3.57)"/>
</svg> </symbol>
<symbol id="website--follow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103.51 103.42">
<g data-name="Layer 2">
<g data-name="Layer 1">
<g data-name="562rng.tif">
<path d="M27.54 38.81c.88-.64 1.72-1.32 2.63-1.9q13.3-8.41 27.29-1.19A23.34 23.34 0 0 1 63.15 40a6.5 6.5 0 0 1 .39 9.15 6.43 6.43 0 0 1-8.6 1c-1.15-.83-2.16-1.86-3.35-2.6a13 13 0 0 0-16 1.86Q26.22 58.64 16.93 68a13.1 13.1 0 0 0 17 19.82 13.66 13.66 0 0 0 1.68-1.45q4.47-4.44 8.9-8.9a6.55 6.55 0 0 1 10.18 8.2 2.21 2.21 0 0 0-.18.34L43.76 96.73l-.43.28a41.34 41.34 0 0 1-4.39 3c-9.34 4.89-18.5 4.47-27.39-1.21-1-.63-1.88-1.4-2.82-2.1l-2-2c-.09-.14-.18-.29-.28-.43a41.34 41.34 0 0 1-3-4.39c-4.89-9.34-4.47-18.5 1.22-27.39.63-1 1.39-1.88 2.09-2.82z"/>
<path d="M75.92 64.57c-.88.64-1.72 1.33-2.63 1.9Q60 74.88 46 67.66a23.34 23.34 0 0 1-5.69-4.23 6.5 6.5 0 0 1-.39-9.15 6.42 6.42 0 0 1 8.6-1c1.15.82 2.16 1.85 3.35 2.6a13 13 0 0 0 16-1.87q9.33-9.28 18.62-18.62a13.1 13.1 0 0 0-17-19.83 14.65 14.65 0 0 0-1.68 1.46q-4.47 4.43-8.9 8.89a6.55 6.55 0 0 1-10.18-8.2 1.83 1.83 0 0 0 .27-.31L59.7 6.65a4.5 4.5 0 0 0 .43-.27c1.07-.8 2.08-1.68 3.2-2.37a26 26 0 0 1 36.75 9.52c5 9.26 4.47 18.49-1.22 27.37-.63 1-1.39 1.88-2.09 2.82z"/>
</g>
</g>
</g>
</svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 6 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-816.000000, -295.000000)">
<path d="M817.520558,307.312646 L817.520558,301.535254 L816,301.535254 L816,299.454596 L817.520558,299.454596 L817.520558,297.678468 C817.520558,296.282135 818.4186,295 820.487627,295 C821.326259,295 821.945331,295.080458 821.945331,295.080458 L821.897114,297.022693 C821.897114,297.022693 821.265127,297.017502 820.575451,297.017502 C819.828948,297.017502 819.709267,297.362692 819.709267,297.936279 L819.709267,299.454596 L821.956525,299.454596 L821.858369,301.535254 L819.709267,301.535254 L819.709267,307.312646 L817.520558,307.312646 Z" id="facebook"></path>
</g>
</g>
</svg> </symbol>
<symbol id="icon-envelope">
<svg viewBox="0 0 12 9" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-900.000000, -297.000000)">
<path d="M901.281867,304.353253 L901.281867,299.265524 L905.400621,303.384395 C905.520766,303.504657 905.68368,303.57213 905.853702,303.57213 L905.85545,303.57213 C906.026055,303.571664 906.189435,303.503142 906.309464,303.381948 L910.368903,299.277644 L910.368903,304.353253 L901.281867,304.353253 Z M909.550722,298.281867 L905.851255,302.022237 L902.110885,298.281867 L909.550722,298.281867 Z M911.650769,297.714582 L911.650769,297.640933 C911.650769,297.287022 911.363748,297 911.009836,297 L900.640933,297 C900.287022,297 900,297.287022 900,297.640933 L900,304.994186 C900,305.348098 900.287022,305.63512 900.640933,305.63512 L911.009836,305.63512 C911.363748,305.63512 911.650769,305.348098 911.650769,304.994186 L911.650769,297.714815 L911.650769,297.714582 Z" id="email"></path>
</g>
</g>
</svg> </symbol>
<symbol id="icon-flipboard">
<svg viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g transform="translate(-1391.000000, -372.000000)" fill="#FFFFFF">
<g transform="translate(1391.000000, 372.000000)">
<rect x="0.612903226" y="0.451612903" width="5.13305062" height="15.3991519"></rect>
<polygon opacity="0.8" points="10.4321795 0.451612903 5.25806452 0.451612903 5.25806452 5.55066981 10.4321795 5.55066981 15.5241658 5.55066981 15.5241658 0.451612903"></polygon>
<rect opacity="0.6" x="5.25806452" y="5.09677419" width="5.13305062" height="5.09905691"></rect>
</g>
</g>
</g>
</svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 10 13" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-846.000000, -296.000000)">
<path d="M850.993787,296 C847.674246,296 846,298.392063 846,300.386004 C846,301.593671 846.454958,302.668355 847.43105,303.068971 C847.590699,303.134632 847.734632,303.071465 847.780955,302.892766 C847.813215,302.769755 847.889317,302.458904 847.923232,302.330075 C847.969555,302.15387 847.952184,302.091533 847.823142,301.938601 C847.541068,301.604476 847.361566,301.173107 847.361566,300.561377 C847.361566,298.786862 848.682599,297.198525 850.802704,297.198525 C852.678786,297.198525 853.710301,298.350506 853.710301,299.888973 C853.710301,301.913666 852.817755,303.62252 851.494241,303.62252 C850.763826,303.62252 850.216222,303.014946 850.391587,302.270231 C850.601695,301.380896 851.007849,300.420912 851.007849,299.77843 C851.007849,299.20327 850.700959,298.724525 850.066499,298.724525 C849.318713,298.724525 848.718168,299.500824 848.718168,300.54143 C848.718168,301.204691 848.941512,301.652683 848.941512,301.652683 L848.042349,305.478489 C847.775164,306.614677 848.002643,308.006862 848.020842,308.147327 C848.03325,308.230442 848.139131,308.25039 848.187935,308.187222 C848.255765,308.097457 849.145829,306.992853 849.44941,305.88991 C849.534612,305.576565 849.940765,303.959969 849.940765,303.959969 C850.183134,304.424585 850.892869,304.834344 851.647272,304.834344 C853.893938,304.834344 855.418462,302.777236 855.418462,300.022789 C855.418462,297.939084 853.663151,296 850.993787,296" id="pinterest"></path>
</g>
</g>
</svg> </symbol>
<symbol id="thumbs-up">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 106.79 103.38">
<g data-name="Layer 2">
<path d="M67.18 33.29h24.38a14.63 14.63 0 0 1 13.65 8.21 15.29 15.29 0 0 1 1.27 10.05q-3 17.67-5.85 35.34a19.39 19.39 0 0 1-18.37 16.44H11.14a10.67 10.67 0 0 1-8.88-4A10.18 10.18 0 0 1 0 92.89V42.23c0-6.11 4.61-10.47 10.9-10.52h13.37a2.18 2.18 0 0 0 1.36-.45c7.19-6.9 14.21-14 20.24-21.94a47 47 0 0 0 3.22-4.9A7.93 7.93 0 0 1 55.63.08c4.25-.34 8.24.38 11.5 3.37a13.15 13.15 0 0 1 4.2 13.49c-1.23 5.19-2.64 10.32-4 15.48-.03.26-.07.51-.15.87zM31.76 93.85h49.22c5.42 0 9.28-3.17 10.19-8.51 1.91-11.21 3.73-22.43 5.57-33.64a19.24 19.24 0 0 0 .5-3.81c-.13-3.06-2.51-5.08-5.82-5.08H61.27a4.72 4.72 0 0 1-4.81-6.19Q59.24 25.78 62 15a4.09 4.09 0 0 0-4.22-5.39 1.49 1.49 0 0 0-1 .57c-1.42 2-2.7 4-4.18 6a203.57 203.57 0 0 1-20 21.61 2.62 2.62 0 0 0-.87 2.11v52.68zm-9.57 0V41.21H11.42c-1.74 0-1.9.17-1.9 1.9v49.51a1.06 1.06 0 0 0 1.15 1.23c3.81.01 7.62 0 11.52 0z" data-name="Layer 1"/>
</g>
</svg> </symbol>
<symbol id="thumbs-down">
<svg viewBox="0 0 106.79 103.38" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xml:space="preserve">
<use xlink:href="#thumbs-up" transform="rotate(180 53 51)"/>
</svg> </symbol>
<symbol id="icon-menu">
<svg viewBox="0 0 24 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<path d="M22.3068632,3.33333333 L1.64210526,3.33333333 C0.735157895,3.33333333 0,2.58717949 0,1.66666667 C0,0.746153846 0.735157895,0 1.64210526,0 L22.3068632,0 C23.2138105,0 23.9489684,0.746153846 23.9489684,1.66666667 C23.9489684,2.58717949 23.2138105,3.33333333 22.3068632,3.33333333"></path><path d="M22.3068632,11.3333333 L1.64210526,11.3333333 C0.735157895,11.3333333 0,10.5871795 0,9.66666667 C0,8.74615385 0.735157895,8 1.64210526,8 L22.3068632,8 C23.2138105,8 23.9489684,8.74615385 23.9489684,9.66666667 C23.9489684,10.5871795 23.2138105,11.3333333 22.3068632,11.3333333"></path><path d="M22.3068632,19.3333333 L1.64210526,19.3333333 C0.735157895,19.3333333 0,18.5871795 0,17.6666667 C0,16.7461538 0.735157895,16 1.64210526,16 L22.3068632,16 C23.2138105,16 23.9489684,16.7461538 23.9489684,17.6666667 C23.9489684,18.5871795 23.2138105,19.3333333 22.3068632,19.3333333" />
</svg> </symbol>
<symbol id="icon-close">
<svg id="icon-close" viewBox="0 0 9 9" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-950.000000, -41.000000)">
<path d="M955.732612,45.5 L958.744959,42.4876537 C959.085425,42.1473322 959.085425,41.5955263 958.745104,41.2552048 C958.404637,40.9150286 957.852831,40.9148833 957.512655,41.2550596 L954.500309,44.2675511 L951.487672,41.2550596 C951.147641,40.9150286 950.59569,40.9148833 950.255223,41.2552048 C949.914901,41.5955263 949.914901,42.1473322 950.255368,42.4876537 L953.267714,45.5 L950.255368,48.5123463 C949.914901,48.8526678 949.914901,49.4044737 950.255223,49.7447952 C950.425456,49.9150286 950.648416,50 950.87152,50 C951.094479,50 951.317584,49.9150286 951.487672,49.7449404 L954.500309,46.7323037 L957.512655,49.7449404 C957.682743,49.9150286 957.905848,50 958.128807,50 C958.351766,50 958.57487,49.9150286 958.745104,49.7447952 C959.085425,49.4044737 959.085425,48.8526678 958.744959,48.5123463 L955.732612,45.5 Z" id="close"></path>
</g>
</g>
</svg> </symbol>
<symbol id="search">
<svg viewBox="0 0 23 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill-rule="evenodd">
<g transform="translate(-882.000000, -232.000000)" >
<path d="M887.544152,245.976244 C884.887391,243.986744 884.344538,240.206381 886.334038,237.549619 C887.297947,236.262403 888.704868,235.427869 890.296572,235.199437 C890.586947,235.157619 890.8768,235.136972 891.165084,235.136972 C892.456481,235.136972 893.708152,235.551494 894.760402,236.339506 C896.047618,237.303153 896.882413,238.710335 897.111106,240.30204 C897.339538,241.893744 896.934686,243.478915 895.970777,244.765869 C893.981016,247.422631 890.201175,247.965483 887.544152,245.976244 M904.468754,252.092415 L898.6738,246.375347 C899.999175,244.468176 900.547254,242.167131 900.215322,239.856153 C899.867447,237.435403 898.598004,235.294835 896.640652,233.828847 C894.682516,232.362858 892.270391,231.746824 889.850686,232.09496 C887.429936,232.442574 885.289368,233.712017 883.823641,235.669369 C880.797572,239.710574 881.62322,245.460312 885.664163,248.486642 C887.306834,249.716881 889.231254,250.310437 891.141038,250.310437 C893.028868,250.310437 894.901016,249.727858 896.47155,248.608437 L902.265981,254.325244 C902.571516,254.626858 902.969572,254.777142 903.367368,254.777142 C903.77222,254.777142 904.177072,254.621108 904.483913,254.310347 C905.092106,253.69379 905.085311,252.700869 904.468754,252.092415" id="search" />
</g>
</g>
</svg> </symbol>
<symbol id="icon-caret-down">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9.95 16.96"><defs><style>.cls-1{fill:#2f7e96;fill-rule:evenodd;}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Page-1"><g id="atoms-in-use-mobile"><path id="arrow" class="cls-1" d="M1.47,17a1.51,1.51,0,0,1-1-.43,1.49,1.49,0,0,1,0-2.09l6-6-6-6A1.47,1.47,0,0,1,2.51.43l7,7a1.46,1.46,0,0,1,0,2.08l-7,7a1.48,1.48,0,0,1-1,.43"/></g></g></g></g></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="6 3.9 317.3 67.3"><path fill="#f44b34" d="M38.3 44.3l7.5-7.5v-4.6l-7.5 7.6v4.5zm3-21.7h-3v15l7.5-7.6v-1.8c0-2.3-.5-3.9-1.4-4.8a4.18 4.18 0 00-3.1-.8zm-7.9 29.1h12.4V39l-9.1 9.3-3.3 3.4z"/><path d="M40 3.9a33.65 33.65 0 1033.3 34v-.3A33.5 33.5 0 0040 3.9zm13.8 21.4v25.1L45.5 59H26.7l3.7-3.8V28.4l5.5-5.8h-8.2l2.9-6.7H44a9.79 9.79 0 017.1 2.6 10.05 10.05 0 012.7 6.8z" fill="#f44b34"/><path d="M116.9 22.2c-4.5-4-10.5-6-17.8-6H87l.1 43.6v.3h13.2c7 0 12.7-2 17-6s6.5-9.3 6.5-16a20.21 20.21 0 00-6.9-15.9zm-3.2 28.6c-3.6 3.2-8.3 4.8-14.2 4.8h-7.8V20.9h7.8c5.9 0 10.6 1.6 14.2 4.8s5.2 7.3 5.2 12.5-1.7 9.5-5.2 12.6zM145.3 26a15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1h.1a15.52 15.52 0 0011.8-5.1 17.55 17.55 0 004.7-12.3 17 17 0 00-4.8-12.3 15.31 15.31 0 00-11.7-5.1zm8.2 26.5a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13 13 0 01-3.4 9.2zm28.7 2.3a5.2 5.2 0 01-3.8 1.3c-2.9 0-4.1-1.4-4.1-4.7V31.1h9.5v-4.6h-9.5v-7.1h-4.8v7.1h-4.6v4.7h4.6v20.5c0 2.9.8 5.2 2.3 6.7a8.94 8.94 0 006.6 2.3 9.11 9.11 0 006.7-2.4l.9-.8-2.7-3.8zm33-23.7a15.39 15.39 0 00-3.4-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.38 17.38 0 004.7 12.3 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 14.84 14.84 0 003.3-2.8V60h4.8V12.8l-4.7.4zm-3.3 21.4a11 11 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13.54 13.54 0 01-3.5-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.71 10.71 0 018.4 3.6 13.11 13.11 0 013.3 9.1 13.36 13.36 0 01-3.3 9.2zM254 31.1a17.5 17.5 0 00-3.3-2.8 15 15 0 00-8.5-2.4 15.52 15.52 0 00-11.8 5.1 17.92 17.92 0 00-4.8 12.3 17.79 17.79 0 004.7 12.4 15.52 15.52 0 0011.8 5.1 15 15 0 008.5-2.4 13.43 13.43 0 003.4-2.9v4.8h4.8V26.6H254zm-3.5 21.2a10.77 10.77 0 01-7.1 3.7h-1.2a11 11 0 01-8.5-3.7 13 13 0 01-3.4-9.2 12.75 12.75 0 013.4-9.1 11.06 11.06 0 018.5-3.6 10.85 10.85 0 018.4 3.6 13.28 13.28 0 013.3 9.1 13 13 0 01-3.4 9.2zM282 41.7l-5.7-1.8a11.51 11.51 0 01-4.3-2.1 3.42 3.42 0 01-1.4-2.9v-.1a3.53 3.53 0 011.6-3 8.1 8.1 0 015-1.4c3.4 0 5.8 1 7.4 3.1l.8 1.1L289 32l.2-.2-.7-1c-2.2-3.2-6-4.9-11.2-4.9a13.38 13.38 0 00-8.2 2.4 7.88 7.88 0 00-3.2 6.6 7.49 7.49 0 002.4 5.8 13.29 13.29 0 005.3 3l5.6 1.7a10.77 10.77 0 014.2 2.3 4.07 4.07 0 011.5 3.2 4.28 4.28 0 01-1.8 3.6 8.81 8.81 0 01-5.5 1.5 14.87 14.87 0 01-5.5-1 7 7 0 01-3.3-2.6l-.8-1.3-3.8 3.2-.1.1.8 1q4.05 5.4 12.6 5.4a13.69 13.69 0 008.6-2.6 9.09 9.09 0 003.4-7.3 8.37 8.37 0 00-2.3-6 12.27 12.27 0 00-5.2-3.2zm37.4-12v-.1h-.1a13.47 13.47 0 00-9.9-3.7 12.87 12.87 0 00-9 3.3V13.1h-4.8v47.1h4.8l.2-20.1a10.27 10.27 0 012.3-7.1 10 10 0 0113.2 0c1.6 1.7 2.4 4 2.4 7.1v20.1h4.8V39.5a15 15 0 00-3.9-9.8z"/></svg> </symbol>
</defs>
</svg>
<header id="header_1-0" class="comp header" role="banner" data-tracking-container="true">
<div class="menu-button-container">
<button class="menu-button">
<span class="is-vishidden">Menu</span>
<div class="menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header-logo-wrapper">
<a id="logo_1-0" class="comp logo logo--no-tagline " rel="home" href="/">
<span class="is-vishidden">Link to TripSavvy Homepage</span>
<svg class="logo__icon" width="362.31px" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362.31 98.01">
<path class="logo__trip" d="M84.92,8.53A8.73,8.73,0,0,0,76.16,0a8.33,8.33,0,0,0-8.3,8.53,8.49,8.49,0,0,0,2.57,6.09l6,6,6-6A8.49,8.49,0,0,0,84.92,8.53Z"/><path class="logo__trip" d="M217.1,69.77"/><path class="logo__savvy" d="M185.84,69.83c-3.45,3.54-9.13,5.59-15.84,5.59-12.11,0-20.68-5.31-22.26-15.09h3.45c1.68,7.73,8.57,11.83,18.73,11.83,5.78,0,10.62-1.86,13.41-4.75a8.54,8.54,0,0,0,2.33-6.61c-.19-5.87-4.94-8.85-16.67-10.53-8.29-1.21-18.54-2.61-18.72-12.11,0-6.52,6.15-13,18.16-13,10.62,0,17.61,4.75,19.66,13.41h-3.54c-2-6.43-7.45-10.15-16-10.15s-14.81,4.19-14.72,9.78,5.12,7.27,15.74,8.76c10,1.49,19.19,4.1,19.66,13.79A12.64,12.64,0,0,1,185.84,69.83Z"/><path class="logo__savvy" d="M232.41,74.3a16.11,16.11,0,0,1-1.3-7v-.93c-3.82,5.4-11.18,8.76-20.68,8.76C202,75.14,193,70.95,193,61.73c0-10.9,10.15-13.41,20.4-14.35,10.62-1,17.7-2.14,17.7-8,0-8.85-8.38-10.9-15.46-10.9-8.76,0-14.53,3.63-16.58,10.15h-3.54c2.14-8.57,9.31-13.51,20.12-13.51,12,0,18.91,5.22,18.91,14.25V66.48a25.49,25.49,0,0,0,1.4,7.83Zm-1.3-28.41c-3.73,3.45-10.71,4.1-17.33,4.66-12.3,1.21-17,4.47-17,11.08,0,7.92,8.94,10.06,13.69,10.06,10.34,0,20.68-4.66,20.68-14.81Z"/><path class="logo__savvy" d="M258.33,74.3H254.6l-18.45-48h3.73l16.58,43.23L273,26.33h3.73Z"/><path class="logo__savvy" d="M301.43,74.3H297.7l-18.45-48H283l16.58,43.23,16.58-43.23h3.73Z"/><path class="logo__savvy" d="M341.62,81.29c-3.45,9.13-10.15,12.58-18.63,11V89c7.45,1.12,12.48-1.21,15.37-8.94l2.24-5.87L322.53,26.33h3.73l16.12,43,16.3-43h3.63Z"/><path class="logo__trip" d="M28.39,75.73C13.76,77.28,6,68.46,6,54.8V37.26H0V25.92H6V13.23H18.8V25.92h9V37.26h-9V54.89c0,7,3.2,9.59,9.59,9.21Z"/><path class="logo__trip" d="M64.17,37.35c-5.14-.58-9.4,0-12.31,3.1-2.71,2.81-3.2,6.88-3.2,10.85V75.82H35.88V25.92H48.09v4.94A16.7,16.7,0,0,1,64.17,25Z"/><path class="logo__trip" d="M82.9,75.82H70.11V25.92H82.9Z"/><path class="logo__trip" d="M119.18,76.89A20.82,20.82,0,0,1,104.55,71V98H91.66V25.92H104v5.23a21.06,21.06,0,0,1,15.21-6.4c13.08,0,23.74,11.24,23.74,26S132.26,76.89,119.18,76.89Zm-1.84-40.21c-7.07,0-12.79,6.3-12.79,14.05S110.26,65,117.34,65s12.79-6.11,12.79-14.24S124.41,36.68,117.34,36.68Z"/>
</svg>
</a>
<!--end logo-->
<div class="header-title">Vacation like a pro</div>
</div>
<div id="general-search_1-0" class="comp general-search" data-tracking-container="true">
<button class="search-icon">
<span class="is-vishidden">Search</span>
<svg class="icon search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
</svg>
</button>
<form class="general-search-form" role="search" action="/search" method="get">
<div class="input-group">
<span class="general-search__close">Close</span>
<label for="search-input" class="is-vishidden">Search the site</label>
<input type="text" name="q" id="search-input" class="general-search-input" placeholder="Search here..." type="text" required="required" value="">
<button class="btn btn-go">
<span class="is-vishidden">GO</span>
<svg class="icon search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#search"></use>
</svg>
</button>
</div>
</form>
</div>
<nav id="header-social_1-0" class="comp social-nav--huge header-social social-nav--site-count social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="482K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Instagram</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener"
data-count="65K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Facebook</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="52K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Pinterest</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://www.twitter.com/TripSavvy"
target="_blank"
rel="noopener"
data-count="16K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Twitter</span>
</a> </li><!--end social-nav__item-->
<form id="header-newsletter_1-0" class="comp header-newsletter--inactive header-newsletter mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="header-newsletter__close-button_1-0" class="comp header-newsletter__close-button mntl-block"></div>
<div id="mntl-newsletter-submit_1-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="travelgetsl" />
<input type="hidden" name="customEventName" value="" />
<input type="hidden" value="32b38ec7481bcf721a08cb86a1f2b249" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_1-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_1-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_1-0" class="comp btn btn-go mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
</form>
<!--end mntl-newsletter-signup-->
</ul><!--end social-nav__list-->
</nav>
<!--end social-nav-->
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/destinations-4138650"
class="header-nav__list-item-link"
> Destinations
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/united-states-4138649"
class="header-nav__sublist-item-link"
> United States
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/caribbean-4139231"
class="header-nav__sublist-item-link"
> Caribbean
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/mexico-4139177"
class="header-nav__sublist-item-link"
> Mexico
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/canada-4139162"
class="header-nav__sublist-item-link"
> Canada
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/europe-4139087"
class="header-nav__sublist-item-link"
> Europe
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/central-and-south-america-4139127"
class="header-nav__sublist-item-link"
> Central & South America
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/africa-middle-east-4138799"
class="header-nav__sublist-item-link"
> Africa & Middle East
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/asia-4138876"
class="header-nav__sublist-item-link"
> Asia
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/india-4138757"
class="header-nav__sublist-item-link"
> India
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/australia-new-zealand-4138772"
class="header-nav__sublist-item-link"
> Australia & South Pacific
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/trip-planning-4138683"
class="header-nav__list-item-link"
> Trip Planning
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/tech-and-gear-4138657"
class="header-nav__sublist-item-link"
> Tech & Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/safety-and-insurance-4138678"
class="header-nav__sublist-item-link"
> Safety & Insurance
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/air-travel-4138682"
class="header-nav__sublist-item-link"
> Air Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/cruises-4138673"
class="header-nav__sublist-item-link"
> Cruises
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/budget-travel-4138662"
class="header-nav__sublist-item-link"
> Budget Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/car-rentals-4138658"
class="header-nav__sublist-item-link"
> Car Rentals
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/miles-and-points-4138666"
class="header-nav__sublist-item-link"
> Miles & Points
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/inspiration-4138714"
class="header-nav__list-item-link"
> Inspiration
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/beaches-and-islands-4138713"
class="header-nav__sublist-item-link"
> Beaches & Islands
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/family-vacations-4138712"
class="header-nav__sublist-item-link"
> Family Vacations
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/spas-and-wellness-4138694"
class="header-nav__sublist-item-link"
> Spas & Wellness
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/romantic-vacations-4138698"
class="header-nav__sublist-item-link"
> Romance
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/hotels-4138685"
class="header-nav__sublist-item-link"
> Hotels
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/food-travel-4138707"
class="header-nav__sublist-item-link"
> Food Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/road-trips-4138697"
class="header-nav__sublist-item-link"
> Road Trips
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/weird-and-amazing-travel-4138695"
class="header-nav__sublist-item-link"
> Weird & Amazing
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/arts-and-culture-4138690"
class="header-nav__sublist-item-link"
> Arts & Culture
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/golf-4138686"
class="header-nav__sublist-item-link"
> Golf
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/sustainable-travel-4138684"
class="header-nav__sublist-item-link"
> Sustainable Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/lgbtq-travel-5188869"
class="header-nav__sublist-item-link"
> LGBTQ+ Travel
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/adventure-and-outdoors-4138705"
class="header-nav__list-item-link"
> Outdoors
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/camping-4138704"
class="header-nav__sublist-item-link"
> Camping
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/gear-4138703"
class="header-nav__sublist-item-link"
> Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/winter-sports-4138702"
class="header-nav__sublist-item-link"
> Winter Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/trails-and-climbs-4138700"
class="header-nav__sublist-item-link"
> Trails & Climbs
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/extreme-sports-4138701"
class="header-nav__sublist-item-link"
> Extreme Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/water-sports-4138699"
class="header-nav__sublist-item-link"
> Water Sports
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/national-and-state-parks-5189038"
class="header-nav__sublist-item-link"
> National & State Parks
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
class="header-nav__list-item-link"
> News
</a>
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/air-travel-news-5072512"
class="header-nav__sublist-item-link"
> Air Travel
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/hotel-news-5072513"
class="header-nav__sublist-item-link"
> Hotels
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/cruise-news-5072514"
class="header-nav__sublist-item-link"
> Cruises
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/travel-tips-news-5072515"
class="header-nav__sublist-item-link"
> Travel Tips
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/tech-and-gear-news-5072516"
class="header-nav__sublist-item-link"
> Tech & Gear
</a> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.tripsavvy.com/safety-and-insurance-news-5072517"
class="header-nav__sublist-item-link"
> Safety & Insurance
</a> </li>
</uL>
</li>
<li class="header-nav__list-item">
<a
href="https://www.tripsavvy.com/editors-choice-awards-2020-5079470"
class="header-nav__list-item-link"
> Editors' Choice Awards
</a>
</li>
<li class="header-nav__list-item">
<a
href="/about-us-4777100"
class="header-nav__list-item-link"
>About Us</a>
</li>
</ul>
</nav>
<div class="header-nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<ul class="fullscreen-nav-list">
<li>
<nav id="header-social_2-0" class="comp social-nav--huge header-social social-nav--site-count social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="482K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Instagram</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener"
data-count="65K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Facebook</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy/"
target="_blank"
rel="noopener"
data-count="52K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Pinterest</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--twitter">
<a
href="https://www.twitter.com/TripSavvy"
target="_blank"
rel="noopener"
data-count="16K"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#twitter--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Twitter</span>
</a> </li><!--end social-nav__item-->
<form id="header-newsletter_2-0" class="comp header-newsletter--inactive header-newsletter mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="header-newsletter__close-button_2-0" class="comp header-newsletter__close-button mntl-block"></div>
<div id="mntl-newsletter-submit_2-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="treehuggerFT" />
<input type="hidden" value="32b38ec7481bcf721a08cb86a1f2b249" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_2-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_2-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_2-0" class="comp btn btn-go mntl-newsletter-submit__button mntl-button" type="submit">
Subscribe
</button>
</div>
</form>
<!--end mntl-newsletter-signup-->
</ul><!--end social-nav__list-->
</nav>
<!--end social-nav-->
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--destinations">
<div>
Destinations
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/united-states-4138649"
>United States</a></li>
<li><a
href="https://www.tripsavvy.com/caribbean-4139231"
>Caribbean</a></li>
<li><a
href="https://www.tripsavvy.com/mexico-4139177"
>Mexico</a></li>
<li><a
href="https://www.tripsavvy.com/canada-4139162"
>Canada</a></li>
<li><a
href="https://www.tripsavvy.com/europe-4139087"
>Europe</a></li>
<li><a
href="https://www.tripsavvy.com/central-and-south-america-4139127"
>Central & South America</a></li>
<li><a
href="https://www.tripsavvy.com/africa-middle-east-4138799"
>Africa & Middle East</a></li>
<li><a
href="https://www.tripsavvy.com/asia-4138876"
>Asia</a></li>
<li><a
href="https://www.tripsavvy.com/india-4138757"
>India</a></li>
<li><a
href="https://www.tripsavvy.com/australia-new-zealand-4138772"
>Australia & South Pacific</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--trip-planning">
<div>
Trip Planning
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/tech-and-gear-4138657"
>Tech & Gear</a></li>
<li><a
href="https://www.tripsavvy.com/safety-and-insurance-4138678"
>Safety & Insurance</a></li>
<li><a
href="https://www.tripsavvy.com/air-travel-4138682"
>Air Travel</a></li>
<li><a
href="https://www.tripsavvy.com/cruises-4138673"
>Cruises</a></li>
<li><a
href="https://www.tripsavvy.com/budget-travel-4138662"
>Budget Travel</a></li>
<li><a
href="https://www.tripsavvy.com/car-rentals-4138658"
>Car Rentals</a></li>
<li><a
href="https://www.tripsavvy.com/miles-and-points-4138666"
>Miles & Points</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--inspiration">
<div>
Inspiration
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/editors-choice-awards-2020-5079470"
>Editors' Choice Awards 2020</a></li>
<li><a
href="https://www.tripsavvy.com/beaches-and-islands-4138713"
>Beaches & Islands</a></li>
<li><a
href="https://www.tripsavvy.com/family-vacations-4138712"
>Family Vacations</a></li>
<li><a
href="https://www.tripsavvy.com/spas-and-wellness-4138694"
>Spas & Wellness</a></li>
<li><a
href="https://www.tripsavvy.com/romantic-vacations-4138698"
>Romance</a></li>
<li><a
href="https://www.tripsavvy.com/hotels-4138685"
>Hotels</a></li>
<li><a
href="https://www.tripsavvy.com/food-travel-4138707"
>Food Travel</a></li>
<li><a
href="https://www.tripsavvy.com/road-trips-4138697"
>Road Trips</a></li>
<li><a
href="https://www.tripsavvy.com/weird-and-amazing-travel-4138695"
>Weird & Amazing</a></li>
<li><a
href="https://www.tripsavvy.com/arts-and-culture-4138690"
>Arts & Culture</a></li>
<li><a
href="https://www.tripsavvy.com/golf-4138686"
>Golf</a></li>
<li><a
href="https://www.tripsavvy.com/sustainable-travel-4138684"
>Sustainable Travel</a></li>
<li><a
href="https://www.tripsavvy.com/inspiration-4138714"
>Inspiration</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--outdoors">
<div>
Outdoors
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/camping-4138704"
>Camping</a></li>
<li><a
href="https://www.tripsavvy.com/gear-4138703"
>Gear</a></li>
<li><a
href="https://www.tripsavvy.com/winter-sports-4138702"
>Winter Sports</a></li>
<li><a
href="https://www.tripsavvy.com/trails-and-climbs-4138700"
>Trails & Climbs</a></li>
<li><a
href="https://www.tripsavvy.com/extreme-sports-4138701"
>Extreme Sports</a></li>
<li><a
href="https://www.tripsavvy.com/water-sports-4138699"
>Water Sports</a></li>
<li><a
href="https://www.tripsavvy.com/national-and-state-parks-5189038"
>National & State Parks</a></li>
</uL>
</li>
<li class="fullscreen-nav-list-item">
<div class="fullscreen-nav-title fullscreen-nav-title--news">
<div>
News
</div>
<svg class="icon icon-caret-down ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-caret-down"></use>
</svg>
</div>
<ul class="fullscreen-nav-sub">
<li><a
href="https://www.tripsavvy.com/air-travel-news-5072512"
>Air Travel</a></li>
<li><a
href="https://www.tripsavvy.com/hotel-news-5072513"
>Hotels</a></li>
<li><a
href="https://www.tripsavvy.com/cruise-news-5072514"
>Cruises</a></li>
<li><a
href="https://www.tripsavvy.com/travel-tips-news-5072515"
>Travel Tips</a></li>
<li><a
href="https://www.tripsavvy.com/tech-and-gear-news-5072516"
>Tech & Gear</a></li>
<li><a
href="https://www.tripsavvy.com/safety-and-insurance-news-5072517"
>Safety & Insurance</a></li>
</uL>
</li>
<li>
<form id="hamburger-newsletter_1-0" class="comp hamburger-newsletter mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_1-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
Get our travel tips to your inbox</div>
<div id="newsletter-signup__success-image_1-0" class="comp newsletter-signup__success-image mntl-block"></div>
<div id="mntl-newsletter-submit_4-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="" />
<input type="hidden" name="customEventName" value="treehuggerFT" />
<input type="hidden" value="32b38ec7481bcf721a08cb86a1f2b249" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_4-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_4-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_4-0" class="comp mntl-newsletter-submit__button mntl-button" type="submit">
Sign Up
</button>
</div>
<div id="mntl-newsletter-signup__error_1-0" class="comp mntl-newsletter-signup__error mntl-text-block">
There was an error. Please try again.</div>
</form>
<!--end mntl-newsletter-signup-->
</li>
<li>
<ul id="fullscreen-nav-footer_1-0" class="comp fullscreen-nav-footer__sub-list fullscreen-nav-footer mntl-block">
<li id="fullscreen-nav-footer__sub-list-item_1-0" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100"
id="mntl-text-link_1-0"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">About Us</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-1" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#editorial-guidelines"
id="mntl-text-link_1-0-1"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">Editorial Guidelines</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-2" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#the-tripsavvy-team"
id="mntl-text-link_1-0-2"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">The TripSavvy Team</span></a>
</li>
<li id="fullscreen-nav-footer__sub-list-item_1-0-3" class="comp fullscreen-nav-footer__sub-list-item mntl-block">
<a
href="https://www.tripsavvy.com/about-us-4777100#contact-us"
id="mntl-text-link_1-0-3"
class=" mntl-text-link fullscreen-nav-footer__link js-footer-menu-trigger"
data-tracking-container="true"
><span class="link__wrapper">Contact Us</span></a>
</li>
</ul>
</li>
</uL>
</nav>
</div>
</header>
<div id="mntl-leaderboard-header_1-0" class="comp leaderboard--header has-right-label mntl-leaderboard-header mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard " data-margin-top="4.75rem">
<div id="leaderboard" class="wrapper"></div>
</div>
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div>
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="article--structured-content_1-0" class="comp article--structured-content article" data-tracking-container="true">
<div class="l-container">
<header id="article-header_1-0" class="comp article__header article-header mntl-block">
<div id="breadcrumb_1-0" class="comp breadcrumb">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
class="breadcrumb__link"
> Travel News
</a> <svg class="breadcrumb__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#arrow--black"></use>
</svg>
<a
href="https://www.tripsavvy.com/travel-tips-news-5072515"
class="breadcrumb__link"
> Travel Tips
</a>
<div class="loc breadcrumb__last-item"></div>
</div>
<div id="heading_1-0" class="comp heading">
<h1 class="heading__title ">Amtrak Rolls Out an Upgraded First-Class Food Menu on Acela Trains</h1>
<p class="heading__subtitle ">Kick back with lobster and prosecco while taking in views of the Northeast</p>
</div>
</header>
<div class="article__body right-rail">
<div id="article-meta_1-0" class="comp article-meta mntl-block" data-tracking-container="true">
<div id="article-byline_1-0" class="comp article-byline mntl-byline mntl-block" data-tracking-container="true">
<span id="mntl-byline__text_1-0" class="comp mntl-byline__text mntl-text-block">
Written by</span>
<div id="mntl-byline__name_1-0" class="comp mntl-byline__name mntl-block" data-tooltip="Astrid is the Senior Special Projects Editor at TripSavvy and has been with the site since 2016.">
<div id="mntl-bio-tooltip_1-0" class="comp mntl-bio-tooltip bio-tooltip mntl-block">
<div id="mntl-bio-tooltip__top_1-0" class="comp mntl-bio-tooltip__top mntl-block">
<div id="mntl-bio-tooltip__header_1-0" class="comp mntl-bio-tooltip__header mntl-block">
<div id="mntl-bio-tooltip__image-wrapper_1-0" class="comp mntl-bio-tooltip__image-wrapper mntl-block" data-defer="load" data-defer-params></div>
<div id="mntl-bio-tooltip__header-content_1-0" class="comp mntl-bio-tooltip__header-content mntl-block">
<div id="mntl-bio-tooltip__name_1-0" class="comp mntl-bio-tooltip__name mntl-block">
<span id="mntl-bio-tooltip__prelink_1-0" class="comp mntl-bio-tooltip__prelink mntl-text-block"></span>
<a
href="https://www.tripsavvy.com/astrid-taran-4174195"
id="mntl-bio-tooltip__link_1-0"
class=" mntl-bio-tooltip__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Astrid Taran</span></a>
<span id="mntl-bio-tooltip__postlink_1-0" class="comp mntl-bio-tooltip__postlink mntl-text-block"></span>
</div>
<nav id="social-nav--bio_1-0" class="comp social-nav--huge social-nav--bio social-nav" role="navigation" data-tracking-container="true">
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/astridtaran/"
target="_blank"
rel="noopener"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Instagram</span>
</a> </li><!--end social-nav__item-->
</ul><!--end social-nav__list-->
</nav>
<!--end social-nav-->
</div>
</div>
<div id="mntl-bio-tooltip__bio_1-0" class="comp mntl-bio-tooltip__bio mntl-text-block">
Astrid is the Senior Special Projects Editor at TripSavvy and has been with the site since 2016.</div>
</div>
<div id="mntl-bio-tooltip__bottom_1-0" class="comp mntl-bio-tooltip__bottom mntl-block">
<div id="mntl-bio-tooltip__learn-more_1-0" class="comp mntl-bio-tooltip__learn-more mntl-block">
<a
href="/about-us-4777100#editorial-guidelines"
id="mntl-text-link_2-0"
class=" mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Tripsavvy's Editorial Guidelines</span></a>
</div>
</div>
</div>
<a
href="https://www.tripsavvy.com/astrid-taran-4174195"
id="mntl-byline__link_1-0"
class=" mntl-byline__link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Astrid Taran</span></a>
</div>
</div>
<div id="article-meta__date-disclosure-wrapper_1-0" class="comp article-meta__date-disclosure-wrapper mntl-block">
<div id="article-updated-date_1-0" class="comp article-updated-date mntl-block">
<p id="article-meta__updated-label_1-0" class="comp article-meta__updated-label mntl-text-block">
Updated 08/13/21</p>
</div>
</div>
</div>
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Amtrak Rolls Out an Upgraded First-Class Food Menu on Acela Trains" data-description="The railroad service&amp;#39;s revised menu includes breakfast items like omelettes and eggs benedict, and lunch and dinner items like chicken tandoori and lobster crab cakes." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=276744362747954&display=popup&href=https%3A%2F%2Fwww.tripsavvy.com%2Famtrak-acela-menu-upgrades-5197015%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.tripsavvy.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tripsavvy.com%2Famtrak-acela-menu-upgrades-5197015%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Amtrak+Rolls+Out+an+Upgraded+First-Class+Food+Menu+on+Acela+Trains&media=https%3A%2F%2Fwww.tripsavvy.com%2Fthmb%2FhWCf3ztAvEwkdgmpLP7ng4RhyiQ%3D%2F750x0%2FAmtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-email">
<span data-href="https://www.tripsavvy.com/amtrak-acela-menu-upgrades-5197015?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-email"
title="Email this article">
<svg class="icon icon-envelope ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope"></use>
</svg>
Email
</span>
</li>
</ul>
</div>
<div id="primary-media_2-0" class="comp article-header__media right-rail__offset primary-media mntl-block">
<figure id="figure_1-0" class="comp figure figure--primary-image">
<div class="figure__media js-figure-media"> <div class="img-placeholder" style="padding-bottom:67.9%;"> <img src="https://www.tripsavvy.com/thmb/yJS9eDohtvn9LC8IIA9jNQWLS50=/960x0/filters:no_upscale():max_bytes(150000):strip_icc()/Amtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg" style="--blurry: url('data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAIAAAUCATEzNTU1NT88PUA9PkA/PUFBQU1HRElJSUxJSkdHUElTWkpXX05VWlROS1FRU1NTU1RVWltaX1ddYFhea2BfWmNkX2ZkYGZnYmVmampqaGhtcW5xb2pyeGp1e252fHRsaXRwanZybHN1d3R2cHR0dHV7fnZ4fXl0cHh4dnl5d3yChXiCiH+KmJlMFKZtN5K5Or2fa9OMO9iaPt+jPf+ZAMuIS9qhV96wc/nAd4KNkISOl5CQjpKWnJqboLu8t7y9uMrAuMvBu8LGy9PNzAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAAAIAACwAAAAACgAHAEYIUQBLmPDRwoEHAScyPNigYYcMHDFmDDCAQAUJHjpqvLBBIUIKERiAVGiAYgEEBSF6rODwQcgQBj8SjOjAggiMHDdoFDlQ4EIQCS4ABAAxwQKBgAA7')" onload="(function(e){e.classList.add('loaded')})(this)" srcset="https://www.tripsavvy.com/thmb/WIsVArtz-GrCVKaZbbuhgD1ojsI=/300x0/filters:no_upscale():max_bytes(150000):strip_icc()/Amtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg 300w, https://www.tripsavvy.com/thmb/fQOAAHuW7b5vgEhGlzpqTwlE6oU=/462x0/filters:no_upscale():max_bytes(150000):strip_icc()/Amtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg 462w, https://www.tripsavvy.com/thmb/L6Xp8_y3VxWQmaUK8LMDJ0QRZXg=/624x0/filters:no_upscale():max_bytes(150000):strip_icc()/Amtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg 624w, https://www.tripsavvy.com/thmb/xqySO-SGCi4UuW9Kb0MbwyzvNys=/950x0/filters:no_upscale():max_bytes(150000):strip_icc()/Amtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg 950w" alt="Amtrak lunch and dinner menu" class=" primary-image mntl-primary-image figure__image js-figure-image mntl-primary-image--blurry" /> </div> </div><!--end figure__media --> <figcaption id="figure-caption--default_1-0" class="comp figure-caption--default mntl-figure-caption figure-article-caption"> <span class="figure-article-caption-owner"><p>Courtesy of Amtrak</p></span> </figcaption></figure>
<!--end figure -->
</div>
<div id="mntl-block_13-0" class="comp article-content mntl-block" data-referer>
<div id="mntl-sc-page_1-0" class="comp structured-content mntl-sc-page mntl-block" data-sc-sticky-offset="95" data-sc-ad-label-height="11" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="5" data-sc-content-positions="[1, 1, 1, 1250, 1, 1, 1, 1]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
Frequent passengers on Amtrak's Acela service throughout the Northeast Corridor will be in for a treat on their next trip: Amtrak has announced a refresh of its first-class food and beverage menus on Acela trains traveling between Washington, D.C., Philadelphia, New York, and Boston.
</p>
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
The revised menu includes new breakfast items like eggs benedict and huevos rancheros and lunch and dinner items like chicken tandoori and lobster crab cakes. Vegetarian riders will also choose from options like a vegetable puff, fruit and cheese plates, and a variety of freshly made salads.
</p>
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
Alongside new food items, the upgraded menu will feature several new wine and beer offerings, including prosecco and Allagash White Wheat. All food and beverage options are complimentary for first-class passengers, along with personalized attendant service, free Wi-Fi, wide, reclining seats, and seat selection, and access to Amtrak's Metropolitan lounges.
</p>
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
"Amtrak continues to make customer-focused improvements, including reimagining our onboard Acela dining options in first-class with creative new options that travelers will enjoy," said Roger Harris, Amtrak's executive vice president of marketing &amp; revenue. "As intercity travel increases and we offer additional Acela frequencies to better serve our customers, we want to ensure we are offering a safe, superior travel experience from departure to destination."
</p>
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block travel-sc-block-html mntl-sc-block-html">
The menu enhancements, a strong incentive to bring back business riders, arrive on the heels of Amtrak's 50th birthday celebration this year.
</p>
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div>
<div id="mntl-sc-block_1-0-10" class="comp related-link mntl-sc-block travel-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.tripsavvy.com/2020-tripsavvy-editors-choice-awards-amtrak-5079733"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link"
data-tracking-container="true"
data-tracking-id="featured-link-related"
><span class="link__wrapper">Amtrak Provides an Attractive Form of Travel During a Pandemic</span></a>
</div>
<div id="structured-content-ads_1-0" class="comp js-scads-inline-content structured-content-ads mntl-block">
<div id="mntl-block_14-0" class="comp mntl-block">
<div id="billboard1-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard1-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="1050" style="height: 1050px;">
<div id="mntl-sc-sticky-billboard-ad_1-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard1-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[300, 600],[300, 1050],[1, 2],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="034d16b6623541c6898906b2ef895285" data-auction-floor-value="195"></div>
</div>
</div>
</div>
<div id="mntl-block_15-0" class="comp mntl-block">
<div id="billboard2-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard2-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard2-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard2" class="wrapper" data-type="billboard" data-pos="btf1" data-priority="3" data-sizes="[[300, 250],[300, 251],[300, 600],[300, 601],[2, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="0b53077f14f34b3e9a194c4a0496be18" data-auction-floor-value="135"></div>
</div>
</div>
</div>
<div id="mntl-block_16-0" class="comp mntl-block">
<div id="mntl-native_2-0" class="comp mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[[1, 3],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div>
</div>
</div>
<div id="mntl-block_17-0" class="comp mntl-block">
<div id="billboard3-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard3-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_6-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard3-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard3" class="wrapper" data-type="billboard" data-pos="btf2" data-priority="4" data-sizes="[[300, 250],[300, 252],[3, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="ab522c9c1b554e73b0d7bf870b83b1c6" data-auction-floor-value="100"></div>
</div>
</div>
</div>
<div id="mntl-block_18-0" class="comp mntl-block">
<div id="billboard4-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard4-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_8-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard4-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard4" class="wrapper" data-type="billboard" data-pos="btf3" data-priority="5" data-sizes="[[300, 250],[300, 253],[4, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="c2f1d235accf4482834b9c54e7a2d53f" data-auction-floor-value="100"></div>
</div>
</div>
</div>
<div id="mntl-block_19-0" class="comp mntl-block">
<div id="billboard5-sticky-dynamic_2-0" class="comp scads-to-load right-rail__item billboard5-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_10-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard5-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard5" class="wrapper" data-type="billboard" data-pos="btf4" data-priority="7" data-sizes="[[300, 250],[300, 254],[6, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="636bf038d0a04405ac644a9e9c3eb809" data-auction-floor-value="100"></div>
</div>
</div>
</div>
<div id="mntl-block_20-0" class="comp mntl-block">
<div id="billboard6-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard6-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard6-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard6" class="wrapper" data-type="billboard" data-pos="btf5" data-priority="8" data-sizes="[[300, 250],[300, 255],[7, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="330ae451186240f08363fb126deba702" data-auction-floor-value="75"></div>
</div>
</div>
</div>
<div id="mntl-block_21-0" class="comp mntl-block">
<div id="billboard7-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item billboard7-sticky-dynamic billboard-sticky--sc mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_12-0" class="comp mntl-billboard mntl-sc-sticky-billboard-ad billboard7-dynamic mntl-dynamic-billboard mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt billboard dynamic">
<div id="billboard7" class="wrapper" data-type="billboard" data-pos="btf6" data-priority="9" data-sizes="[[300, 250],[300, 256],[8, 1],&quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="2c7f219106f24f6bb6b1cfc2044c2ab5" data-auction-floor-value="75"></div>
</div>
</div>
</div>
</div>
</div>
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<a id="article-feedback__thumbs-up-button_1-0" class="comp article-feedback__rating-button js-rating-button article-feedback__rating-button js-rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#thumbs-up"></use>
</svg>
</a>
<a id="article-feedback__thumbs-down-button_1-0" class="comp js-open-form-button article-feedback__rating-button js-rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#thumbs-down"></use>
</svg>
</a>
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading">Thanks for letting us know!</div>
<div class="loc success-section">
<div id="social-share-block_2-0" class="comp social-share-block mntl-block">
<ul id="social-share_2-0" class="comp social-share mntl-social-share share" data-title="Amtrak Rolls Out an Upgraded First-Class Food Menu on Acela Trains" data-description="The railroad service&amp;#39;s revised menu includes breakfast items like omelettes and eggs benedict, and lunch and dinner items like chicken tandoori and lobster crab cakes." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/dialog/share?app_id=276744362747954&display=popup&href=https%3A%2F%2Fwww.tripsavvy.com%2Famtrak-acela-menu-upgrades-5197015%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&redirect_uri=https%3A%2F%2Fwww.tripsavvy.com%2FfacebookShareRedirect.htm"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.tripsavvy.com%2Famtrak-acela-menu-upgrades-5197015%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Amtrak+Rolls+Out+an+Upgraded+First-Class+Food+Menu+on+Acela+Trains&media=https%3A%2F%2Fwww.tripsavvy.com%2Fthmb%2FhWCf3ztAvEwkdgmpLP7ng4RhyiQ%3D%2F750x0%2FAmtraklobster-744ec8e0373c4f1bb5ff2d3c72797521.jpeg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-email">
<span data-href="https://www.tripsavvy.com/amtrak-acela-menu-upgrades-5197015?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-email"
title="Email this article">
<svg class="icon icon-envelope ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope"></use>
</svg>
Email
</span>
</li>
</ul>
</div>
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button>
<input type="hidden" name="doc-id" value="5197015" class="js-doc-id" />
</form>
</div>
</div>
</div>
</div><!--end article__body-->
<footer class="article__footer">
</footer><!--end article__footer-->
</div><!--end l-container-->
<div class="article__post-footer">
<div class="loc post-footer">
<div id="leaderboard-post-content_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboard-post-content leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardac" class="wrapper" data-type="leaderboard" data-pos="ac" data-priority="10" data-sizes="[[728, 90], [1200, 450], [970, 250], [1,11], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="85d008678a0741ff96691bad2297c1f7" data-auction-floor-value="250"></div>
</div>
<div id="post-footer-wrapper_1-0" class="comp u-offset-background post-footer-wrapper mntl-block">
<div id="masonry-section_1-0" class="comp masonry-section mntl-block" data-tracking-container="true">
<ul id="masonry-list-1_1-0" class="comp masonry-list masonry-list-1 masonry-list mntl-masonry-list mntl-block">
<li id="masonry-list__item_1-0" class="comp masonry-list__item mntl-block">
<a id="card_3-0" class="comp card" href="https://www.tripsavvy.com/amtrak-usa-rail-pass-sale-5188648" data-ordinal="1">
<div class="loc card__header">
<div id="card__media_3-0" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/YFE0BmyRnNoTOSiG-2Ej_8DnsVs=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/20160805-DJI_0831-5-Near-Climax-Canyon-Park-71cf24596f1847bbb10e78981742dbb1.jpeg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAAABTY7HSwnOzNFCTdBJj5LID1KQ0NENEVPN0tPOEJULktWLktYOk1jPVhtMl1xNGVqGmJ9MF5YWFxhTV5nbmhkSWlrQ2hgXWptWmp/RGZwVWlyV3BxRXh9RWhkdX55Y3txiXOFOW2CR32JY4mPR4iEVIGSTIuGaICWcpGZaqWqcpKTgZmZja+ehLunoIus85Wv7JGu8Ju49KC687HIlLzH3a/H87HI8bfK8sOvlsO6v8i5tsi8vNG8udbDv9XQzcXO7eTV0OHj7+Dk8PH0+fL1+gAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABQAABSwAAAAACgAHAEYIUQAvGBgxQ4YQIDBexEDRoAADAQBcmKARgsWKHkECVJhAwcOGHREGKOjg4EEJCzl4/EAgwQaOG0SGFPmAAcICDQlO1DhAQIQOED5IZOCQooWKgAA7"
data-placeholder="blurry"
alt="Amtrak Southwest Chief"
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Travel Tips"></div>
<p class="card__title ">
Amtrak Has Finally Brought Back Its USA Rail Pass—and It&#39;s on Sale
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-1" class="comp masonry-list__item mntl-block">
<a id="card_3-0-1" class="comp card" href="https://www.tripsavvy.com/48-hour-greenville-itinerary-5190958" data-ordinal="2">
<div class="loc card__header">
<div id="card__media_3-0-1" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/yb1_ORrR0ae1M2nL3AIt-O6kJ-Y=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/drone-city-aerial-of-downtown-greenville-south-carolina-959296704-164b3937597b464aa66bc6914113f2cd.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCwAGAPYAAAAAAAMOCgcMDw8OEw0UJw8jCBAhAR8pBxwvDx43GSA4BDE+NAcqQDk+URxAAiNDADlbBDhXGz5aKS9CU0FgAkRrHGx8AAFttgN5pwB7sTyPA0eLEFmAA1+BIGaLLnWjHHehYQCAtACFsgKR1RGz/DWx+zyx9Dix+GiJnEO0+kWx+ka5+FW7/VrE/mTH/mDR/ZedL4C5EoWyM/GXdP+Vdc3tJpKDiJmWoa6uuK/T9bTW8r3h+c++ht6xiP3MvtDX38Lm/OLOzQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACwAAAAACwAGAEYITQBJlDihwkSKFSxauHgBwgCABT1+3HhgAUeAIDxm+KhAAQWNBBsYYAiRQcQIGxd05NgBREGEDgUQNIgh4AMEDzI01BggYYKDAwRgcAgIADs="
data-placeholder="blurry"
alt="Aerial drone shot of Downtown Greenville South Carolina"
class="lazyload card__image"
data-dim-ratio="1.865"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="South Carolina"></div>
<p class="card__title ">
48 Hours in Greenville: The Ultimate Itinerary
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-2" class="comp masonry-list__item mntl-block">
<a id="card_3-0-2" class="comp card" href="https://www.tripsavvy.com/best-restaurants-in-kolkata-5176449" data-ordinal="3">
<div class="loc card__header">
<div id="card__media_3-0-2" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/6T6JF_gUGydsd8FgYSlr5dUH5N0=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/58373263_1524844604314823_2770753440681295872_n-2c4df3c2b8e347afbaf9eb52b7499c14.jpeg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAMPARgGBA4mPiEOCCgAACoYDjsVCjZQMzVIcFITAlAXA1waDkcnGEYsEU8tEVomEF0wE2QABWErBUo/RXlIAH9YO0FKURNhrCBqqXZ+i3yJnHeMqWWy5pwCDJY7IIBBDINQGYJRMIhhKKJQHqVpRNRnANFxG56LfL+Ye++xCPWuBMKOX9aXYd2kbeCode7OGfvJWJashbSek7a0t5i108+0l8K6p9XVn8HEp9fDqtfEtsLN3+Tj3/Dj0PPy7gMPASwAAAAACQAHAEUISgBfUGjQw4YOAhE6kDBgYkEJARMsBIAhI8GJHD54cEBQYUULGg4AFGAAQQSIGTVQ4NjhAQOLFCM+KMgQQ8OFEC4k3FDx4MCGAQEBADs="
data-placeholder="blurry"
alt="Plate of Biryani rice with flatbread and an onion slaw"
class="lazyload card__image"
data-dim-ratio="1.282"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Kolkata"></div>
<p class="card__title ">
11 Best Restaurants in Kolkata
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-3" class="comp masonry-list__item mntl-block">
<a id="card_3-0-3" class="comp card" href="https://www.tripsavvy.com/best-brunch-in-washington-dc-5095608" data-ordinal="4">
<div class="loc card__header">
<div id="card__media_3-0-3" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/ljoUVZouSIO3J3EV8_5GpgyEYEs=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/ledip-04af7e54df9e4983b1d78d4a31709b0d.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAAAAAEBAAEBAQMCAAICAgMDBQQEAgUEAgMIDAwBABEMCRYPCRMWBRUVFQwhAh8yFC4aAj44GDdTelg+GU4kJWUvJXU7LVA9QWlENFNUTl1hbV1paWJiWn5pVGFxfnJtZ3NycG9wjGqn03O39Ha48ni583+7+YA0EpFGM59eJo5haKpnXqxhXrRta42Dec3jVLquorO1qoXB94fD94XC+InC94rB+ovD/I7F/pXN/5fM/pPQ/ce6qsnAr8zAtM7SoPfoy/Lo3PTo2Pjy3O/w4vnv5QAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAACwAAAAACgAHAEYIUQBx3LDRgsWKESVImLBQQMWAAAkMLDigQMIQHjB6+MjAAYQIICF+BIHA4EKRGC905NiBgkKFGjRmyPAgxMWDBhMcdIjw4QSCFAI2ACCgAQORgAA7"
data-placeholder="blurry"
alt="Exterior of Le Diplomate"
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Restaurants"></div>
<p class="card__title ">
Where to Find the Best Brunch in Washington, D.C.
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-4" class="comp masonry-list__item mntl-block">
<a id="card_3-0-4" class="comp card" href="https://www.tripsavvy.com/the-best-places-for-brunch-in-nyc-4707726" data-ordinal="5">
<div class="loc card__header">
<div id="card__media_3-0-4" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/rglk0CEK46vFDyRunYkc7kQToac=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/42757345430_43f2202981_o-233893bc0a77493ab740e3a84968caae.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAABYeDyUdACkkDjI4KjQuVD9AOEknDEczAE4zCE06KU49NnUuAGIyKGtJLnR1AEtIQVlcUV9bWHdyboU6AZJaTYJgR4dlTIRnV4hxX4BpYYB3cIF9eph+Y6x1To+BeJKFfJaIe6SPfqORe7mbf4qKjJeMhpyLgZSXnqOViKSYjKWfj66dk6Khn62hk7qqnbm1mKqpp7Krpbyvp7S0tLm0sb++xrfAz8y6ksO6s8XAvdHAuMLCwsbAwMfK08jI0MrN1M3O09PV1NHR283W59vb4+jk4RYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDxYeDywAAAAACgAHAEYIUQCH2KhRJAIFCAQuJHCRg8MLBQ4EBBCRgoQJHj5+BCmAIUMLGRokwJixA0gPGjFOMGhwQ4WOByAAjCjhwQCCDgMOLJgQAsUHFjg2WKgghMiKgAA7"
data-placeholder="blurry"
alt="Sunday in Brooklyn"
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Restaurants"></div>
<p class="card__title ">
The Best Places for Brunch in NYC
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-5" class="comp masonry-list__item mntl-block">
<a id="card_3-0-5" class="comp card" href="https://www.tripsavvy.com/washington-dc-hotels-with-outdoor-pools-4173347" data-ordinal="6">
<div class="loc card__header">
<div id="card__media_3-0-5" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/fqUVS6rqy_YiEOf5Se4UHAcDCug=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/washington-plaza-hotel-pool-186fbc505b3c4447b28f32b69268b799.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAGAPUAAA8QCwsQExIUABQXBBUfBx4bCCcqDykxMzI3OwUoaDVCDTFBFDFCTDtAREQ8OWUZZEpCP0lUNExLRkhSVAE2ggNIrQBLtQBWuABcvABgvhBgtxBpvQB11FNohxGcuymZrSmVsS2btDeWsgCB5wOA7kiQpnuAhnSEkX6EkmyPuVyOw2C0zHa60XS61IV3dp+alrCjkqmqpbGwuITf8Yfi9cXFw9TQxN3c2uriy+fm5Orm4/v/+g8QCw8QCw8QCw8QCywAAAAACgAGAEUIRgAxkBhRgMAAGwAMONDgIgUHBB8ahBAB4sCDBCpQxMhR48UNAQEURFiww0QHChUuWMiwQcaEFSVYtIAgAQYOHSdoMPAwIyAAOw=="
data-placeholder="blurry"
alt="The pool at Washington Plaza Hotel"
class="lazyload card__image"
data-dim-ratio="1.645"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Where to Stay"></div>
<p class="card__title ">
The 9 Best Washington, D.C. Hotels with Outdoor Pools in 2021
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-6" class="comp masonry-list__item mntl-block">
<a id="card_3-0-6" class="comp card" href="https://www.tripsavvy.com/amtrak-summer-sale-book-room-bring-friend-for-free-5120958" data-ordinal="7">
<div class="loc card__header">
<div id="card__media_3-0-6" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/Lopy1qiXvVPbvtr7AKLdam7Z4rU=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/Summer-1-03d6a293e4864f609df658c2d9e3c5e4.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAoPEx0YHx4tGCY6CSkvISQwJD8jLzk9JgMraTpKGzBFJDhHKDxFKD9UKz9VMUxOHUVQFkBQK0JSLkNWKEVfPFFWOFFgN1piPVxnPExOSUZGUlNSTlRjRl94UWZzR2F7VHB7W29sdXp+h3yLZGqe52qg6G+h6oOFXp+pda6nc5ycqKWwhbSwi6qpsbuuprWvub24tZi05KK746C76LnG6L3L5cOtlsu1hse1n9S+sczDvtjBr8LO6MPO6sbR5cnU6szU683X8NPa6tfd7dHZ8Nrg8AoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEwoPEywAAAAACgAHAEYIUQBnxJBhgkQJIj1oBPEgoQECEQFCoPjQIcMECA8SHBiwAMAFFS907MABQgEHChEKMKjxw8cQIUWA8Lhhg8WKFAI0bKhAYISBFjBc5MBwwoKDgAA7"
data-placeholder="blurry"
alt="Amtrak train near Keota, N.M."
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Travel Tips"></div>
<p class="card__title ">
Amtrak&#39;s Summer Sale Lets You Book a Private Room, and Bring a Friend for Free
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_1-0-7" class="comp masonry-list__item mntl-block">
<a id="card_3-0-7" class="comp card" href="https://www.tripsavvy.com/best-restaurants-in-sedona-5086803" data-ordinal="8">
<div class="loc card__header">
<div id="card__media_3-0-7" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/0rTXN8fTuv3oD5c9dyScN5xqsMU=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/SenorBobs-00ad1ff9eebb432abc81c8cdde63662d.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAYCAw8EAAAKHR0UDwQPJQkOLAwpLREwMxQwMxQzNhQ1OhU4PCsYCT0mFDwyKTYyMQASXh1WYShEaVEvFE4/LEE4M3xaNUlbW1dKQl1ZWGtYR2R5Tllvh1p4kn2CfIBTWoV4Z46CcoS3da+TbqKQeI7AO6GQgKabiaqZh6ibiqGdlK+kkqyonbisnrKuo7Wxpbqyp72zqby4rb25rbW6tL25sMCvk8q4ktG7ktG9otfEpOHOsOzWr8PFwv/X8gYCAywAAAAACQAHAEUISgBDuJDxYkaMFitOcBhBocEFDCJKQJBgIIKPBQkQKHBQQAWLFDtsMCBw4wONHjVgaEBBAkSHAQE8CKhwIAMAHhYmmNCRA8eDDQEBADs="
data-placeholder="blurry"
alt="Señor Bob’s Hot Dogs"
class="lazyload card__image"
data-dim-ratio="1.333"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Sedona"></div>
<p class="card__title ">
The 10 Best Restaurants in Sedona
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
</ul>
<div id="leaderboardfooter_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboardfooter leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter" class="wrapper" data-type="leaderboard" data-pos="ft1" data-priority="6" data-sizes="[[728, 90], [728, 98], [970, 250], [970, 258], [1, 9], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="1fd50150e43b4460b35f8b65879d8327" data-auction-floor-value="225"></div>
</div>
<ul id="masonry-list-2_1-0" class="comp masonry-list masonry-list-2 masonry-list mntl-masonry-list mntl-block">
<li id="masonry-list__item_2-0" class="comp masonry-list__item mntl-block">
<a id="card_5-0" class="comp card" href="https://www.tripsavvy.com/best-breakfasts-in-san-francisco-2940002" data-ordinal="1">
<div class="loc card__header">
<div id="card__media_5-0" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/BlpDFAuhuCY06blQ8rAGhQiIDDg=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/GettyImages-670834808-5c019ac046e0fb0001cd439f.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAA0KAA0YCxsNACcOBTUMADEUDCEiDC4hJUIVBkYXAGYgAG4hAGQlEnIjAHUpAEdBIWpDKnRbUGR8YHmMeo1HDYtOCKpDALBbALJ1AKdhJ6dpWaB/TMB5Iox/hLqidOuLAO6iAN24fuGnYOGrZYiBhY6RobG5yrS4yrS7z7e7zby8x77G182+oczMwMPF0sHF18HJ2sjM3M7S29HGw9LOx9bU2djX0tzb19/e2ubbx+bezuDZ1eTd2ungzeXg1efg2ujk3+Pg4+fm4uXl5evn4Ozo4w0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KAA0KACwAAAAACgAHAEYIUQALEEAQwYMNISUYLEDRwQCICTc0jHCgAMYKEi189CiCA0ACAS+A7KjxQ4YLFRAGnDgQIIcOIhUsZIiRYsOMIEMk8LjwwQQNFhhCUHgggkODgAA7"
data-placeholder="blurry"
alt="A delicious San Francisco breakfast"
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Restaurants"></div>
<p class="card__title ">
Go Here For the Best Breakfasts in San Francisco
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-1" class="comp masonry-list__item mntl-block">
<a id="card_5-0-1" class="comp card" href="https://www.tripsavvy.com/washington-dc-by-amtrak-1040465" data-ordinal="2">
<div class="loc card__header">
<div id="card__media_5-0-1" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/_QRz_OW4zwhzQSXDgFX1SVYBD9U=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/train-56a237cd5f9b58b7d0c7ff4e.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPUAAAwMDA4ODg8PDxEQDhISEhUZGh0dGyEhIyAhJS8zNjExLzEwODxIXj1LZkBDSEhJTkRIUUxNUU1MUVBGRFBQUlJQU1xbWU9WYFpib2pjWWNjb2dscHN2fTNYqX2Utp2Qf6WTf4eFhpCJgZCYmpebmpWaoJqeoZyltKmzv7K1vomjxp2wzp6+8aG506C52LbE0b7K1vPMgcjP1c7S3dXW2tXX49Pj8+Tm5e78/////f///wwMDAwMDAwMDAwMDAwMDCwAAAAACgAHAEUITABZyNARQ4fBgwE2LFBQgwMCAxNmuOiAowSIGxk+0MjhYIWABAQiaIBwAoMHFS1ewLBxUMeBCwAaMCBBwUSFEANEFEghwMIDCShGBAQAOw=="
data-placeholder="blurry"
alt="Train"
class="lazyload card__image"
data-dim-ratio="1.503"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Essentials"></div>
<p class="card__title ">
Getting to and From Washington, D.C. by Amtrak Train
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-2" class="comp masonry-list__item mntl-block">
<a id="card_5-0-2" class="comp card" href="https://www.tripsavvy.com/best-restaurants-in-nairobi-kenya-5105047" data-ordinal="3">
<div class="loc card__header">
<div id="card__media_5-0-2" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/mMm-0t9pr7OzsnY1RSSwS0XhIEo=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/132045025_1575383172669460_8723750846461443503_o-573305f0836c4744a37867458d78e888.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAGAPUAADIYByEnGSIsKyExMTY3JwlFRRlLUkMYD0IlAEwnF0NFHkdBHUtHPGRPMG5DMndCInZMJn9JJXtfMH5qNU5WQUpUVU9VUVNVQFVVTVtnUXZvUnB1TFZ3gAOu3HOSl58KDo5eLYdiLqBtNoR4SKWdUr6VQ7GSW7+bZ8mOFt64PeiYOei2IcqYXd6xVt6qYeqqSP2hTObJfe7Df/fOfMSziMSxrerHq+/husvIwdXXyd3l5+Pq8jIYBzIYBzIYBzIYBywAAAAACgAGAEUIRgApPHAB4gSECxsY0FixwACAFzcw7NBRwwKOBChGDPBQ4cAEEQE0RCCRIgMMFQ0QOPgwg4ACDgJssCggo0WIGCZKSMjRISAAOw=="
data-placeholder="blurry"
alt="Nyama Mama interior "
class="lazyload card__image"
data-dim-ratio="1.669"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Nairobi"></div>
<p class="card__title ">
The 12 Best Restaurants in Nairobi, Kenya
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-3" class="comp masonry-list__item mntl-block">
<a id="card_5-0-3" class="comp card" href="https://www.tripsavvy.com/best-breakfasts-in-new-york-city-1613422" data-ordinal="4">
<div class="loc card__header">
<div id="card__media_5-0-3" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/wmg3J9B90tohnj7bx6XbrYYaidw=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/manhattan-585245881-59864e706f53ba0011d47eea.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAAwTMxUfMRUeSQkgSwssXBcqThsjRRQrWgo2ahExYRY/ahk3aBo4aRs9aykoSyEyUDg1TTI5WiY1ZCc7aQB6cSNCbCpObTxUbT1hcD5tdEY7VU9Wa0dgcEVzd1pkb1hrcltoclZycmllbW1makKFfYZ3cJ5qaZZ1dd1rY+BrapeBcb2gf8+TcNqAb9asd/+FV/+KVP+ZXOWfdf+Aav+XbvOfd8yihcyti8y2lNK1iN6/keWzjP20jejJnf/srgwTMywAAAAACQAHAEUISgAlLJigoAGDBAIGbPgQQ0QEGSNU9FhxAwePHTY8XAhRwIWGByQCEChhgMMJEBk6YKhg4QAKGjBeQJiRooUJCgBqsHCQQwcCHwEBADs="
data-placeholder="blurry"
alt="Manhattan"
class="lazyload card__image"
data-dim-ratio="1.187"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Restaurants"></div>
<p class="card__title ">
The Best Breakfast Spots in New York City
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-4" class="comp masonry-list__item mntl-block">
<a id="card_5-0-4" class="comp card" href="https://www.tripsavvy.com/best-restaurants-in-oklahoma-city-5082226" data-ordinal="5">
<div class="loc card__header">
<div id="card__media_5-0-4" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/s6MqutVV1xHqewhPWVGKcmrCP48=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/MaryEddysOKC-72d6c8172be54aebafdc37a8ebd8f343.png"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAYCABwZCBkeITI3MQBBXQJHZABUcyZYVypYZ1tIQWNQQnNTRH5kSwFpigBykkp+iQGEql+JlYNmWIFpUYFqWItwU46EeJWAbZmHb5aDcpmGdaiTfrScesybY8iSeOHBSvjCep2MgpGfqoW3uJmss522uqORg6aQgb2ChrSYg7Seh72YiKKjlbKqnb6lk7q6uK2+xq/BxarS0rXGzbbY2simis2thNe+n8eso/LGvdraztrj4Nrp8PfR6ODp5ODq7OLq7OLs7fXy7fT6+P7+8v3+/wYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCAAYCACwAAAAACgAHAEYIUQB/oMDR40YNDhgmFCkRQAIAGghGOJABYYcHIi2EbFBg4YIPASdAdDDQYMCLGTyA5FihwsYCBiE0BInhosIQFhQSmMigQwSJFB8KHCAAI8KDgAA7"
data-placeholder="blurry"
alt="Dining at Mary Eddy&#39;s OKC"
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Restaurants"></div>
<p class="card__title ">
The 15 Best Restaurants in Oklahoma City
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-5" class="comp masonry-list__item mntl-block">
<a id="card_5-0-5" class="comp card" href="https://www.tripsavvy.com/amtrak-bogo-fare-sale-5078933" data-ordinal="6">
<div class="loc card__header">
<div id="card__media_5-0-5" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/Vgewv6be51YJZJPz3ikYvzA5D8E=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/20140815_Train30_PointOfRocks_EXT__2234-3-1-3d0fb921c97b4126989d63622f89f6d4.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCQAHAPUAAA4LBhgVEBgqNiEPCyEYHSUcHzIaGicsFSs9Lyk5ODkrKi5BOzRBJTJBRkAiGkIuFkAoJEMwNFIsIUpXOV5iJWZSAHByM0VUTUVXV1Nca1NjSFlkVGlxXGh+Wmttamd7YCZylG+FXnmKXoFva4d8doh7co59j5egN4GRZJSjaqi4X7O4Uaawcb3Qf4OGj62cksOxp/jKssPY6cjb6sjb7Mzd7c3f7drj7Nzl7t7l7f7t3eTp7/nq4//v5fX19Q4LBiwAAAAACQAHAEUISgBn2KghA4ePGzRQLGgBggODAQUkUEBwQYQACwdisFARQMEDHhAIjHgBI8eODglCaMgwYUODDykwrNBRgsQJAw4AeDARoYeLCgEBADs="
data-placeholder="blurry"
alt="Amtrak in Maryland"
class="lazyload card__image"
data-dim-ratio="1.4"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Travel News"></div>
<p class="card__title ">
Amtrak&#39;s New Fall Fare Sale Lets You Bring a Friend for Free
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-6" class="comp masonry-list__item mntl-block">
<a id="card_5-0-6" class="comp card" href="https://www.tripsavvy.com/best-restaurants-in-birmingham-alabama-5095563" data-ordinal="7">
<div class="loc card__header">
<div id="card__media_5-0-6" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/Z2_A6G76qpCTfjooM2CfBFGVIWA=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/ovenbird-f994decd43734163ad7bdd1eab374574.png"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAAEBAQUBAQ8AABEEARYBABUJBB4HAxgIASUaFzMUAzMVBzAVCjofCTEdEjodEzomIDQyRkAjGUImHk8mHkg6GVsuDlknFFQzCEwyLlMsI1ovI1IwJ1UwIlkzLl46M2E7LGc7OV08QWxHO3lCL2FOVm9TRmxWUnNCQXZURz5djEBejXFviGCBs2aHuWuOv2uPvm6Qw4Q/IJFVOqJNGqVMGphnQot5YZR+fL9fT6R2ZtRFIfB+IcxyVKGEf+iiQffNPP7ZPaqLmN2ygdy2z/PBmf366wEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBAQEBASwAAAAACgAHAEYIUQBVgOjwAoaLFiwgpHiAQQaJICdMhPCAw8KOET+KzABCQ0cFCSIyaPiwYYKCBgdKEBBgIIGNHD1urCggxAeRGBcoDOHBwAEHFBEGLKiBIACAgAA7"
data-placeholder="blurry"
alt="Ovenbird"
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Alabama"></div>
<p class="card__title ">
The 12 Best Restaurants in Birmingham, Alabama
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
<li id="masonry-list__item_2-0-7" class="comp masonry-list__item mntl-block">
<a id="card_5-0-7" class="comp card" href="https://www.tripsavvy.com/the-best-brunch-spots-in-austin-tx-4584903" data-ordinal="8">
<div class="loc card__header">
<div id="card__media_5-0-7" class="comp card__media image">
<img
data-src="https://www.tripsavvy.com/thmb/KiNXA8aPAM3xb58knL1r-5jxtfw=/300x200/filters:no_upscale():max_bytes(150000):strip_icc()/Z-Tejas-Might-Z-Migas-58659a863df78ce2c32e7964.jpg"
src="data:image/gif;charset=utf-8;base64,R0lGODlhCgAHAPYAAA0EAQ4HBhIOEB8RCBIVFBUSExsYGRoaGiMSCiQTDDIYCTI1NEsgCUkkEE0tEFIrEF0pEmY3FXJDJHpMK3NdTG5kW5Y7OKIxI4VaLo5nAI5mNIN3LLZ9IYSEX5GLf5WLep2Ld5CQZ7aOQq2dfbiXeaimfdemWeGsYZ2vrKebhaediq+jj6ygla+tnbSghbytj7ipkbqqkLitlrK0o7ezobmwpcGynca9psC7tMDEvc/LwszTzdHRx9HSzdXRyNnVztbX0drd2t/g297h3OLi4Oju7Q0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EAQ0EASwAAAAACgAHAEYIUQAnuEgBw8aKGAYWEIjA44QIGiFKDCECgoEMHB5GCEERAIAAEhIeKEDAosaABBUgqNDR4kYBDRxMHCjS44IFHzNyAHFAAUODHT9eZNjQIciHgAA7"
data-placeholder="blurry"
alt="Z&#39;Tejas Migas"
class="lazyload card__image"
data-dim-ratio="1.5"
/></div>
<!-- end image -->
</div>
<div class="card__wrapper">
<div class="card__content">
<div class="card__tag" data-tag="Restaurants"></div>
<p class="card__title ">
Check Out the Best Places for Brunch in Austin
</p>
</div><!-- end card__content -->
</div><!-- end card__wrapper -->
</a>
<!-- end card -->
</li>
</ul>
<div id="leaderboardfooter2_1-0" class="comp has-right-label ad-wrapper js-lazy-ad leaderboardfooter2 leaderboard--lazy leaderboard mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboardfooter2" class="wrapper" data-type="leaderboard" data-pos="ft2" data-priority="7" data-sizes="[[728, 90], [728, 99], [970, 250], [970, 259], [1, 10], &quot;fluid&quot;]" data-rtb="true" data-targeting="{}" data-auction-floor-id="f2bb146c66434b4285f6d3375529a541" data-auction-floor-value="250"></div>
</div>
</div>
</div>
</div>
</div>
</article>
<!--end article-->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="l-container">
<div class="footer__inner js-signup-container">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo logo--tagline " rel="home" href="/">
<span class="is-vishidden">Link to TripSavvy Homepage</span>
<svg class="logo__icon" width="738.2px" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 738.2 98.01">
<path class="logo__trip" d="M84.92,8.53A8.73,8.73,0,0,0,76.16,0a8.33,8.33,0,0,0-8.3,8.53,8.49,8.49,0,0,0,2.57,6.09l6,6,6-6A8.49,8.49,0,0,0,84.92,8.53Z"/><path class="logo__trip" d="M217.1,69.77"/><path class="logo__savvy" d="M185.84,69.83c-3.45,3.54-9.13,5.59-15.84,5.59-12.11,0-20.68-5.31-22.26-15.09h3.45c1.68,7.73,8.57,11.83,18.73,11.83,5.78,0,10.62-1.86,13.41-4.75a8.54,8.54,0,0,0,2.33-6.61c-.19-5.87-4.94-8.85-16.67-10.53-8.29-1.21-18.54-2.61-18.72-12.11,0-6.52,6.15-13,18.16-13,10.62,0,17.61,4.75,19.66,13.41h-3.54c-2-6.43-7.45-10.15-16-10.15s-14.81,4.19-14.72,9.78,5.12,7.27,15.74,8.76c10,1.49,19.19,4.1,19.66,13.79A12.64,12.64,0,0,1,185.84,69.83Z"/><path class="logo__savvy" d="M232.41,74.3a16.11,16.11,0,0,1-1.3-7v-.93c-3.82,5.4-11.18,8.76-20.68,8.76C202,75.14,193,70.95,193,61.73c0-10.9,10.15-13.41,20.4-14.35,10.62-1,17.7-2.14,17.7-8,0-8.85-8.38-10.9-15.46-10.9-8.76,0-14.53,3.63-16.58,10.15h-3.54c2.14-8.57,9.31-13.51,20.12-13.51,12,0,18.91,5.22,18.91,14.25V66.48a25.49,25.49,0,0,0,1.4,7.83Zm-1.3-28.41c-3.73,3.45-10.71,4.1-17.33,4.66-12.3,1.21-17,4.47-17,11.08,0,7.92,8.94,10.06,13.69,10.06,10.34,0,20.68-4.66,20.68-14.81Z"/><path class="logo__savvy" d="M258.33,74.3H254.6l-18.45-48h3.73l16.58,43.23L273,26.33h3.73Z"/><path class="logo__savvy" d="M301.43,74.3H297.7l-18.45-48H283l16.58,43.23,16.58-43.23h3.73Z"/><path class="logo__savvy" d="M341.62,81.29c-3.45,9.13-10.15,12.58-18.63,11V89c7.45,1.12,12.48-1.21,15.37-8.94l2.24-5.87L322.53,26.33h3.73l16.12,43,16.3-43h3.63Z"/><path class="logo__trip" d="M28.39,75.73C13.76,77.28,6,68.46,6,54.8V37.26H0V25.92H6V13.23H18.8V25.92h9V37.26h-9V54.89c0,7,3.2,9.59,9.59,9.21Z"/><path class="logo__trip" d="M64.17,37.35c-5.14-.58-9.4,0-12.31,3.1-2.71,2.81-3.2,6.88-3.2,10.85V75.82H35.88V25.92H48.09v4.94A16.7,16.7,0,0,1,64.17,25Z"/><path class="logo__trip" d="M82.9,75.82H70.11V25.92H82.9Z"/><path class="logo__trip" d="M119.18,76.89A20.82,20.82,0,0,1,104.55,71V98H91.66V25.92H104v5.23a21.06,21.06,0,0,1,15.21-6.4c13.08,0,23.74,11.24,23.74,26S132.26,76.89,119.18,76.89Zm-1.84-40.21c-7.07,0-12.79,6.3-12.79,14.05S110.26,65,117.34,65s12.79-6.11,12.79-14.24S124.41,36.68,117.34,36.68Z"/>
<path class="logo__motto logo-tagline" d="M375.18,37.22h3.63a1.52,1.52,0,0,1,1,.28,1.74,1.74,0,0,1,.55.73L386,53q.28.72.54,1.58t.49,1.81A20.66,20.66,0,0,1,388,53l5.66-14.74a1.74,1.74,0,0,1,.54-.7,1.44,1.44,0,0,1,1-.32h3.63L389,61.39h-4.06Z"/><path class="logo__motto logo-tagline" d="M419,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10l-1.8,4.93a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32h-3.49L405,37.22h4.6ZM403.4,52.26h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M438.18,55.69a.84.84,0,0,1,.63.28l1.77,1.92A9.72,9.72,0,0,1,437,60.68a12.46,12.46,0,0,1-5.15,1,12.19,12.19,0,0,1-4.84-.92,10.64,10.64,0,0,1-3.67-2.56A11.18,11.18,0,0,1,421,54.27a14.66,14.66,0,0,1-.81-5,13.36,13.36,0,0,1,.9-5,11.27,11.27,0,0,1,6.46-6.45,13.48,13.48,0,0,1,5-.91,11.9,11.9,0,0,1,4.7.86,11,11,0,0,1,3.45,2.28l-1.5,2.09a1.37,1.37,0,0,1-.34.35,1,1,0,0,1-.58.15,1.32,1.32,0,0,1-.79-.3,9.72,9.72,0,0,0-1-.65,8.39,8.39,0,0,0-1.56-.65,9,9,0,0,0-5.53.29,7,7,0,0,0-2.46,1.7,7.81,7.81,0,0,0-1.6,2.68,10.32,10.32,0,0,0-.58,3.55,10.59,10.59,0,0,0,.58,3.63,8,8,0,0,0,1.56,2.67,6.65,6.65,0,0,0,2.32,1.66,7.17,7.17,0,0,0,2.87.58,12.59,12.59,0,0,0,1.66-.1,7.06,7.06,0,0,0,1.37-.32,6.07,6.07,0,0,0,1.19-.56,7.47,7.47,0,0,0,1.11-.84,1.51,1.51,0,0,1,.35-.24A.88.88,0,0,1,438.18,55.69Z"/><path class="logo__motto logo-tagline" d="M466.33,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10l-1.8,4.93a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32h-3.49l9.49-24.16h4.6Zm-15.64-9.12h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M484.11,37.22v3.69h-7.27V61.39h-4.49V40.92H465V37.22Z"/><path class="logo__motto logo-tagline" d="M493.33,61.39h-4.51V37.22h4.51Z"/><path class="logo__motto logo-tagline" d="M522.74,49.3a13.4,13.4,0,0,1-.89,4.92,11.67,11.67,0,0,1-2.49,3.92,11.28,11.28,0,0,1-3.86,2.58,13.94,13.94,0,0,1-10,0,11.35,11.35,0,0,1-3.88-2.58,11.6,11.6,0,0,1-2.5-3.92,14.11,14.11,0,0,1,0-9.84,11.6,11.6,0,0,1,2.5-3.92,11.35,11.35,0,0,1,3.88-2.58,13.08,13.08,0,0,1,5-.93,12.91,12.91,0,0,1,5,.94,11.43,11.43,0,0,1,3.86,2.58,11.57,11.57,0,0,1,2.49,3.91A13.41,13.41,0,0,1,522.74,49.3Zm-4.61,0a11.23,11.23,0,0,0-.53-3.57,7.54,7.54,0,0,0-1.51-2.68,6.51,6.51,0,0,0-2.4-1.69,9,9,0,0,0-6.38,0,6.56,6.56,0,0,0-2.41,1.69,7.57,7.57,0,0,0-1.53,2.68,12.18,12.18,0,0,0,0,7.13,7.49,7.49,0,0,0,1.53,2.67,6.63,6.63,0,0,0,2.41,1.68,9,9,0,0,0,6.38,0,6.57,6.57,0,0,0,2.4-1.68,7.45,7.45,0,0,0,1.51-2.67A11.23,11.23,0,0,0,518.13,49.3Z"/><path class="logo__motto logo-tagline" d="M530.18,37.25a1.21,1.21,0,0,1,.36.1,1.19,1.19,0,0,1,.31.22,3.55,3.55,0,0,1,.33.38L543.86,54.1q-.07-.58-.09-1.14t0-1V37.22h4V61.39h-2.32a2.06,2.06,0,0,1-.89-.17,2,2,0,0,1-.68-.6L531.18,44.53c0,.36.06.71.08,1.06s0,.67,0,1V61.39h-4V37.22h2.36A4.2,4.2,0,0,1,530.18,37.25Z"/><path class="logo__motto logo-tagline" d="M566.2,57.68h9.67v3.71H561.7V37.22h4.5Z"/><path class="logo__motto logo-tagline" d="M584.42,61.39H579.9V37.22h4.51Z"/><path class="logo__motto logo-tagline" d="M594.86,47.35h1.05a2.73,2.73,0,0,0,1.05-.17,1.78,1.78,0,0,0,.72-.56l6.67-8.44a2.41,2.41,0,0,1,.88-.74,2.8,2.8,0,0,1,1.16-.21h3.88l-8.14,10a7.45,7.45,0,0,1-.74.79,3.36,3.36,0,0,1-.75.52,3.33,3.33,0,0,1,1,.57,5.28,5.28,0,0,1,.86.94l8.39,11.31h-4a2.47,2.47,0,0,1-1.19-.23,1.87,1.87,0,0,1-.66-.66l-6.83-8.92a2,2,0,0,0-.75-.63,2.92,2.92,0,0,0-1.19-.19h-1.42V61.39h-4.5V37.21h4.5Z"/><path class="logo__motto logo-tagline" d="M629.67,37.22V40.8H619v6.7h8.44V51H619v6.83h10.71v3.59H614.44V37.22Z"/><path class="logo__motto logo-tagline" d="M662.59,61.39h-3.48a1.52,1.52,0,0,1-1-.29,1.67,1.67,0,0,1-.54-.73l-1.8-4.93h-10L644,60.37a1.58,1.58,0,0,1-.53.7,1.48,1.48,0,0,1-1,.32H639l9.49-24.16h4.6ZM647,52.26h7.7l-2.94-8q-.2-.53-.44-1.26t-.48-1.58q-.23.85-.46,1.59t-.44,1.29Z"/><path class="logo__motto logo-tagline" d="M677.14,52.88v8.5h-4.5V37.22h7.87a13.82,13.82,0,0,1,4.19.57,8.07,8.07,0,0,1,2.92,1.59,6.22,6.22,0,0,1,1.7,2.44,9.08,9.08,0,0,1,0,6.32,6.67,6.67,0,0,1-1.75,2.51,8.15,8.15,0,0,1-2.92,1.64,13,13,0,0,1-4.11.58Zm0-3.51h3.38a6.77,6.77,0,0,0,2.16-.31,4,4,0,0,0,1.52-.89,3.62,3.62,0,0,0,.9-1.4,5.38,5.38,0,0,0,.3-1.85,4.88,4.88,0,0,0-.3-1.75,3.47,3.47,0,0,0-.9-1.34,4,4,0,0,0-1.52-.84,7.15,7.15,0,0,0-2.16-.29h-3.37Z"/><path class="logo__motto logo-tagline" d="M698.42,51.94v9.44h-4.5V37.22h7.37a15.39,15.39,0,0,1,4.24.51,8.07,8.07,0,0,1,2.89,1.43,5.51,5.51,0,0,1,1.65,2.2,7.69,7.69,0,0,1,.17,5.12,6.68,6.68,0,0,1-1,2A7,7,0,0,1,707.53,50a8.78,8.78,0,0,1-2.26,1.07,4.46,4.46,0,0,1,1.47,1.39l6,8.92h-4a2,2,0,0,1-1-.23,2,2,0,0,1-.69-.67L702,52.75a1.8,1.8,0,0,0-.63-.62,2.21,2.21,0,0,0-1-.18Zm0-3.22h2.81a6.94,6.94,0,0,0,2.21-.32,4.28,4.28,0,0,0,1.55-.88,3.52,3.52,0,0,0,.91-1.33,4.6,4.6,0,0,0,.3-1.69A3.43,3.43,0,0,0,705,41.68a5.8,5.8,0,0,0-3.7-1h-2.87Z"/><path class="logo__motto logo-tagline" d="M738.2,49.3a13.4,13.4,0,0,1-.89,4.92,11.67,11.67,0,0,1-2.49,3.92A11.28,11.28,0,0,1,731,60.72a13.94,13.94,0,0,1-10,0,11.35,11.35,0,0,1-3.88-2.58,11.6,11.6,0,0,1-2.5-3.92,14.11,14.11,0,0,1,0-9.84,11.6,11.6,0,0,1,2.5-3.92A11.35,11.35,0,0,1,721,37.88a13.08,13.08,0,0,1,5-.93,12.91,12.91,0,0,1,5,.94,11.43,11.43,0,0,1,3.86,2.58,11.57,11.57,0,0,1,2.49,3.91A13.41,13.41,0,0,1,738.2,49.3Zm-4.61,0a11.23,11.23,0,0,0-.53-3.57,7.54,7.54,0,0,0-1.51-2.68,6.51,6.51,0,0,0-2.4-1.69,9,9,0,0,0-6.37,0,6.56,6.56,0,0,0-2.41,1.69,7.57,7.57,0,0,0-1.53,2.68,12.18,12.18,0,0,0,0,7.13,7.49,7.49,0,0,0,1.53,2.67,6.63,6.63,0,0,0,2.41,1.68,9,9,0,0,0,6.38,0,6.57,6.57,0,0,0,2.4-1.68,7.45,7.45,0,0,0,1.51-2.67A11.23,11.23,0,0,0,733.59,49.3Z"/>
</svg>
</a>
<!--end logo-->
</div>
<div class="footer__wrap">
<form id="newsletter-signup_1-0" class="comp newsletter-signup mntl-newsletter-signup" method="POST" action="/newsletter/signup">
<div id="mntl-newsletter-signup__heading_2-0" class="comp mntl-newsletter-signup__heading mntl-text-block">
Get Our Travel Tips to Your Inbox</div>
<div id="newsletter-submit-wrapper_1-0" class="comp newsletter-submit-wrapper mntl-block">
<div id="mntl-newsletter-submit_5-0" class="comp mntl-newsletter-submit mntl-newsletter-submit__input-wrapper">
<input type="hidden" name="list[]" value="travelgetsl" />
<input type="hidden" name="customEventName" value="onetapTTT" />
<input type="hidden" value="32b38ec7481bcf721a08cb86a1f2b249" name="CSRFToken" />
<label class="mntl-newsletter-submit__label is-vishidden" for="mntl-newsletter-submit_5-0__input">Email Address</label>
<input class="mntl-newsletter-submit__input" id="mntl-newsletter-submit_5-0__input" type="email" name="email" placeholder="Enter your email" required pattern="\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,4}\b" />
<button id="mntl-newsletter-submit__button_5-0" class="comp button btn btn--brand-light mntl-newsletter-submit__button mntl-button" type="submit">
Sign up
<svg class="icon arrow--black mntl-button__icon btn__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#arrow--black"></use>
</svg>
</button>
<div id="newsletter-signup__error_1-0" class="comp newsletter-signup__error mntl-text-block">
There was an error. Please try again.</div>
</div>
</div>
<div id="mntl-newsletter-signup__success_1-0" class="comp mntl-newsletter-signup__success mntl-text-block">
Thank you [email] for signing up.</div>
<div id="newsletter-signup__success-image_2-0" class="comp newsletter-signup__success-image mntl-block"></div>
</form>
<!--end mntl-newsletter-signup-->
<nav id="social-nav_1-0" class="comp social-nav--huge social-nav" role="navigation" data-tracking-container="true">
<div class="social-nav__title">Follow us</div>
<ul class="social-nav__list">
<li class="social-nav__item social-nav__item--instagram">
<a
href="https://www.instagram.com/tripsavvy"
target="_blank"
rel="noopener"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#instagram--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Instagram</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--facebook">
<a
href="https://www.facebook.com/tripsavvytips"
target="_blank"
rel="noopener"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#facebook--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Facebook</span>
</a> </li><!--end social-nav__item-->
<li class="social-nav__item social-nav__item--pinterest">
<a
href="https://www.pinterest.com/tripsavvy"
target="_blank"
rel="noopener"
class="social-nav__link"
> <svg class="social-nav__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#pinterest--follow"></use>
</svg>
<span class="social-nav__text is-vishidden">Pinterest</span>
</a> </li><!--end social-nav__item-->
</ul><!--end social-nav__list-->
</nav>
<!--end social-nav-->
</div><!--end footer__wrap-->
<div id="mntl-block_1-0" class="comp footer__menus mntl-block">
<nav id="footer-nav_1-0" class="comp footer-nav" role="navigation" data-tracking-container="true">
<ul class="footer-nav__list">
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/destinations-4138650"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--destinations">
Destinations
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/trip-planning-4138683"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--trip-planning">
Trip Planning
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/lgbtq-travel-5188869"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--lgbtq+-travel">
Inspiration
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/adventure-and-outdoors-4138705"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--outdoors">
Outdoors
</span>
</a> </span>
</li>
<li class="footer-nav__list-item">
<span class="footer-nav__list-item-title">
<a
href="https://www.tripsavvy.com/travel-news-5072511"
class="footer-nav__list-item-link"
> <span class="icon-menu__text icon-menu__text--travel-news">
News
</span>
</a> </span>
</li>
</ul>
</nav>
<ul id="horizontal-nav_1-0" class="comp horizontal-nav" role="list">
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/about-us-4777100"
class="horizontal-nav__link"
>About Us</a>
</li>
<li class="horizontal-nav__item">
<a href="https://www.dotdash.com/our-brands/" class="horizontal-nav__link">Advertise</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#terms-of-use"
class="horizontal-nav__link"
>Terms Of Use</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.dotdash.com/careers"
target="_blank"
rel="noopener"
class="horizontal-nav__link"
>Careers</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#privacy-policy"
class="horizontal-nav__link"
>Privacy Policy</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#cookie-disclosure"
class="horizontal-nav__link"
>Cookie Policy</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/about-us-4777100#contact-us"
class="horizontal-nav__link"
>Contact</a>
</li>
<li class="horizontal-nav__item">
<a
href="https://www.tripsavvy.com/legal-4774062#california-privacy-notice"
class="horizontal-nav__link"
>California Privacy Notice</a>
</li>
<li class="loc truste-badge horizontal-nav__item">
<a id="truste-badge_1-0" class="comp truste-badge mntl-truste-badge mntl-block" href="//privacy.truste.com/privacy-seal/validation?rid=217e08b4-a77c-4b21-baf6-3b425b2209f5" aria-label="Access TRUSTe&#39;s Enterprise Privacy Certification program" target="_blank" data-tracking-container="true">
<img id="badge-image_1-0" class="comp lazyload badge-image mntl-block" data-src="//privacy-policy.truste.com/privacy-seal/seal?rid=217e08b4-a77c-4b21-baf6-3b425b2209f5" alt="TRUSTe"></img>
</a>
</li>
</ul>
<!--end horizontal-nav-->
</div>
<div id="mntl-text-block_1-0" class="comp footer__meta mntl-text-block"></div>
</div><!--end footer__inner-->
</div><!--end l-container-->
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
TripSavvy is part of the <a href="https://www.dotdash.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash</a> publishing&nbsp;family.
</span>
</div>
</nav>
</footer>
<!--end footer-->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5P3SZGS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.199.0/cache/eNqNVFtygzAMvFA9HKK__esJZCNAibBTS4SS01eE5lFimM4wI7TelVdIQyUKSqFi8lId7PkaME9v1S9syKDEpITi_ECsbiTt3Ip2UzNcJqELynOBPip_hpyY72hI_SlFjCoVRcUcgasaG8wz__qSsS6xoWnMDSg6pnh0GcdMusg2jkpV8Hu505xeyVfvL2BJOVLdosUOqe30vYPY4geJYjQTJXCviKbESqdbLFH9ZFaw8pTcDutWUFIgYCcdZJxbes6LX7O-T81B_TJNseQ4eVLZEnti9gnyUkeC4xSO7oFu6aKBZ7wth1vSvc4g2wGjaxBrD-H4Auy01zB-kzduocXDYE02hLULiYc-Fh33ICnmybZC9E9SIrecvG1zh1BfV2IOJV6Tcm_seUfmESHk0K3SbdlS1kUchVH1ftETUhI_Tp1QG4fTK1KUwZlaA1OsmoFZQkaMNrTzKt3xC70fcruyXAB3xjj_QGCEafuWf7T3A1Rv52k.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};
Mntl.csrf = function() {
return '32b38ec7481bcf721a08cb86a1f2b249';
};
$.ajaxPrefilter(function (options, originalOptions, jqXHR) {
if(options.type.toUpperCase() == 'POST') {
if(options.contentType.indexOf("application/x-www-form-urlencoded") > -1) {
if (typeof originalOptions.data === 'string') {
if (originalOptions.data.length) {
originalOptions.data += "&";
}
originalOptions.data += "CSRFToken=32b38ec7481bcf721a08cb86a1f2b249";
options.data = originalOptions.data;
}
else {
options.data = $.param(($.extend(originalOptions.data, { "CSRFToken": "32b38ec7481bcf721a08cb86a1f2b249" })), true);
}
}
if (options.contentType.indexOf("application/json") > -1) {
if (typeof originalOptions.data === 'string') {
originalOptions.data = JSON.parse(originalOptions.data);
}
options.data = JSON.stringify($.extend(originalOptions.data, { "CSRFToken": "32b38ec7481bcf721a08cb86a1f2b249" }));
}
}
});window.Mntl.affiliateLinkRewriter.setMappings( {
DOC_ID: '5197015'
,SITE: 'tripsavvy'
,REQUEST_ID: 'n0522633f444449ceb9385fb60dc9a68d17'
}
);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.affiliateLinkRewriter);
window.Mntl.externalizeLinks.addPlugin(window.Mntl.amazonAffiliateTagger);
window.Mntl.externalizeLinks.init();(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(utils) {
utils.readyAndDeferred(function() {
var masonryInstance = document.getElementById('masonry-list-1_1-0');
if (masonryInstance.dataset.noJs) return;
Mntl.MasonryList.init(masonryInstance, {stretch: '.card__image'});
});
})(window.Mntl.utilities || {});(function(utils) {
utils.readyAndDeferred(function() {
var masonryInstance = document.getElementById('masonry-list-2_1-0');
if (masonryInstance.dataset.noJs) return;
Mntl.MasonryList.init(masonryInstance, {stretch: '.card__image'});
});
})(window.Mntl.utilities || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div>		
</body>
</html>		
